1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows XP hängt immer beim Hochfahren

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von michadelsol, 18.08.08.

  1. michadelsol

    michadelsol Idared

    Dabei seit:
    18.08.08
    Beiträge:
    29
    Hallo,

    ich bin neu hier und möchte mich gerne schon im voraus für Eure Hilfe bedanken!

    Ich habe auf meinem MacBook (Leo 10.5.4) mittels BootCamp (2.0) Windows XP SP 2 installiert. Hier gab es mitten während der Startphase immer einen "Hänger" bei dem Windows (Fortschrittsbalken) einfriert und erst nach 5 - 10 sek. weiterlädt.
    Auch habe ich ein Update vorgenommen auf BC 2.1 und alle Patches samt SP 3 aufgespielt - noch immer selbes Problem...

    In der Ereignisanzeige wird unter "System" auch immer eine Warnung und auch ein Fehler angezeigt:

    Warnung: Quelle BTHUSB / "Auf dem lokalen Transceiver kann kein Bluetooth-Verbindungsschlüssel gespeichert werden, da nicht ermittelt werden kann, ob die erforderliche Sicherheit für das Gerät aktiviert ist."

    Fehler: Quelle NetBT / "Initialisierung fehlgeschlagen, da die Transportschicht das Öffnen der Anfangsadressen verweigerte."

    Auch beim Apple-Support wußte man nicht weiter. Alles habe ich nun probiert - von der Defragmentierung, Checkdisk, Gerätemanager Treiber alle ok,... bis hin zur Neuinstallation etc.
    Hilft leider nicht - immer noch das gleiche Problem.

    Kurios: Bluetooth an sich funktioniert auf dem MacBook, ich konnte auch schon mich zu meinem Handy verbinden. Bis auf die ewig langen Ladezeiten, das Hängen beim Starten von Windows und die Fehlermeldungen im Log läuft sonst alles.

    Bin aktuell recht verzweifelt, Windows muss doch auch rund laufen können mit BootCamp?

    Viele Grüße
    Michael
     
  2. michadelsol

    michadelsol Idared

    Dabei seit:
    18.08.08
    Beiträge:
    29
    ...Keiner eine Idee :(?
     
  3. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hast du DHCP unter Windows aktiviert? Das kann auch für die Pause verantwortlich sein.
    Die Meldung im Ereignisnamager ist hier erklärt (oder auch nicht) http://support.microsoft.com/kb/886928/de
    Zum zweiten Eintrag: Hast du vielleicht einen Rechner der im Netzwerk genau so heist?
     
  4. michadelsol

    michadelsol Idared

    Dabei seit:
    18.08.08
    Beiträge:
    29
    Hallo,

    nein, kein DHCP - feste Adresszuteilung per Router. Ansonsten gibt es auch keinen Namenkonflikt, hatte ich überprüft. Die Beschreibung von Microsoft zu dieser Art Fehler kenne ich zwar, aber ich fürchte, dass Apples Bluetooth Treiber die Ursache ist - kenne auch andere Notebooks mit Bluetooth - die haben den Fehler nicht.

    Gestern hatte ich mich mit dem Anliegen an den Apple Support gewendet und eine wirklich (sorry für den Ausdruck) sau-unfreundliche Dame am Apparat. Nein, bei Apple gibt's keine Fehler (Wortlaut!) und Microsoft sei dran Schuld. Fehler würden immer direkt korrigiert, bla bla bla. Habe mich nach diesem unmöglichen Verhalten auch direkt bei Apple beschwert (naja, wo auch immer solche Mails / Survey hingehen mögen).

    Habt Ihr weitere Ideen? Gäbe es eine Möglichkeit unproblematisch mit kompetenten Apple-Mitarbeitern / Softwareleuten in Kontakt zu treten?
     

Diese Seite empfehlen