1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows *von* externer installieren

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von ltkrogoth, 21.07.08.

  1. ltkrogoth

    ltkrogoth Idared

    Dabei seit:
    21.07.08
    Beiträge:
    24
    Hallo,

    auf der suche nach einer Lösung für mein Problem bin ich über das Forum gestolpert,
    und hoffe mal hier hilfe zu finden.

    Bei meinem MacBook (13", OS X 10.4) ist das DVD Laufwerk hinüber. So weit kein Problem, das System
    wird regelmäßig auf einer externen gesichert (via carbon copy cloner).

    Jetzt habe ich mir BootCamp zugelegt, die Partitionierung hat auch wunderbar geklappt.
    Leider stehe ich jetzt vor dem Problem, wie ich jetzt Windows drauf bekomme?
    Externen DVD Laufwerk habe ich nicht.

    Gibt es eine möglichkeit, den kompletten Content der WIndows CD auf eine Externe zu
    kopieren, die dann unter OS X Bootfähig bleibt? Wenn ich den Inhalt mit Carbon Copy Cloner
    auf die externe kopiere, dürfte CCC die HDD auf OS X Journaled konvertieren, was ja nicht
    gewünscht ist. Müsste also die Windows CD am Windows Rechner auf die Externe Clonen?
    Lieg ich soweit richtig, wenn ja, wie?

    Vielen dank soweit,
    Mfg Markus
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Kein CD Laufwerk, kein Windows.
     
  3. ltkrogoth

    ltkrogoth Idared

    Dabei seit:
    21.07.08
    Beiträge:
    24
    puh, habe ich befürchtet -.-
    gut, dann muss ich wohl in den sauren Apfel beißen,
    und mir ein externes kaufen... o_O
     
  4. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Vielleicht gibts ja schon nen geeigneten Patch, um das externe SuperDrive des MBA an jedem beliebigen Mac laufen zu lassen ;)
     
  5. ltkrogoth

    ltkrogoth Idared

    Dabei seit:
    21.07.08
    Beiträge:
    24
    Also nach langem hin und her ist mir heut morgen plötzlich DIE Lösung
    eingefallen... die eigentlich auf der Hand liegt, aber die einfachsten
    Lösungen fallen mir immer zuletzt ein -_-*

    EIne Kollegin hat en Baugleiches MacBook... HDD raus, bei ihr rein, Windows
    installiert, HDD wieder gewechselt... Alles perfekt ^_^
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Solange das Gerät wirklich baugleich ist, geht das gut. Versuch das aber nie mit einem anderen Modell (auch nicht mit einem "ähnlichen"), das klappt dann fast nie.
    Und:
    Nimm die Produktaktivierung erst vor, wenn deine HD im richtigen Gerät steckt. Sonst wird sie wieder ungültig und du musst sie wiederholen. (Dabei treten dann sporadisch ernste Probleme mit "Windows Update" auf.)
     
  7. nevermind

    nevermind Bismarckapfel

    Dabei seit:
    19.12.07
    Beiträge:
    142
    Sicher? Ich habe schon bei 3 Rechnerwechseln (XPPro) die Platten ganz naiv mit dd "geklont" und Windows bootete auf der neuen Hardware problemlos. Allerdings waren alte/neue Platten gleich groß, identisch partitioniert, und fat-formatiert.
     
  8. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Das war aber dann wirklich großes Glück - mindestens die Produktaktivierung hätte Alarm schlagen müssen.. außer natürlich bei Volume Keys.
    Wie unterschiedlich war denn die Hardware der drei Rechner?
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Windows XP hat verschiedene Kombinationen aus Microkernel und HAL-Layer für...
    ...Einzelprozessorboards
    ...Multiprozessorboards mit einem Prozessor
    ...Multiprozessorboards mit mehreren Prozessoren
    ...Hyperthreading-fähige Systeme
    ...generische ACPI Rechner
    ...Rechner ohne ACPI (APM-Systeme)
    ...und noch ein paar andere mehr. Himmel, hilf.
    Dazu kommen dann noch lustige Probleme mit nicht unterstützten SATA-Chipsätzen und der niemals endenden Frage, in welchem Betriebsmodus die nun wohl gerade laufen.
    Have a nice Frickeltime.

    BTW
    Einen Umzug von einem System mit AGP-Grafik auf eines mit PCIe solltest du noch nicht mal in Erwägung ziehen, geschweige denn umgekehrt. Auch "Multi-Lane" Kartenkombos sind ziemlich gefährlich in dieser Hinsicht. Wenn Windows aufgrund seiner in der Registry abgespeicherten Werte besser zu wissen glaubt als die Hardware selbst, mit welchen Spannungen, Lüfterkennkurven, Signalflankenprofil etc das ganze zu laufen hat, wirds richtig gefährlich. Windows-Installationen sind nun mal nicht portabel, und der Versuch das zu erzwingen kann durchaus sehr böse ins Auge gehen.
    Viele dieser phänomenalen Probleme werden in der PC-Hemisphäre nur noch durch Entfernen der CMOS-Batterie oder sogar nur durch ein erneutes flashen des BIOS behoben. Und bei einem MacBook machen wir in so einer prekären Situation.... was gleich wieder?
    (Werkstatt? Ups!)
     
  10. MACiMessa

    MACiMessa Bismarckapfel

    Dabei seit:
    06.04.08
    Beiträge:
    141
  11. nevermind

    nevermind Bismarckapfel

    Dabei seit:
    19.12.07
    Beiträge:
    142
    Hat sie nicht. Wo die Installations-cds herkamen weiß ich nicht, sie waren jedenfalls nicht OEM gelabeled, sondern hatten so nen Kupferfarbenen Holodruck.
    Billige Celerons, integrierte Grafik etc. sowohl die alten als auch die neuen. halt 300-400 Euronen teure Standard-Bürorechner von FSC. Genaue Specs weiß ich nicht mehr, waren nicht meine Rechner. Ich glaube es waren P3 bzw P4 Celerons, Intel Chipsatz, jeweils auf FSC-Boards.

    Danke Rastafari für die Stichpunkte. Ich google mich bei Gelegenheit mal durch. Die Problematik interessiert mich (zwangsläufig), weil das Procedere nächstes Jahr wieder ansteht. Es sind nur drei Rechner, aber ich hab für den Umzug immer nur ein WE, und Montag morgens müssen die Dinger ohne mucken laufen. Von daher ist eine Neuinstallation für mich nicht durchführbar.
     
  12. ltkrogoth

    ltkrogoth Idared

    Dabei seit:
    21.07.08
    Beiträge:
    24
    jo, also die zwei Macs waren identisch (wurden beide gleichzeitig bestellt,
    die Seriennummern sind fast identisch). Daher hatte das ohne Probleme
    geklappt. Habs nur so weit installiert bis ich davon Booten konnte, den rest,
    Aktivierung, Treiber usw. dann auf meinem vollzogen.

    Systeme umziehen bin ich sonst auch net der Fan von... Vor allem wenn die Hardware
    abweicht.. Selbst wenn das System dann funktioniert, gibts immer Treiberprobleme..
    So Sauber bekommt man die nie wieder alle weg... Never chance a running system :)
    Aber ich denke in dem fall habe ich die Ausnahme gemacht und funktioniert ja einwandfrei.

    Gruß,
    Markus
     

Diese Seite empfehlen