1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Windows Update Probleme

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von GrünerApfel, 27.01.09.

  1. GrünerApfel

    GrünerApfel Erdapfel

    Dabei seit:
    27.01.09
    Beiträge:
    4
    Hallo zusammen

    Nach bald 1,5-Tägiger suche nach Antworten, warum um alles in der Welt das Windows Update auf unserem MacBook Alu (13'', Intel Core 2 Duo 2.00 GHz, 2 GB RAM, 32Bit) immer noch nicht läuft, schreibe ich mal in dieses Forum. :)

    Was habe ich bisher gemacht?
    Ich bin der Bootcampinstallationsanleitung Schritt-für-Schritt gefolgt und habe Windows Vista mit SP1 (32Bit), in einer zweiten Partition mit 72 GB installiert. Danach die Bootcamp-Treiber (Version 2.1) von der Leopard-DVD (10.5.5) draufgeladen.
    Neu gestartet, anschliessend das AppleUpdate ausgeführt (welches das Firmwareupgrade für das Touchpad, sowie iTunes & Quicktime installiert hat).
    Anschliessend habe ich in Windows die OfficePallette 2007 (Word, Excel, PowerPoint, Outlook) draufgespitzt.

    Nach einem weiteren Neustart versuche ich nun, seit gestern Morgen, verzweifelt die Updates aus Windows zu laden.
    Immer wieder mit demselben Ergebnis: "Einige Updates wurden nicht installiert" mit abschliessendem WindowsUpdate_8024402C Fehlercode. Die vorgeschlagenen Einstellungen in der Windows Hilfe habe ich ebenfalls ausprobiert - ohne Erfolg.
    Google&Co haben bisher leider auch noch keine super Antworten liefern können - leider.

    Wüsste vielleicht jemand unter euch eine mögliche Lösung? Momentan ziehe ich die Updates einzeln runter und installiere sie. Das kanns aber irgendwie nicht sein - vor allem zukünftig. o_O

    Zur Umgebung vielleicht noch: Der Laptop läuft innerhalb eines Firmennetzwerks und sollte die Updates direkt beziehen.

    Kann mir irgendjemand helfen? Wäre super!

    Lieber Gruss, GrünerApfel (neu in der Mac-Welt)
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Im Prinzip ist die Reihenfolge von SP1 und Bootcamp 2.1 falsch. Apple verlangt, dass erst 2.1 und dann SP1 installiert wird. Es wird zwar von vielen berichtet, dass das bei ihnen nichts aus macht aber bei Treiber und Update Problemen liegt der Verdacht nahe, dass man sich doch an die vorgeschriebene Reihenfolge halten muss.
     
  3. GrünerApfel

    GrünerApfel Erdapfel

    Dabei seit:
    27.01.09
    Beiträge:
    4
    Danke für deine Antwort.
    Das ist natürlich ein wenig unglücklich, denn die aktuelle Vista DVD habe ich nur mit SP1 zur Verfügung.

    Ich versuche, das ganze Bootcamp-Packet zu deinstallieren und anschliessend das SP1 zu entfernen. Dann kann ich genau nach dem Apple-Schema vorgehen. Soweit ich gesehen habe, sollte das unter Windows eigentlich möglich sein.

    Ich probiers mal aus...
     
  4. GrünerApfel

    GrünerApfel Erdapfel

    Dabei seit:
    27.01.09
    Beiträge:
    4
    Kleines erstes Feedback...
    Ich habe das Bootcamp-Packet 2.1 deinstalliert (ohne das SP1 zu entfernen), neu gestartet und gleich im Anschluss ein Update gemacht - es funktioniert.

    Desweiteren ein anderer Erfahrunswert: Ich habe auf einem weissen MacBook ebenfalls das Bootcamp (in einer früheren Version) installiert gehabt. Dort war die Reihenfolge ebenfalls umgekehrt. Das SP1 von Vista war bereits installiert, bevor ich das Bootcamp (in der früheren Version) installiert habe.

    Danach wurde Windows Update durchgeführt und anschliessend erfolgte die Installation des Bootcamp 2.1 via Apple Update Funktion. Dort hat die Windows Update Funktion keine Probleme gemacht.
    Hmmm.... An was mag das wohl liegen?! Könnte es sein, dass die Treiber im 2.1 spezifisch auf das weisse MacBook ausgerichtet waren?
     
    #4 GrünerApfel, 27.01.09
    Zuletzt bearbeitet: 27.01.09
  5. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Es scheint allerdings tatsächlich was mit Bootcamp 2.1 zu tun zu haben. Ich glaube MS hat bei XP von SP2 zu SP3 und bei Vista zu SP1 den Installer upgegraded.

    Das könnte dann heissen dass BC2.1 den alten Installer braucht. Möglicherweise gibt es dann weniger Probleme wenn man Vista SP1 ohne jede Bootcamp updates laufen lässt. Aber das ist jetzt einfach mal Spekulation meinerseits.
     
  6. GrünerApfel

    GrünerApfel Erdapfel

    Dabei seit:
    27.01.09
    Beiträge:
    4
    Hallo noch einmal...

    Nachdem die WindowsUpdates installiert wurden, habe ich dias Bootcamp nocheinmal ab DVD (10.5.5) drüberlaufen lassen. Danach funktionierten (zumindest einige) Updates - leider noch nicht ganz alle.

    Hoffe dieser Thread hilft anderen weiter. Danke für die fixe Hilfe.

    Gruss, GrünerApfel
     

Diese Seite empfehlen