1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

windows unter linux installieren

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von pbapfel, 31.08.06.

  1. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    hallo gemeinde

    habe ein problem. hab mir linux installiert auf einem pc, doch nun möchte ich wieder windows drauf tun, leider gezwungenermassen... doch wenn ich die windows xp cd einlege startet kein setup, wie kann ich von der cd booten, damit ich windows installieren kann? linux möchte ich ganz weglöschen, zwei systeme würden nichts bringen.
    danke für eure hilfe!
    gruss pbapfel
     
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Hast Du im BIOS die gewünschte Boot-Reihenfolge eingestellt?
     
  3. Salzi

    Salzi Prinzenapfel

    Dabei seit:
    29.08.06
    Beiträge:
    555
    Bei einem PC?
    Ins Bios gehen. (Steht am Anfang beim Starten welche Taste du drücken musst. In der Regel "del") Da die Bootreienfolge änder und von CD Starten lassen.

    Im Windows Setup kannst du deine Festplatte dann auch formatieren damit Linux gelöscht wird.

    Gruss Salzi
     
  4. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    sry, habe leider von dem null ahnung... möchte einfach, dass die windows cd startet wenn ich den pc boote, damit ich windows installieren und das linux löschen kann
     
  5. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    ok, werde mal schauen
     
  6. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    ok. mit "delete" komm ich ins bios. habe aber die funktion nicht gefunden, mit der ich sagen kann was booten soll. wie heisst diese funktion?
     
  7. Salzi

    Salzi Prinzenapfel

    Dabei seit:
    29.08.06
    Beiträge:
    555
    Leider heisst das bei jedem Hersteller ein wenig anders. Müsste irgendwas mit [FONT=Verdana,Tahoma,Arial,Helvetica,sans-serif]"Startup | Boot Device", "boot priority" oder ähnliches sein.

    Gruss

    Salzi

    PS: Falls du's nicht findest kannst du uns vielleicht mitteilen welchen Hersteller und welches Model Mainboard du hast.
    [/FONT]
     
  8. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    scheint etwas komisch zu sein.. habs glaub schon gefunden.. hab cdrom eingegeben als ersten "boot device", hiess es glaub. nützt aber nichts, linux startet wie immer.
     
  9. vllt nach dem einschalten irgendeine taste drücken
    hilft bei meinem notebook auch immer
    eventuell auch mehrfach hintereinander drücken
     
  10. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    scheint mit keiner taste zu gehen, also mit den F1-10 tasten.
     
  11. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Bei Deiner Linux-Installation hast Du doch auch von CD booten müssen, oder? Ist die Windows-CD in Ordnung?
     
  12. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Du gehst wie bekannt mit "del" ins BIOS, dann "Advanced BIOS Features", dann "First Boot Device".

    Und gaaanz wichtig, am Schluss die Einstellungen speichern mir "Z". Entspricht dem angeforderten "Y".

    Je nach BIOS-Version ist es nicht ganz so, aber das ist der Faden.
     
  13. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    jetzt gehts. hab es so eingestellt: 1. cdrom
    2. floppy
    3. sscid (oder sowas..)

    vorher war auf 1. und 2. cdrom. bin jetzt am partitionen löschen und bereinigen. danke fü die tips!
    gruss pbapfel
     
  14. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Nimm:

    1. CD
    2. HD 0 (=Null)

    Der ganze Rest verwirrt höchstens.
     
  15. pbapfel

    pbapfel Salvatico di Campascio

    Dabei seit:
    18.11.05
    Beiträge:
    427
    ok, nützt leider nix mehr... pc hat irgend einen hd schaden, wenn er längere zeit läuft beginnt die hd an zu ticken... nun ist dies leider der fall, hab jetzt einen betriebssystem losen pc. dumm gelaufen, vielleicht bring ich das linux noch mal drauf, in der "tick" freien zeit.
    gruss pbapfel
     
  16. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Versuch doch mal mit ner Live-CD/DVD (Knoppix z.B.) zu booten. Wenn wirklich ein Disk-Schaden vorliegt (was möglich ist) kannst Du wenigstens mal allfällige Daten retten. Meistens.

    Wobei, wenn eine HD solche Geräusche wie Du sie beschreibst von sich gibt ist das schon entschieden mehr als suspekt.
     

Diese Seite empfehlen