1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows-Objekt kann nicht gefunden werden....???

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von apfeltasche82, 15.04.07.

  1. apfeltasche82

    apfeltasche82 Antonowka

    Dabei seit:
    27.02.06
    Beiträge:
    354
    Hallo ihr alle,

    puh....ich hab doch keine Ahnung von diesem VirtualPC...
    Ich möchte - glaube ich :innocent: - zwei Datenbanken im VP verbinden...(Ergebnis soll ein funktionierendes Übersetzungstool sein). Ich war auch schon ziemlich weit, finde ich, aber ich komme einfach mit folgender Fehlermeldung nicht weiter (auch nicht per google oder Suche, ich versprech´s!):

    "Das Windows-Objekt konnte nicht geöffnet werden, da die PC-Konfiguration nicht gefunden wurde.

    Wenn Ihr PC nicht automatisch in der PC-Liste angezeigt wird, fügen Sie einen Alias des PC-Dokuments in den Ordner "Virtual PC-Liste" im Ordner "Dokumente" ein."

    Ich kapier´s einfach nicht - kann mir jemand die Schritte langsam und auf Kindergartenniveau erklären?
    Tausend Dank!!
     
  2. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    Was? Na du solltest schon wissen was Du tun willst.
    Was? Was hat das denn mit Virtual PC zu tun??

    Nochmal von Anfang an: Wo willst Du welche Datenbanken verbinden um was genau zu bekommen und von Welchem Programm bekommst du welche fehlermeldung?
     
  3. apfeltasche82

    apfeltasche82 Antonowka

    Dabei seit:
    27.02.06
    Beiträge:
    354
    Mensch, vielen Dank für Deine Geduld!

    Das Programm heißt across und ist dazu da, Texte plus deren Übersetzung wiederzuerkennen - und ist natürlich mal wieder ein Windows-Programm, deshalb der VP. Was genau das Programm da macht oder machen will, kann ich nicht so genau sagen. Vielleicht erklärts mein screenshot?
     

    Anhänge:

  4. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    Ok, wir kommen der Sache näher :)

    Es sieht doch so aus, als ob Du deine ganzen Tätigkeiten nicht in VPC sondern in Windows tust oder?

    Zähle doch mal die Schritte auf, die Du da Tust, ich kann mir leider gar nicht vorstellen, was genau passiert. Am besten mit Screenshots.
     
  5. apfeltasche82

    apfeltasche82 Antonowka

    Dabei seit:
    27.02.06
    Beiträge:
    354
    Okay......Oh. VirtualPC und Windows ist was anderes (nicht hauen! ;) )?! Ich hatte alles, was mit Wi anfängt und mit -ndows aufhört, verdrängt.

    Also:

    - Ich klicke Setup
    - Ich ignoriere die folgende Fehlermeldung und klicke "ja"
    - Ich starte across und klicke weiter
    - Ich stimme den Lizenzbedingungen zu und klicke "Weiter"
    - Ich soll eine Benutzerdefinition (ich liebe Apple und hasse Windows noch mehr) wählen, tue dies und nehme die obere (nicht fortgeschritten)
    - Ich gebe den Lizenzschlüssel ein und klicker "weiter"
    - ich wähle die untere (einzige Option)
    - der Computer macht von selber weiter (configuring components)
    - ...und dann gehts nicht mehr weiter
     

    Anhänge:

    • Bildschirmfoto 2007-04-16 20-23-26.jpg
      Bildschirmfoto 2007-04-16 20-23-26.jpg
      Dateigröße:
      96,6 KB
      Aufrufe:
      79
    • 2.jpg
      2.jpg
      Dateigröße:
      23,9 KB
      Aufrufe:
      80
    • 3.jpg
      3.jpg
      Dateigröße:
      123,3 KB
      Aufrufe:
      85
    • 4.jpg
      4.jpg
      Dateigröße:
      105,5 KB
      Aufrufe:
      78
    • 5.jpg
      5.jpg
      Dateigröße:
      74,7 KB
      Aufrufe:
      74
    • 6.jpg
      6.jpg
      Dateigröße:
      72,9 KB
      Aufrufe:
      69
    • 7.jpg
      7.jpg
      Dateigröße:
      49,4 KB
      Aufrufe:
      69
    • 8.jpg
      8.jpg
      Dateigröße:
      78,3 KB
      Aufrufe:
      84
    • 9.jpg
      9.jpg
      Dateigröße:
      52,8 KB
      Aufrufe:
      76
    • 10.jpg
      10.jpg
      Dateigröße:
      56,5 KB
      Aufrufe:
      80
  6. apfeltasche82

    apfeltasche82 Antonowka

    Dabei seit:
    27.02.06
    Beiträge:
    354
    ..weiß nicht irgendjemand etwas...?
     
  7. Hobbes_

    Hobbes_ Gast

    Tja, wir würden Dir hier alle gerne helfen. Es scheint jedoch nicht gerade ein alltägliches Problem zu sein. Mir wenigstens ist keine offensichtliche Lösung bekannt.

    Einige Überlegungen, die vielleicht weiterhelfen könnten:
    - Plump ausgedrückt, scheint die Installationsroutine ein Element eines Windows-Computers vorauszusetzen, die von Virtual-PC nicht (oder noch nicht aufgrund der aktuellen Konfiguration) zur Verfügung gestellt wird.
    - Konntest Du das ganze bereits einmal auf einem nativen Windows-Computer zum laufen bringen (d.h. Frage: Könnte es am Installationspaket liegen, dass der Fehler auftritt?)?
    - Gab es da evtl gar ein Protokoll der durchgeführten Installationsschritte / bzw. gibt es aktuell ein detaillierteres Protokoll der Installationsschritte auf Virtual-PC, so dass vielleicht daraus klar wird, wo der Knackpunkt sein könnte? --> Vielleicht lässt sich so eruieren, was evtl durch VirtualPC noch weiter zur Verfügung gestellt werden muss für eine erfolgreiche Installation.

    Tja, leider keine Lösung. Dennoch evtl ein paar Überlegungen, die Dir oder dann mit den gewonnenen Informationen anderen im Forum eine Möglichkeit zur Hilfe geben könnte.

    Viel Erfolg!
    psc


    Nebenbei: Gibt es als letztlich "dritten Weg" diese oder eine ähnliche Applikation auch nativ auf Mac oder allenfalls als UNIX/Linux Programm?
     
  8. apfeltasche82

    apfeltasche82 Antonowka

    Dabei seit:
    27.02.06
    Beiträge:
    354
    Hm.....gut, das sind viele Anstöße, die ich auf jeden Fall so bald wie möglich eruieren werde!
    Vielen tausend Dank!!
     

Diese Seite empfehlen