1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

windows installation auf imac

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von dr205, 18.08.09.

  1. dr205

    dr205 Alkmene

    Dabei seit:
    12.02.09
    Beiträge:
    35
    Hallo
    ich versuche gerade, Windows Vista Premium auf meinem Imac 8,1 zu installieren.
    Partition erstellt, CD eingelegt und Installation gedrückt, Mac startet neu und bleibt nach dem Startgeräusch auf einem schwarzen Bildschirm mit blinkendem Strich oben links stehen.
    Laut Apple Homepage ist kein Firmwareupdate vorhanden.
    Woran kanns liegen?

    Viele Grüße
    Heiko
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Vielleicht ist er einfach nur abgestürzt. Hast du es nochmals versucht? Ist die Vista-DVD eine, die mit einem PC mitgeliefert wurde (da geht die Installation oft schief) oder hast du sie separat gekauft?
    Und du hast natürlich schon mit Boot Camp partitioniert, oder?

    Sorry für die dummen Fragen, aber bei manchen hier ist das z.T. nicht selbstverständlich!;)
     
  3. dr205

    dr205 Alkmene

    Dabei seit:
    12.02.09
    Beiträge:
    35
    habs mehrfach versucht, hab die parition auch nochmal entfernt, und neu gemacht (30GB)
    Die CD ist neu gekauft, einzeln ohne PC.
     
  4. Silli xD

    Silli xD Akerö

    Dabei seit:
    23.05.09
    Beiträge:
    1.808
    Eine 64-Bit Version?
     
  5. dr205

    dr205 Alkmene

    Dabei seit:
    12.02.09
    Beiträge:
    35
    nein, 32bit.
     
  6. Silli xD

    Silli xD Akerö

    Dabei seit:
    23.05.09
    Beiträge:
    1.808
    Schon mal gut.
    64 geht nämlich soweit ich weiß nicht.
     

Diese Seite empfehlen