1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Windows Freigabe" (SMB/CIFS) will nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lodger, 07.03.06.

  1. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Hallo ATler!

    Ich stehe hier vor folgendem Problem: auf meinem iMac G3 habe ich OS X Panther laufen, auf meinem mini Tiger. Wenn ich nun in der Systemsteuerung auf dem mini für meinen Benutzer die "Windows Freigabe" unter "Sharing" aktiviere, so erhalte ich, wenn ich mich mit eben diesen Benutzerdaten vom iMac G3 auf den mini verbinden will, immer einen "Fehler -50". Allerdings nur mit meinem Benutzer, der meiner Freundin, ebenfalls auf dem mini, lässt sich ohne Probleme verbinden. In umgekehrter Richtung (mini zu G3) habe ich keinerlei Probleme. Ist da evtl. etwas mit den Einstellungen in meinem Benutzerprofil im argen?
     
  2. Mac_MjTom

    Mac_MjTom Gast

    Kann es sein, dass der Benutzer nicht genügend Recehte hat?

    Davon abgesehen, warum benutzt nicht das Personal File Sharing? Es handelt sich doch um Macs. Warum sollten die nicht auch das Mac Protokoll verwenden?
     
  3. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Hmm ... wie bzw. wo kann ich das mit den Rechten überprüfen? Die für eine CIFS Freigabe notwendigen Accounts (ebenfalls unter Systemsteuerung --> "Sharing") sind jedenfalls aktiv. Warum CIFS statt AFS/NFS? Weil ich ggf. auch mit zwei nicht-Mac Rechnern auf den mini zugreifen möchte und ich CIFS/SMB auch so wenn eben möglich bevorzuge. Aber lass' uns bitte jetzt nicht die übliche Grundsatzdebatte zwischen SAMBA und NFS anfangen ;) - mir reicht es schon, wenn ich diesen simplen Zugriff endlich hinbekomme. o_O
     
  4. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.480
    Ein erster Hinweis steht in meiner Signatur.;)
     
  5. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Ah, Zugriffsrechte reparieren! Werde ich heute Abend mal ausprobieren. Danke!
     
  6. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.480
    Gern geschehen.
     
  7. Kai-Christoph

    Kai-Christoph Empire

    Dabei seit:
    17.02.06
    Beiträge:
    86
    Wenn Du es Dir etwas einfacher machen möchtest, pack Dir das mal auf den Rechner, mit SharePoints kannst Du ganz einfach Deine Zugriffsrechte verwalten.

    lg

    KC
     
  8. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Hey, SharePoints klingt *sehr* interessant, danke auch für diesen Tip! :)
     
  9. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Nachtrag: Des Rätsels Lösung war, das ich in der Datei /etc/smb.conf den Eintrag für meinen User geändert hatte. Dort war "browsable=no" eingetragen. Zurück auf "yes" gestellt, hatte sich das Problem dann erledigt!
     

Diese Seite empfehlen