1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows auf macbook pro ständig freeze oder bluescreen

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Jonas, 10.04.09.

  1. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    Heey
    Ich hab das macbook pro late 2008 und darauf hab ich windows vista x32 mit bootcamp installiert und dann auch alle Treiber installiert. So jetzt friert das macbook unter windows während dem zocken sehr häufig ein oder es kommt irgendwann ein blue screen (computer muss neugestartet werden um schaden am computer zu verhindern bla..) also das ganze ist schon sehr häufig das macbook läuft in den ferien jetzt den ganzen tag und so 3 mal am tag frierts ein oder blue screen...

    Ich hoffe ihr könnt mir helfen weil das nervt echt...

    Danke schonmal

    Mfg
    jonas
     
  2. Juniorclub

    Juniorclub Meraner

    Dabei seit:
    02.08.08
    Beiträge:
    228
    Alle Updates was Bootcamp und Vista anbetrifft?
    Soll ja anscheinend vorkommen, dass, gerade bei den late 08ern, Windows oftmals einfriert o. ä.
     
  3. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    Auf Vista sind alle updates.
    Wie update ich denn boot camp? muss ich das in windows oder in mac updaten?
    boot camp vers ist 2.1 ist das die neuste?
     
    #3 Jonas, 15.04.09
    Zuletzt bearbeitet: 15.04.09
  4. Macmic

    Macmic Starking

    Dabei seit:
    08.03.09
    Beiträge:
    216
    Hallo,

    ich habe auch das selbe Problem,gibt es inzwischen eine Lösung ?Habe mein erstes Macbook(MAcbook pro Alu) seit ein paar tagen.
     
  5. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    also ich hab noch keine...
     
  6. Jodruck

    Jodruck Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    76
    Hallo,

    hab zwar kein Macbook, bei mir läuft WIN XP auf dem iMac einwandfrei.
    Aber zur Frage des Boot Camp Apdates, das wird unter Windows geladen. Bei XP heißt das Programm Apple Software Apdate. Es befindet sich unter Programme, wo auch das Windows Apdate ist.

    Gruß Jodruck
     
  7. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    okay hab ich mir schon gedacht aber da wird kein Update für bootcamp angezeigt also ist das wohl auch auf dem neusten stand das problem jedoch immer noch nicht behoben...

    hat noch einer eine idee?

    Hab bei Apple mal in den Discuss Foren rumgestöbert leider auf english..
    Anscheinend haben das Problem viele wenn nicht sogar alle die auf ihrem macbook pro late 2008 windows vista 32x mit boot camp installiert haben
    da muss doch von apple seite mal was kommen oder?
     
    #7 Jonas, 21.04.09
    Zuletzt bearbeitet: 21.04.09
  8. Jodruck

    Jodruck Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    76
    Wenn ich Dein Problem richtig verstanden habe, handelt es sich um Probleme während Du unter Vista arbeitest oder spielst?
    Bluescreen hört sich sehr nach einem Windowsproblem an. Hast Du da schon alles durch? Eventuell eine Fehlernummer vorhanden?
    Wenn Du unter Boot Camp Windows betreibst läuft das nativ, das heisst das MacOS ist da gar nicht beteiligt.

    Wenn Du eine Fehlernummer hast, gib sie mal unter Google ein.

    Gruß Jodruck

    Ps. Natürlich Update :eek:
     
  9. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    ja ja klar unter windows und zwar nur unter windwos nicht unter mac. Unter Mac läuft alles top deshalb geh ich mal stark von den treibern aus... Die werden ja auch von apple gestellt.

    bei freeze kommt keine fehlermeldung einfach freeze dann kaltstart halt geht ja nicht anders und dann unterwartetes herunterfahren blaa lösung suchen blaa. lösung suchen wird keine gefunden xD und so..

    bluescreen ist ja eher der seltenere Fall.. der kam jzz schon länger nicht mehr aber wenn ich ihn wieder hab merk ich mir mal die nummer und probier dein tipp aus
     
    #9 Jonas, 22.04.09
    Zuletzt bearbeitet: 22.04.09
  10. Yü-Gung

    Yü-Gung Zabergäurenette

    Dabei seit:
    11.04.05
    Beiträge:
    609
    noch mal zu Deiner BootCamp Frage, JA 2.1 ist die aktuelle Version.

    Zu Deinem Problem:
    Du betreibst eine 32 Bit Vista Version unter einem 64 Bit Prozessor, könnte das die Fehlerursache sein?

    Hier kann ich Dir leider auch nur sagen, dass ich XP unter BootCamp an einem 15" Unibody MacBook Pro laufen lasse, hatte noch nicht derartige Probleme wie Du sie schilderst und das obwohl ich auch nur die 32 Bit Version verwende.
     
  11. Jodruck

    Jodruck Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    76
    Also dieses immer wieder Neustarten kenne ich nur von der "Dose" und WIN XP, da gab es mal einen Virus.
    Apropos Virus, hast Du einen Virenscanner installiert? Mac OS braucht das nicht, aber Windows.
    Ein anderer mir bekannter Fehler ist bei XP der Fehler -218. Dafür gibt es eine Anleitung auf der Microsoft-Page, um die kaputte Registry zu reparieren. Auch andere Fehlerbehebungen werden auf der Page beschrieben.

    Das mit den 32 Bit kann ich mir nicht vorstellen, weil bis Boot Camp 2.0 sowieso nur 32 Bit funktionierten und da waren die Prozessoren auch schon 64 Bit fähig.

    Gruß Jodruck
     
  12. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    Hey

    startet ja nicht neu sondern friert ein und dann muss ich ihn auschalten in dem ich auskopf ganz lange drücke oder ich mach halt nix aber dann bleibt das eingefrorene bild auf dem bildschrim halt die ganze zeit^^...

    Virus prog hab ich auch drauf..

    das mit dem 64bit system kann ich mir auch nicht vorstellen da das macbook ja nur 64bit fähig ist aber nicht spizell nur für 64bit Systeme ausgelegt ist. Und bei Apple discuss foren beschreiben Benutzer das gleiche Problem auch bei 64bit.. aber ich lass mich da gerne koregieren wenn ich damit falsch liege dann werde ich es mal ausprobieren. Ohne sicher zu gehen kann ich es leider nicht da ich keine 64bit lizens hab
     
  13. Jodruck

    Jodruck Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    76
    Also, ich müsste mich schon sehr täuschen, wenn das kein Windows-Problem ist.
    Bei einer Dose würde ich jetzt sichern, was zu sichern geht und wichtig ist, anschließend in diesem Fall - ist ja keine Dose - Boot Camp Partition entfernen. Neustart! Boot Camp Assistenten neu starten und Partition erstellen usw. - ist natürlich eine nervige lange Prozedur (...alles neu macht der Mai, wenn Du so lange warten willst ;) )
    Gruß Jodruck
     
  14. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    ja egal ich hab jetzt halt Xp auf mein mac gemacht vista nervt mich sowieso langsam schon bei meinem anderen leptop(kein mac) hatte ich nur Probleme damit. Mit Xp läuft auch alles sehr gut außer das die bootcamp treiber beim hochfahren ein bisschen brauchen und so mein internet nach dem hochfahren erst nach 30 sek ungefähr geht ist halt nervig weil dann jedes programm erstmal anzeigt das keine internet verbindung vorhanden ist aber ist normal oder? wenns normal ist stört es mich auch nicht xD oder ist das bei euch nicht so?

    edit: achso und zum schluss hatte ich bei vista noch das problem das meine netzwerkkarte nicht mehr ging also ich konnte nur noch unter w-lan ins internet selbst nach reinstall der bootcamp treiber. Da hats mir dann gereicht^^
     
  15. Jonas

    Jonas Granny Smith

    Dabei seit:
    10.11.08
    Beiträge:
    17
    achso und noch etwas nach mehreren updates die von windows vista in der zeit noch kamen hatte mein macbook kein einzigen bluescreen mehr nur im firefox ist es öfters mal gefrezzed, was glaub ich vielen in verbindung mit firfox auf einem mac passiert oder zumindestens hab ich das problem bei meiner hilfe suche zu meinem Problem oft gelesen. Aber naja das tut ja jetzt nichts mher zur Sache habe ja jetzt xp

    Auf jedenfall Danke an alle die versucht haben mir zu helfen :)

    Aber bitte sagt mir noch ob das bei euch auch so ist das das internet erst nach 40 sek oder so geht unter xp weil ich hab echt angst um meine netzwerkkarte da sie ja auch unter vista schon nicht ging....
     
    #15 Jonas, 26.05.09
    Zuletzt bearbeitet: 26.05.09
  16. Jodruck

    Jodruck Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    76
    Hallo,
    komme gerade erst von einer Urlaubsreise zurück.
    Also das finde ich bei XP auch völlig schräg: das Betriebssystem ist scheinbar hochgefahren, aber einige Anwendungen, wie zum Beispiel der Internetzugang, sind noch nicht verfügbar.
    Das Antiviren-Programm startet aber schon einmal ? ? ?
    Unter "Start - Verbindungen" lasse ich dann manchmal einfach den Mauszeiger liegen, irgendwann klappt das Menü für die Verbindungen auf und ich weiß, XP ist jetzt bereit …
    Gruß Jodruck
     

Diese Seite empfehlen