1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows 7 iSight und Coprozessor

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Forcestar, 16.05.09.

  1. Forcestar

    Forcestar Erdapfel

    Dabei seit:
    16.05.09
    Beiträge:
    2
    Hi, ich hab nun endlich auch privat nen MacBook pro und da die Installation von Win XP auf meinen geschäftlichen MBP so einfach war und super lief, dachte ich ich teste mal Win 7 auf meinem privaten.

    Danke erstmal für die Anleitung hier im Forum, hat mir echt geholfen, und komischwe weise läuft nun nach der 2. Installation (erste Win 7 32Bit, zweite Win 7 64Bit )auch Sound und co ohne Probleme.

    2 Kleinigkeiten bleiben leider noch offen. Die erste ist das Win im Gerätemanager den fehlenden Treiber für den Coprozessor reklamiert und die zweite das ich mir nicht sicher bin ob die iSight richtig funktioniert.

    Hab schon versucht mit der SuFu zu beiden Fragen was zu finden, war aber entweder zu doof dazu oder es gab wirklich nichts.

    Kann mir jemand bitte nen Link oder Anleitung, zu nem Treiber geben mit dem das Ausrufezeichen vom Coprozessor dan auch verschwindet.

    Und kann mir jemand nen Tip geben wie ich die iSight testen kann. Ursprünglich hat Windows die 2 Mal erkannt, nach etlicher manueller Treiberinstallation von der OSX CD und dem Deinstallieren der als fehlerhat gekenzeichneten iSight im Gerätemanager, ist diese dann auch nicht mehr aufgetaucht, ich weis jetzt blos nicht ob sie auch funktioniert.

    Achso, den Coprozessor habe ich im Gerätemanager auch mal deinstalliert, aber nach dem nächsten Neustart ist er wieder da.

    [Edit] Die iSight hat sich erledigt, scheint zu funktionieren [/Edit]
     
    #1 Forcestar, 16.05.09
    Zuletzt bearbeitet: 16.05.09
  2. Forcestar

    Forcestar Erdapfel

    Dabei seit:
    16.05.09
    Beiträge:
    2
    Ok, hab noch ein wenig gesucht, und bin auf nen Post in nem Englischen Forum gestoßen.
    Auf der Leopard DVD unter Boot Camp\Drivers\NVidia die NvidiaChipset64.exe ausführen und SMU installieren.
    Danach ist auch der Coprozessor richtig installiert.

    zum Orginalpost (englisch) http://forums.macrumors.com/showpost.php?p=6936093&postcount=4
     
    Fa.bian gefällt das.
  3. Fa.bian

    Fa.bian Lambertine

    Dabei seit:
    31.08.07
    Beiträge:
    700
    Werde das mal ausprobieren, danke Forecestar ! Bin mal gespannt ob es klappt, denn als ich die zusätzliche BootCamp Treiber installieren wollte, kam eine Meldung das es 64-Bit nicht unterstützt. (Windows 7 64-Bit)

    Edit: klappt wunderbar ! :)
     

Diese Seite empfehlen