1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows 7 DVD wird nicht mehr korrekt erkannt

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von LeRoma, 04.11.09.

  1. LeRoma

    LeRoma Boskoop

    Dabei seit:
    02.10.09
    Beiträge:
    40
    Vorgestern ist mein Windows 7 (50€ Aktion) angekommen und natürlich kam zuerst wieder der "Select CD-Rom Boot Type"-Fehler. Den konnte man ja eigentlich mit diesen Tutorials hier umgehen:
    http://mactyler.com/technology/how-to-make-a-windows-7-64bit-mac-compatible-dvd/
    http://sergiomcfly.blogspot.com/2008/04/select-cd-rom-boot-type-when-installing.html

    Nur erkennt OSX die gebrannte DVD nicht mehr :oops:, bzw. taucht sie im Bootmenü als "Windows" mit einem DVD-Icon auf, aber wenn man sie mit Enter anwählt, dann hängt sich der Mac einfach auf.

    Ich hab auch in einem anderen Forum das Tutorial hier empfohlen bekommen, aber der Fehler bleibt leider bestehen:
    http://www.jowie.com/blog/post/2008...t-from-Vista-x64-DVD-burnt-from-iso-file.aspx

    Ich habe jetzt eine Vermutung:
    Früher konnte ich ja Windows 7 (RC) installieren, aber da hat man sich das ISO-Image direkt von der Microsoft-Seite gezogen. Jetzt fertige ich unter VMWare mit ImgBurn ein ISO-Image von der DVD an und bearbeite dieses dann entsprechend. Liegt es vielleicht daran?

    Jedenfalls brauche ich schnelle und kompetente Hilfe.

    Dankeschön
     
  2. LeRoma

    LeRoma Boskoop

    Dabei seit:
    02.10.09
    Beiträge:
    40
    Update

    Jetzt liest der Mac am Anfang gar keine DVDs mehr korrekt ein. Egal ob ich Windows 7 32-/64Bit einlege, im Bootmenü hängt sich der Mac auf, wenn ich mit der Entertaste das DVD-Icon bestätige. Wie kann denn sowas überhaupt passieren, ich hab doch gar nichts gemacht außer die DVDs durchzuprobieren :-c
     
  3. LeRoma

    LeRoma Boskoop

    Dabei seit:
    02.10.09
    Beiträge:
    40
    Niemand? Vorallem das zweite Problem ist einfach sehr skurill.

    Ich halte beim Booten die ALT-Taste gedrückt und dann werden mir meine OSX-Festplatte und die eingelegt DVD angezeigt, jetzt passieren folgende Dinge
    a) Ich wähle die DVD aus und drücke Enter => System hängt sich auf
    b) Ich werfe die DVD mit Hilfe der Taste auf der Tastatur auf => Das animierte Symbol baut sich nur sehr langsam auf und ab

    Das ist doch immer so ne kleine Staubwolke, ungefähr die gleiche, wenn ihr ein Item aus dem Dock entfernt. Früher war das bei mir eine flüssige Animation, jetzt braucht jeder Frame ca 15-20 Sekunden, richtig übel.

    Was hat mir also das Bootmenü zerschossen und wie repariere ich dieses wieder?
     

Diese Seite empfehlen