1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows 7 COPROZESSOR MBP Probleme!!!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Breyton, 30.11.09.

  1. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    Hallo,

    habe einen neuen iMac 27" und läuft mit Windows 7. Leider mit ein zwei Kinderkrankheit! Habe danach auf meinem MBP Unibody 15" Leopard Windows 7 installiert. Auf dem Desktop dann die Leopard DVD eingeworfen und wollte BootCamp starten. Da kam leider ein Fehler!

    In der Geräteliste von Windows 7 sehe ich eine installierte Apple-Tastatur und die Mighty-Mouse! Dann aber einen IR Empfänger (das ist dann wohl für die Fernbedienung) und das MBP selbst. In der Treiberliste habe ich ein gelbes Dreieck beim COPROZESSOR!? Bin leider kein Crack auf dem Gebiet. Hat jemand Hilfe? Dazu kommt noch , dass das MBP an einen SAMSUNG LED Monitor hängt! Die Farben sind auf dem LED Monitor super aber auf dem MBP etwas bläulig! Wenn ich wieder mit Leopard boote dann sind die Farben auf beiden Monitoren spitze!
     
  2. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Liegt vielleicht daran, dass Boot Camp noch gar kein Windows 7 unterstützt…
     
  3. Breyton

    Breyton Carola

    Dabei seit:
    12.04.09
    Beiträge:
    108
    Auf meinem iMac läuft aber alles! Selbst Magic-Mouse mit allen funktionen und die Bluetooth-Tastatur! Keine Geräteprobleme in Windows 7 aufgelistet! Auf dem MBP läuft nicht einmal die Tastaturbeleuchtung! Ich glaube, dass die BootCamp-Version von der LEOPARD DVD zu alt ist und nicht alle nötigen Treiber drauf sind!
    Ich glaube, wenn ich SNOW LEOPARD aufs MBP mach und dann Windows 7 dann werden die Probleme nicht da sein!
     

Diese Seite empfehlen