1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Win XP on Mac: Systemklänge/-sounds bei niedrigem Batteriestand?? BITTE TESTEN!!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von gulwingster, 30.07.08.

  1. gulwingster

    gulwingster Golden Delicious

    Dabei seit:
    16.10.07
    Beiträge:
    9
    Hallo zusammen,

    Frage an alle Win XP-User auf Apple-Intel-Notebooks:
    Funktioniert bei euch die Wiedergabe der Systemkänge für niedrigen/kritischen Batteriestand bei Unterschreitung des jeweiligen Schwellenwertes?

    Um dies zu testen, bitte bei den Einstellungen für den NIEDRIGEN Batteriestand nachschauen:
    1.) Systemsteuerung/Sounds und Audiogeräte/Sounds:
    Aktivieren (= Lautprecher setzten) von "Alarm bei NIEDRIGEM Batteriestand"

    2.1) Systemsteuerung/Energieoptionen/Alarme/Alarm bei NIEDRIGEM Batteriestand/Alarmaktion... :
    Aktivieren (=Häkchen setzten) von "Akustischer Alarm" und "Meldung anzeigen"

    3.) Systemsteuerung/Energieoptionen/Alarme/Alarm:
    Den Schwellenwert auf einen Prozentpunkt unter den momentanen Batteriestand (Doppelklick auf Batteriesymbol im SysTray) einstellen.

    4.) Abwarten, bis die Batterie ein Prozent weniger Leistung hat und hoffen, dass der Sound für niedrigen Batteriestand ertönt!

    Bei mir erklingt nämlich stattdessen das "Plopp" der Systembenachrichtigung (= gelbes Warndreieck), die bei Unterschreitung des Schwellenwertes im Systray erscheint!?

    Wäre euch sehr dankbar, wenn ihr euch kurz Zeit nehmen würdet für den kleinen Test!
    Und: Bitte mitteilen, welche Bootcamp-Version ihr verwendet!

    Vielen Dank im voraus an alle, die so nett sind mitzumachen!

    Grüße
    Gul

    - Nehmt's mir bitte nicht übel, wenn ich zu diesem Test noch in 'nem anderen Forum aufrufe (um in kürzester Zeit so viele Ergebnisse wie möglich zu erhalten!) - Peace
     
  2. okatomy

    okatomy Golden Delicious

    Dabei seit:
    27.07.08
    Beiträge:
    10
    Ich persönlich verstehe nicht ganz was du meinst. das zitierte verhalten kenne ich schon jahrelang von windows xp laptops und ist doch normal?
    ist auf meine macbook genauso wie ich es immer bei meinem dell hatte.
    gelbeswarndreieck und dann eine popup meldung es sind nur noch X % ich solle doch den akku tauschen.

     
  3. gulwingster

    gulwingster Golden Delicious

    Dabei seit:
    16.10.07
    Beiträge:
    9
    Yeah! Endlich eine Antwort!! Ich danke dir okatomy!!

    Also es geht eigentlich darum, dass es unter Win XP 2 Systemklänge zur Warnung vor niedrigem bzw. kritischem Akkustand gibt, die - wie ich mittlerweile herausgefunden habe - aber nur von Dritthersteller-Batterie-/Powermanagern aktiviert werden können. Ich verwende Win XP mit Boocamp Beta 1.4! Bootcamp 1.4 liefert keinen eigenen Battery-Manager und daher lassen sich die beiden Warntöne leider auch nicht abspielen.

    Deaktivierst du nun unter Win XP alle anderen Systemklänge (die o. g. habe ich weiterhin aktiviert, werden aber aus o. g. Grund nicht abgespielt) und -hinweise, so wirst du gar nicht gewarnt, bevor der Rechner bei kritischem Akkustand in den Ruhezustand geht! Und genau das stört mich!
    Ich möchte gerne mit einem speziellen Sound (und nicht dem auch für andere Aktivitäten erklingenden "Plopp" des gelben Dreiecks, nämlich der Systembenachrichtigung) gewarnt werden!

    Also wenn du mehr wissen willst, dann bitte ich diesen Threat zu lesen, den ich parallel eröffnet habe: http://forum.chip.de/windows-xp/win...tischen-batteriestand-aktivieren-1055309.html


    Jetzt nochmal die Frage an dich okatomy und an alle andren Win XP+Bootcamp-User natürlich auch:

    1.) Funktioniert bei euch die o.g. Audio-Akkuwarnung? - [ ] Ja, [ ] Nein
    2.) Welche Bootcamp-Version ist installiert?


    More feedback please!!! ;)
     
  4. okatomy

    okatomy Golden Delicious

    Dabei seit:
    27.07.08
    Beiträge:
    10
    habe es getestet, der grässliche Ton den man auch bei sounds probe hören kann, ertönt bei mir (hab ihn schnell wieder abgeschaltet =)

    1.) Funktioniert bei euch die o.g. Audio-Akkuwarnung? - [ X] Ja, [ ] Nein
    2.) Welche Bootcamp-Version ist installiert? 2.1 Auf Windows XP SP3 (sollte damit aber nix zutun haben)
     
  5. gulwingster

    gulwingster Golden Delicious

    Dabei seit:
    16.10.07
    Beiträge:
    9
    Dank dir für den Test, okatomy!
    Freut mich, dass es bei dir funktioniert!Dann scheitert's bei mir wahrscheinlich doch an meiner veralteten Bootcamp-Version?!

    Jetzt muss ich's aber doch ganz genau wissen!
    Ist der "grässliche Ton", der bei dir ertönt die .WAV-Datei, die du unter Systemsteuerung/Sounds und Audiogeräte/Sounds als "Alarm bei niedrigem Batteriestand" einstellen kannst, oder handelt es sich dabei um den standardmäßigen BEEP-Ton (der ist bei Win-Rechnern nämlich direkt im Bios einstellbar und klingt auch so).

    Sollte es tatsächlich der BEEP-Ton sein, dann würde mich deine EFI-Version interessieren!

    Aber vielen Dank schon mal!!!
     
  6. okatomy

    okatomy Golden Delicious

    Dabei seit:
    27.07.08
    Beiträge:
    10
    es ist der ton den man bei sounds probehören kann, eindeutig. hatte den ja vorher nicht weil der haken bei energieoptionen "akustischer alarm" draßen war. ist aber wirklich der windows ton.. hätte keine ahnugn warum es bei dir nicht geht
     
  7. gulwingster

    gulwingster Golden Delicious

    Dabei seit:
    16.10.07
    Beiträge:
    9
    Dann gibt's zwei mögliche Fehlerquellen: entweder Bootcamp- und/oder EFI-Version.

    Welche Mac OS X- und welche EFI-Version verwendest du?

    Bei meinem neuen Lenovo T61, 2.5 GHz Penryn, funktionieren die Batteriewarn-Sounds nämlich auch nicht. Und da liegt's am Lenovo-Powermanager bzw. dem Battery-Meter, der leider nur den äußerst grässlichen BEEP-Sound wiedergibt! Siehe: http://forums.lenovo.com/lnv/board/...&thread.id=6733&view=by_date_ascending&page=1

    Und Vista scheint das selbe Problem zu haben:
    http://support.microsoft.com/kb/950161/en-us
     
    #7 gulwingster, 31.07.08
    Zuletzt bearbeitet: 31.07.08
  8. okatomy

    okatomy Golden Delicious

    Dabei seit:
    27.07.08
    Beiträge:
    10
    10.5.4 und efi macbooc pro 4.1 irgendwas mit B03 am ende.. gab noch keine updates.

    bootcamp sind treiber und ein partitionierungsporgramm die können das nicht verursachen.. tippe auf ein allgemeines windows problem..
     
  9. gulwingster

    gulwingster Golden Delicious

    Dabei seit:
    16.10.07
    Beiträge:
    9
    Merci beaucoup!
    Ich werd mir am Wochenende die BC-2.1-Treiber besorgen und es mit diesen versuchen.
    Geb dann das Ergebnis Mitte nächster Woche bekannt!

    Vielen Dank nochmal + schönes WE!
    Gruß
    Gul
     
  10. gulwingster

    gulwingster Golden Delicious

    Dabei seit:
    16.10.07
    Beiträge:
    9
    @ okatomy:

    Dein Tipp war richtig! Es liegt nicht an den Bootcamp-Treibern, sondern an der Windows-Version.
    Bei manchen Windows-Versionen funktioniert die akkustische Batteriewarnung nicht!!!
     

Diese Seite empfehlen