1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Win 7 64Bit Mac Pro

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von STW, 10.02.10.

  1. STW

    STW James Grieve

    Dabei seit:
    13.10.08
    Beiträge:
    133
    Hallo Apfeltalk Community,

    Habe ein Problem mit BootCam Win7 und meinem Mac Pro

    Folgendes bekomme ich nicht in den griff:
    - Mach mit BootCamp eine 500GB Festplatten zu einer Windows Partition.
    - Lege Win 7 64Bit DVD ein drücke auf Installieren ... Startet neu usw.
    - Windows 7 ist Installiert
    - Lege OS X Snow Leopard DVD ein installiere Bootcamp Treiber

    jetzt das Problem ich starte nach erfolgreicher Installation von BootCamp Win Treiber neu!
    Win7 fährt hoch und ich hab ca. nach 30s ein Bluescreen!

    Hab das ganze nachmal geteste das selbe wieder!
    Dann das ganze nochmals ohne Treiber install. bekomme ich kein Bluescreen!!!!!

    Kann mir jemand Helfen? Bitte

    MfG
    STW!
     
  2. phippu

    phippu Braeburn

    Dabei seit:
    07.01.10
    Beiträge:
    42
    Ganz einfach, das sind die Falschen Treiber!
    Als Snow Leopard erschien wurde Windows 7 noch nicht unterstützt, demnach sind das die falschen Treiber auf deiner OSX DVD!

    Installiere am besten das Win 7 neu und lade dir die aktuellsten Treiber (sprich Bootcamp) von http://www.apple.com/de/support/bootcamp/ herunter!

    Grüsse
    Phippu
     
  3. GoogleBot

    GoogleBot Roter Delicious

    Dabei seit:
    26.03.09
    Beiträge:
    93
    Beinhaltet das BootCamp 3.1 Update alle Treiber oder nur die aktualisierten? Also muss man vorher BootCamp 3.0 (Snow Leopard DVD) installieren oder reicht lediglich das 3.1 Update?
     
  4. bigmac

    bigmac Granny Smith

    Dabei seit:
    14.02.10
    Beiträge:
    12
    Ich habe das selbe Problem mit meinem MacPro 2009. Ohne BootCamp Treiber läuft Windows 7 stabil, sobald ich die BootCamp Treiber installiert habe, verabschiedet sich Windows 7 kurz nach dem Hochfahren mit einem Bluescreen. Da sich das BootCamp 3.1 Update nicht installieren lässt ohne vorher BootCamp von der Snow Leopard DVD zu installieren habe ich nach der Installation der DVD-Treiber ohne Neustart direkt das 3.1 Update installiert. Doch nach einem Neustart gab es leider wieder den Bluescreen.

    @STW: Ich weiß nicht welchen MacPro du hast. Evtl. brauchst du dieses Update wenn du eine GeForce 7300 GT oder Quadro FX 4500 Grafikkarte hast.
     
  5. STW

    STW James Grieve

    Dabei seit:
    13.10.08
    Beiträge:
    133
    Habe 2x GeForce 120 GT, haben bei dir die Grafikkarten Treiber geholefen??
    Hab mit überlegt ich Ruf mal bei Apple an wenn ich nicht der Einzigste bin dem es so geht könnte es ja sein die haben eine Lösung!

    MfG
    STW
     
  6. bigmac

    bigmac Granny Smith

    Dabei seit:
    14.02.10
    Beiträge:
    12
    Nein ich habe die Radeon HD 4870.
    Es handelt sich nicht um Treiber, sondern um Firmware-Updates für die im Support-Artilel beschriebenen Grafikkarten.
    Wenn Du anrufst würde es mich freuen wenn Du hier ein kurzes Statement dazu abgibst.
     
  7. bigmac

    bigmac Granny Smith

    Dabei seit:
    14.02.10
    Beiträge:
    12
    Ich habe ein Workaround für den CACHE_MANAGER Bluescreen gefunden:

    Schuld ist der Treiber, der das lesen von der Mac-Partition erlaubt. Nachdem ich im Verzeichnis Windows\Symstem32 die Datei AppleHFS.sys umbenannt habe, bleibe ich von den Bluesceens verschont.
    Damit die Mac-Partitionen gar nicht erst gemountet werden, empfiehlt es sich auch die Datei AppleMNT.sys im selben Verzeichnis umzubenennen.
     
  8. STW

    STW James Grieve

    Dabei seit:
    13.10.08
    Beiträge:
    133
    Danke hat funktioniert!!!!!

    Hast du eine Ahnung ob Apple das prob schon gelöst hat???
    Sollte mal mein Win 7 neu installieren.

    Grüße
    STW
     

Diese Seite empfehlen