1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wikipedia

Dieses Thema im Forum "Browser" wurde erstellt von lapsus007, 09.10.08.

  1. lapsus007

    lapsus007 Fuji

    Dabei seit:
    23.01.08
    Beiträge:
    36
    Liebes Forum,
    ich bin am Verzweifeln.
    Seit mehreren Wochen, kann ich unregelmässig, von Minuten bis mehreren Stunden, die Seiten von Wikipedia nicht mehr aufrufen (diesen Server nicht gefunden, oder ähnlich).
    Browser ist Safari und/oder Firefox auf OSX
    Glaubte manchmal es liege an der Texcodierung, weil es nach einem Wechsel derselben hin und wieder klappte,
    Weil aber keine andern Seiten betroffen sind, muss es an Wiki liegen.
    Sind solche Probleme bekannt?
    Wenn ja, welche Lösungen?

    Mit bestem Dank und Grüßen ww
     
  2. Applefreak3

    Applefreak3 Hildesheimer Goldrenette

    Dabei seit:
    10.04.08
    Beiträge:
    688
    Entleere doch mal den Cache.
     
  3. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
  4. lapsus007

    lapsus007 Fuji

    Dabei seit:
    23.01.08
    Beiträge:
    36
    Cache schon mehrmals geleert, kein Erfolg
    @zeno
    Leider keinen Erfolg:
    Safari kann den Server nicht finden.
    Safari kann die Seite „http://de.wikipedia.org/“ nicht öffnen, da Safari den Server „de.wikipedia.org“ nicht finden kann.
     
  5. karmapolice

    karmapolice Gloster

    Dabei seit:
    25.12.07
    Beiträge:
    60
    Funktioniert denn ein nslookup bzw. ping auf die site?
     
  6. vierundvierzig

    vierundvierzig Weisser Rosenapfel

    Dabei seit:
    30.08.07
    Beiträge:
    794
    Vielleicht lebst Du ja in China? ;)
     
  7. lapsus007

    lapsus007 Fuji

    Dabei seit:
    23.01.08
    Beiträge:
    36
    @zeno
    it's me (not wikipedia)

    @karmapolice
    ping funktioniert

    @vierundvierzig
    Ich war gerade beim Ortsschild schauen: Nein, nicht China sondern Schweiz

    ABER: Wiki kann ich immer noch nicht aufrufen, ansonsten ist der Browser fit, jede andere Site flutscht nur so rein.
     
    #7 lapsus007, 10.10.08
    Zuletzt bearbeitet: 10.10.08
  8. lapsus007

    lapsus007 Fuji

    Dabei seit:
    23.01.08
    Beiträge:
    36
    Also, Problem wahrscheinlich gelöst.
    Die Firewall blockiert offenbar zeitweise Wiki.
    Der Mechanismus ist mir unerklärlich
     
  9. lapsus007

    lapsus007 Fuji

    Dabei seit:
    23.01.08
    Beiträge:
    36
    Nein!!
    Funktioniert schon wieder nicht.
    Das mit dem Firewall war Zufall
     
  10. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Benutzt du das TOR Netzwerk? Oder benutzt du einen ausländischen Proxy?
     
  11. lapsus007

    lapsus007 Fuji

    Dabei seit:
    23.01.08
    Beiträge:
    36
    Nein, weder TOR noch Proxy.
     
  12. lapsus007

    lapsus007 Fuji

    Dabei seit:
    23.01.08
    Beiträge:
    36
    Nachdem ich ein bisschen an der Netzwerkeinstellung manipuliert habe, aber es doch wieder bei der Voreinstellung belassen habe, funktioniert Wiki wieder.
    Dies soll einer noch verstehen.
    Das ist ja fast wie zu Windows-Zeiten!
     
  13. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Du könntest mal testweise die DNS Server von opendns verwenden statt die deines Providers, wobei ich da fast zweifel dran hab das es helfen könnte, aber einen Versuch wäre es allemal wert.
     

Diese Seite empfehlen