1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wifi verbindung trotz Tastatursperre aufrechthalten?

Dieses Thema im Forum "iPhone" wurde erstellt von weyne, 29.10.09.

  1. weyne

    weyne Alkmene

    Dabei seit:
    05.10.09
    Beiträge:
    33
    Moin moin miteinander.
    Vorgestern hab ich mir nen USB Wlan-Stick besorgt, ich komm auch ins internet mit dem iPhone etc. alles klappt super.
    Nur mein problem ist, dass mein iPhone die Wifi verbindung aufrecht halten soll, wenn ich die Tastatursperre (Power Button) einschalte.
    Da ich in einem Luftschutzbunker wohne, kann ich das Mobile internet leider nicht nutzen :(
    Ich besitze ein
    iPhone 3Gs; FW 3.1.2 mit Blackrain gejailbreaked.

    Nun meine Frage, ist es möglich durch einstellungen oder apps online zu bleiben, trotz tastatursperre?
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Sollte mit Insomnia (Cydia) gehen, aber ob das mit der 3.1.2 funktioniert, weiß ich nicht.

    MfG
    MrFX
     
  3. weyne

    weyne Alkmene

    Dabei seit:
    05.10.09
    Beiträge:
    33
    erstmal danke für die schnelle antwort
    und entschuldigung für meine späte rückmeldung

    insomnia funktioniert wunderbar, auch mit 3.1.2 (denke/hoffe ich)

    allerdings hab ich ein neues(?) problem
    ab und an kommt es mir so vor, als würde sich die Wifi verbindung von zeit zu zeit trennen, allerdings unabhängig der tastensperre.
    beheben, oder besser gesagt mit dem Wlan netz reconnecten, kann ich nur, wenn ich in die einstellungen des iPhones gehe und Wifi einmal deaktiviere und dann wieder aktiviere.
    und so wie ich das beobachtet habe, geschied dies in unregelmäßigen abständen. mal 20min, mal 2stunden.
    an der sendestärke des W-Lan sticks scheint es auch nicht zu liegen, denn es passiert teilweise auch, wenn mein iPhone direkt neben dem stick liegt.

    nun stellt sich die frage:
    Ist das ein einstellungsproblem des W-Lan Sticks (also bin ich zu blöde die W-Lan verbindung zu konfigurieren) oder ein einstellungsproblem des iPhones?


    Besitzen tu ich den Edimax Wireless nLite USB Adapter mit der dazugehörigen Edimax Wireless Utility. (ich weiß, ist nichts besonderes, sollte aber für meine kleine wohnung reichen)

    In der Edimax Software habe ich ein neues Profil erstellt, mit dem namen PROF1, SSID lautet iPhone.

    Network Type: Infrastructure (auch die umstellung auf Ad hoc hat keine veränderung ergeben)
    TxPower: Auto (auf 100% keine änderung)
    Power Save Mode: CAM
    Authentification: Shared
    Encryption: WEP

    Danach bin ich in die Netzwerkumgebung -> Netzwerkverbindungen und hab dem W-Lan Stick eine feste IP vergeben (sitze hinter einem switch) und eine Netzwerkbrücke zwischen dem W-Lan Stick und meiner LAN verbindung erstellt.

    Bei den Disconnects konnte ich am Stick nichts feststellen, also die LED hat geblinkt wie immer und auch in dem Edimax Tool konnte ich nichts feststellen.


    P.s.: benutze WinXP Pro
     
    #3 weyne, 31.10.09
    Zuletzt bearbeitet: 31.10.09
  4. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Schwierige Frage, das kann viele Ursachen haben.
    Vielleicht hat jemand ein WLAN auf einem Nachbarkanal?
    Stell doch am PC mal den Kanal um und verbinde dann nochmal neu.

    MfG
    MrFX
     
  5. weyne

    weyne Alkmene

    Dabei seit:
    05.10.09
    Beiträge:
    33
    Auf die Idee bin ich auch schon gekommen.
    Ich hatte meine umgebung mit Wifi Track gescannt und er hat 2 weitere netze gefunden, allerdings sind sie ganz schwach und auch nicht auf dem selben Channel.
    Ich benutze Channel 11, die beiden anderen Netze benutzen Channel 2 und 5

    In den Wifi Einstellungen des iPhones hab ich nichts geändert, also es läuft über die Karteikarte DHCP.

    Ich weiß nur nicht, woran das liegt.
    Also liegt das am Forwarding (heißt das so?), denn das Wifi Icon wird weiterhin angezeigt, wenn ich mit dem iPhone über Wlan nichtmehr ins internet komme, aber Safari gibt teilweise sehr spät die meldung, dass mein iPhone nicht mit dem Internet verbunden sei.


    Nachtrag:
    So, jetzt hab ich keine Lust mehr rumzufummeln.
    Hab es auf mehreren Channels versucht, hab die Treiber von dem Stick runtergeschmissen und neu installiert, hab insomnia runtergeschmissen und getesten, aber leider alles ohne erfolg.
    Es wird weitergefummelt, wenn ich morgen ausgenüchtern bin, denn jetzt gehts feiern!
    Aber schonmal danke, MrFX für deine bemühungen!
     
    #5 weyne, 31.10.09
    Zuletzt bearbeitet: 31.10.09
  6. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Vielleicht liegts einfach am Stick... möglicherweise ist es mit einem richtigen Accesspoint oder WLAN-Router stabiler.

    MfG
    MrFX
     

Diese Seite empfehlen