1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wiederhergestellte Bilder

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Garo83, 29.11.09.

  1. Garo83

    Garo83 Granny Smith

    Dabei seit:
    29.04.09
    Beiträge:
    14
    Hallo,

    ich habe mir vor ein paar Tagen endlich einen Imac gekauft und den umstieg von PC auf Mac getätigt.

    Jetzt habe ich meine Bilder in Iphoto kopiert und bekomme seit dem die Meldung das 7 Photos in der Iphoto Mediathek gefunden worden sind die noch nicht importiert worden sind. Und wenn er mich fragt ob ich sie jetzt importieren will und ich ja oder nein sage macht er nix. Die Meldung kommt jedesmal wenn ich Iphot starte.

    Kennt Ihr das Problem? Wie kriege ich den scheiß wieder los?

    Danke für die Hilfe ;)
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    iPhoto beenden, iPhoto Library im Finder (typischerweise im Ordner „Bilder“ Deines Benutzers) rechts anklicken, „Paketinhalt anzeigen“.

    Darin liegen die Bilder (und weitere Daten von iPhoto). Gibt's hier einen Ordner wie „Recovered Photos“ o.ä.? Wenn ja (und wenn dieser 7 Fotos enthält), würde ich die mal auf den Desktop verschieben.

    P.S.: Bevor Du an der iPhoto Library „rumfummelst“, gehe ich natürlich davon aus, dass ein Backup existiert (z.B. TimeMachine aktiv ist).
     
  3. Garo83

    Garo83 Granny Smith

    Dabei seit:
    29.04.09
    Beiträge:
    14
    Hi,
    danke für die Antwort...
    also das komische ist, dass diese Ordner tatsächlich existieren allerdings sind hier keine Bilder drin.
    Also lösche ich diese Ordner immer wieder.

    Leider habe ich auch keinen Backup gemacht weil ich noch keine passende externe Festplatte habe. Also TimeMachine ist noch nicht aktiv :(

    Eine Idee wo ich diesen schlafenden Fehler finden kann? :S
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Alternativer Ansatz, der auch schonmal im Forum empfohlen wurde und unter Umständen helfen könnte: PList löschen.
    Also iPhoto beenden, aus ~/Library/Preferences die iPhoto-PList (dürfte com.apple.iphoto.plist heißen) einfach mal auf den Desktop verschieben, iPhoto neu starten. iPhoto legt eine neue PList an und ist wieder auf Default-Einstellungen. Wenn das nicht hilft, dann die alte PList vom Desktop wieder zurück kopieren, andernfalls (wenn's geholfen hat) vom Desktop löschen und ggf. die iPhoto-Einstellungen nochmal durchgehen und wieder anpassen.
     
  5. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Oder ich sehe gerade in der iPhoto-Library den Ordner „Auto Import“. Ist der leer oder liegen da Deine 7 Fotos drin? Meines Wissens sollte der Ordner alle Fotos enthalten, die nach iPhoto kopiert wurden, deren Import aber noch nicht abgeschlossen ist.
     
  6. Garo83

    Garo83 Granny Smith

    Dabei seit:
    29.04.09
    Beiträge:
    14
    Hi,

    also ich habe das Problem lösen können...
    Ich habe die komplette PList gelöscht so wie es gkar gesagt hat und dann nochmal neu angelegt. Als ich dann alle Bilder wieder importiert habe kam die selbe Fehlermeldung nochmal.
    Also selbes Spiel von vorn und diesmal jeden Ordner einzeln.
    Es hat an 7 Video Dateien gelegen was ich aber nicht verstehe weil es sind noch andere Videos in anderen Ordnern in Iphoto drin.

    Aber naja, man muss nicht alles verstehen ;) hauptsache es funktioniert jetzt!

    Liebe Grüße
     

Diese Seite empfehlen