1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wie komme ich ins WWW HILFE ????

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von NorbertH, 20.02.06.

  1. NorbertH

    NorbertH Cox Orange

    Dabei seit:
    19.01.05
    Beiträge:
    98
    Halo

    Habe ein GROSES PROBLEM !!!!

    Habe heute meinen iMac bekommen und alles SUPER :-D , nur die Internet-Verbindung will nicht.:-[

    Also habe AiprotExpress , Splitter, DSL-Modem laut Mac alles OK.

    Nun muss ich die Zugangsdaten eingeben, bloß wo und wie.

    T-Online
    Anschlusskennung, Zugehörige T-Online-Nummer, Mitbenutzernummer/Suffix,
    Ihr gewählter Tarif und Persönliches Kennwort.

    Die von T-Online mitgelieferte Software läuft nicht auf einen Mac.

    Was muss ich Einstellen , tun, wie wo.??????


    Mit freundlichen Grüßen
    Norbert
     
  2. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Du brauchst auch am Mac diese Software nicht.
    Ich geh mal davon aus dass du dein DSL-Modem via Ethernetkabel an deinen AirPortExpress angeschlossen hast. Dieser soll dann als Router fungieren und allen die via WLAN angeschlossen sind mit dem Internet versorgen. Deinen AirPortExpress konfigurierst du mit dem Programm "AirPort Admin. Dienstprogramm" welches du under deinen Programmen unter Dienstprogrammen findest. Mit diesem Tool solltest du dann das Protokoll einstellen und alle Passwörter und Usernames eingeben können.

    Welches Protokoll verwendet denn T-Online? PPPoE?
     
  3. NorbertH

    NorbertH Cox Orange

    Dabei seit:
    19.01.05
    Beiträge:
    98
    Große Frage Nächste Frage

    Ich weiß es nicht Leider !!
     
  4. Error

    Error Gala

    Dabei seit:
    09.05.05
    Beiträge:
    48
    Das muß alles in den Router, also in die Airport Express Station, wenn ich mich nicht irre.

    Per Webbrowser die IP des Routers anwählen, und dann in den Masken die Daten eintragen.

    Im T-Online Handbuch sollte erklärt sein, was man wie bei einem Router eintragen muß.
     
  5. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    AirPortExpress bietet kein WebInterface! Das macht man mit dem Apple-Tool "AirPort Admin. Dienstprogramm". Oder verwendest du einen anderen Router?

    Ich denke nicht das er mit dem T-Online-Handbuch glücklich wird.
     
  6. NorbertH

    NorbertH Cox Orange

    Dabei seit:
    19.01.05
    Beiträge:
    98
    Ich denke das ich nur noch die Richtige Netzwerkeinstellung finden muß.

    Also ich habe einen Splitter, Airport, DSL - Modem

    Ich weiß nicht welche Netzwerkeinstellungnen ich machen muß und woh ich dann die Anschlusskennung usw. Eingeben mus.

    Mfg
    Norbert
     
  7. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Also unter Splitter denke ich mal verstehst du diese Frequenzweiche die man vor das DSL-Modem anschließt.

    Schliess DSL-Modem und AirPortExpress zusammen und dann mach dich mal an dieses AirPort Dienstprogramm.
     
  8. NorbertH

    NorbertH Cox Orange

    Dabei seit:
    19.01.05
    Beiträge:
    98
    Splitter = Frequenzweiche dann DSL-Modem damm AirportExpress

    Das habe ich gemacht.
    Das Dienstprogramm AirPort auch.
    Welches Netz mus ich einstellen usw.

    Ich binn einfach Blöd.

    Mfg
    Norbert
     
  9. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Hmm, findet das AirPort Dienstprogramm deinen APE? Wenn ja, geh auf Konfigurieren und stell mal im Bereich AirPort ein paar Sachen ein, damit die Verbindung vom Mac zum APE funktioniert. Such dir dazu einen Namen für die Basistation und für das drahtlose Netzwerk aus. Dann geh auf "Internet" und unter "Verbinden über" wähle mal PPPoE aus. Ich hoffe das ihr in Deutschland PPPoE bei DSL verwendet. Dort kannst du dann ein paar Einstullen über deinen Anschluss machen.
    Unter "Netzwerk" musst du dann noch "IP-Adressen gmeinsam nutzen" auswählen. Dass sollte den DHCP-Server am Router starten.
     
  10. saarmac

    saarmac Weisser Rosenapfel

    Dabei seit:
    26.12.05
    Beiträge:
    792
    Ijap wird bei uns verwendet
     
  11. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Seit froh! In unserm Ö-Reich wird das be******ne PPTP von MS verwendet. Das unterstützt kaum ein Router. Damit gibts hier nur Ärger. Aber die tolle Telekom setzt total drauf. Wär ja zu einfach gewesen eine vernünftige Technik zu wählen....
     
  12. NorbertH

    NorbertH Cox Orange

    Dabei seit:
    19.01.05
    Beiträge:
    98
    Halo
    Sorry das ich mich jetzt erst wieder Melde, meiner Mutter ging es nicht ganz so gut gestern Abend.

    Pete99
    Das AirPort Dienstprogramm meldet, wenn ich dem Dienstprogramm sage es soll die Verbindung mit der APE aufbauen.
    Die Verbindung ist Aufgebaut mit Internet Verbindung.

    Wenn ich die Netzwerkumgebung auswähle und die Diagnose starte kommt folgende Meldung.
    AirPort : OK
    AirPort Einstellung : OK
    Netzwerkeinstellung : OK
    ISP: OK
    Internet : Fehler
    Server : Fehler


    Ich glaube es hängt an dem DSL-Modem, das hier keine Weiterschaltung erfolgt.

    Was meint IHR ??

    Mit freundlichen Grüßen
    Norbert

    PS.: Super Auflösung des 20“, leise, und Simpel im Umgang mit den Programmen..
     
  13. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    *gg* Bitte hör auf mir von deinen 20" zu erzählen - mich frisst der NEID! :-D

    Hmm, also diese Diagnose empfinde ich nicht als sehr aufschlussreich. Ich werd dir mal ein paar Tests vorschlagen, die etwas mehr Aufschluss bringen sollten.

    Also, start das Admin Dienstprogramm und lies die IP-Adresse deines APE ab. In Zukunft werde ich diese als [IP-APE] abkürzen.

    Als nächstes gehe ins Terminal und führe folgende Befehle aus und poste danach die Antwort auf diese:
    ping [IP-APE]
    ping 195.3.96.72
    ping aon.at

    Weiters hätte ich noch gerne einen Screenshot (Shift-Apfel-4) von deinen TCP/IP-Netzwerkeinstellungen und von deinen Internet-Einstellungen im AP Admin Dienstprogramm.

    Ich vermute das bei dir der Aufbau der Internetverbindung zum DSL-Modem nicht funktioniert. Diese Test sollten das Bestätigen (oder auch nicht).

    Ich kenn die üblichen DSL-Modems aus dem D-Land leider nicht. Ich vermute jedoch das die auch eine kleine LED besitzt, die angibt ob ein Netzwerkkabel angesteckt ist, oder nicht. Vielleicht hast du ein falsche Netzwerkkabel zwischen APE und DSL-Modem eingesteckt. Das könnte man durch diese LED erkennen.
     
  14. NorbertH

    NorbertH Cox Orange

    Dabei seit:
    19.01.05
    Beiträge:
    98
    Halo pete99

    OK OK werde dir nichts mehr über meinen iMac 20“ ,250GB Saerial ATA-Laufwerk, SuperDrive(DVD+R DL/DVD+RW/CD-RW), 1 GB 533MHz DDR2 -2x512MB erzählen.:-D

    Werde die Terminal Befehle durchführen und dir Posten.
    Zurzeit bin ich im Büro, kann es frühestens im Mittag testen.

    Die LED’s des DSL-Modems.
    1 LED leuchtet für den DLS – Anschluss
    Die DSL-Verbindung zwischen Modem und Frequenzweiche (Splitter) steht.

    2 LED Online-Verbindung leuchtet nicht
    Es besteht ja keine Internett-Verbindung

    Alle anderen LED’s sind Infos für z.b.: Internet – Telefon, Festnetz und Info.

    Habe mir die Bedienungsanleitung für’s DSL-Modem noch genauer Durchgelesen und ganz kleine Hinweise entdeckt.
    Das Modem muss erst Eingerichtet werden, die mitgelieferte Software läuft nicht unter Mac.:-c
    Der Hinweis lautet : Öffnen Sie einen Internetbrowser und geben Sie „eumex.ip“ oder „192.168.178.1“ ein.
    Dann soll sich eine Benutzeroberfläche für das DSL-Modem öffnen.

    Werde alles Probieren.

    Danke für deine Hilfe!!!!

    Mit freundlichen Grüßen
    Norbert
     
  15. NorbertH

    NorbertH Cox Orange

    Dabei seit:
    19.01.05
    Beiträge:
    98
    Halo an Alle

    Ich bin Drin

    Hatte alles richtig Konfiguriert, musste nur noch das DSL – Modem Konfigurieren.

    Safari starten die 192.168.178.1 eingeben und das Konfigurations - Programm
    Startete. Alles einstellen und fertig.

    Nochmals DANK an alle.

    Heute Abend werde ich Mail einrichten.

    Mit freundlichen Grüßen
    Norbert
     
  16. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    *hehe* Dast ist ja eine erfreuliche Nachricht!

    Noch viel Spaß mit deinem iMac (NEID!)
     

Diese Seite empfehlen