1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Widget funktionieren nicht richtig

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Mac_rocks, 21.11.08.

  1. Mac_rocks

    Mac_rocks Alkmene

    Dabei seit:
    21.11.08
    Beiträge:
    31
    Hallo zusammen,

    bin vor drei Wochen von XP auf Mac OX X "geswitcht" und bin sehr zufrieden mit meinem neuen iMac. Weiß garnicht, wie ich solange mit Windows ausgekommen bin.:eek:

    Leider habe ich eine kleine Problemchen mit meinen Widgets:

    Das Widget Minutes (ein kleiner Countdown-Timer) gibt nur nach dem ersten Installieren einen Ton nach Ablauf der Zeit von sich. Danach bleibt es stumm. Ist das ein bekanntes Problem? (Ja, ich habe den Ton aktiviert :-D )

    Das "schicke den Mac in den Ruhezustand-Modus" Widget (mir fällt der Name geraden nicht ein, sieht aber aus wie das Finder-symbol) funktioniert ebenfalls nur nach dem ersten Start. Danach nicht mehr. Habe es schon zweimal neu installiert aber leider ohne Ergebnis. Hat jemand eine Idee?

    Vielen Dank für Eure Antworten!
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.955
    Willkommen im Forum und viel Spass mit dem neuen Mac.
    Zum Widget Minutes, ich habe es eben installiert und einigemale erklingen lassen, keine Probleme hier, es zählt den Countdown runter und lässt dann von sich hören. Wenn du Widgets oder Programme deinstallierst/neuinstallierst, dann ist das in den allermeisten Fällen kein Allheilmittel, da du in der Regel nicht alle Dateien löscht, so bleiben Voreinstellungsdateien erhalten, die eventl. defekt sind oder falsche Funktionen/Einstellungen haben und auch das neuinstallierte Programm greift dann darauf zurück.
    Ich gehe davon aus, das du das Widget richtig installiert hast, es erscheint also im Dashboard, du stellst die gewünschte Zeit ein(kannst dir dann noch einen anderen Ton einstellen, klick auf das i) und dann nach aktivierung klick aufs Widget wird heruntergezählt, bei erreichen des Endpunktes erklingt das Signal. Wenn das nicht geht könntest du jetzt versuchen die Voreinstellungsdatei des Widget zu löschen( das Widget darf dabei nicht laufen, also Dashboard öffnen und mit gedrückter Alt Taste über das Widget fahren, es erscheint am Minutes Widget ein Schliesskreus, darauf klicken und das Widget ist deaktiviert(aber nicht deinstalliert). Jetzt gehst du in DeinBenutzer/Libary/Preferences und löscht/verschiebst die folgende Datei
    widget-com.nitram-nunca.widget.minutes.plist
    Jetzt öffnest du das Dashbord, und aktivierst wieder das Minutes Widget. Die Voreinstellungsdatei wird jetzt neu angelegt, hoffentlich ok(sofern sie überhaupt der Grund war) und das Widget sollte wieder funktionieren.
    Noch ein Tipp, Neuinstallation von Programmen und auch des Systems am Mac sind in der Regel zu mindestens 90% unnötig, denn meist liegt der Fehler nur in Benutzereinstellungen und ist durch löschen von ein paar Dateien des Programms zu beheben.
    Ich hoffe die Anleitung hilft dir und es war wirklich nur eine defekte Einstellung oder vielleicht auch ein Bedienerfehler.
     
  3. Mac_rocks

    Mac_rocks Alkmene

    Dabei seit:
    21.11.08
    Beiträge:
    31
    Hallo McBeatnik,

    danke für Deine schnelle und ausführliche Antwort! :)

    Wenn das Minutes-Widget nicht läuft, habe ich allerdings in meinem Preferences-Verzeichnis auch keine Datei namens "widget-com.nitram-nunca.widget.minutes.plist". Die gibt es nur dann, wenn Minutes auch läuft. Nachdem ich das Widget gerade geschlossen und zweimal neu geöffnet habe, kommt allerdings wieder Ton. Komisch...:eek:

    Vielleicht läuft das bei dem Mac-Sleep-Widget ähnlich. Probiere ich gleich mal aus. Oder solle man Widgets, die Systemfunktionen auslösen, besser nicht installieren? Zur Not ginge der Ruhezustand ja auch noch über "Apfel Alt + Eject". Übers Dashboard ist aber schneller :-D

    Viele Grüße

    Thomas
     

Diese Seite empfehlen