1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wichtig: Neuer iMac24" und Lautsprecher DEFEKT?!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von elias1982, 16.05.08.

  1. elias1982

    elias1982 Idared

    Dabei seit:
    16.05.08
    Beiträge:
    27
    Hallo zusammen,

    bin seit ein paar Tagen glücklicher (eigentlich glücklich) Besitzer eines iMac 24". Nun, da die migration von meinem MacBookPro funktioniert hat, meine Einstellungen und alle passen und ich auch mein iTunes nun "gefüttert" hab - musste ich feststellen, dass mein neuer Mac wohl ne "Macke" hat.
    Bei diversen Liedern krachen die Lautsprecher so dermaßen! Das ist der Hammer! Die "Titelinfos" hat der iMac vom MacBook übernommen, das waren so 10% lauter und auf "Dance" Equalizer eingestellt. Alle Titel umgemodded auf -10% und "weniger Bässe" und trotzdem, spätestens ab "halber Lautstärke" bei iTunes fangen die Lautsprecher kontinuierlich bei diversen Liedern das Krachen an, dass es keinen Spaß mehr macht. (Sind auch keine pseudo-heim-remixe die total übersteuert sind sondern teilweise sogar einfach bei iTunes gekaufte Lieder)
    Kann mir irgendjemand nen Tip geben was ich machen soll, oder ob das Problem evtl. bekannt ist? Einstellungssache oder doch mein Nagelneuer Mac schon im Arsch???
    Bin um jegliche Hilfestellung dankbar!

    der Elias xoxoxo
     
  2. ZIG-ZAG

    ZIG-ZAG Finkenwerder Herbstprinz

    Dabei seit:
    10.10.07
    Beiträge:
    466
    Warum gleich doppelt gepostet??? Das muss nicht sein.

    Zu deinen Lautsprecher. Das die integrierten iMac Lautsprecher keinen hohen Ansprüche erfüllen, muss klar sein. Bei welcher Lautstärke krachen sie denn? Nee, eigentlich darf da nix krachen, ich tippe schon auf defekt...
     
  3. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Stell den EQ auf linear. Wenn die Speaker dann noch immer krachen, das dürften sie bei "normaler" Musik nicht, hast Du einen Garantiefall.

    Franze
     
  4. elias1982

    elias1982 Idared

    Dabei seit:
    16.05.08
    Beiträge:
    27
    sorry, ich hab nur zu spät gesehen , dass ich den tread unter den mobilen geräten eingestellt hatte und nicht bei imac´s und mp´s..... sorry :p
     
  5. elias1982

    elias1982 Idared

    Dabei seit:
    16.05.08
    Beiträge:
    27
    ich hatte srs iWow drauf - das hab ich jetzt deaktiviert und jetzt SCHEINTs so als wäre das problem behoben.. ich HOFFE es mal
     
  6. apfelwurmwurm

    apfelwurmwurm Rhode Island Greening

    Dabei seit:
    26.08.07
    Beiträge:
    480
    also ich hab auch nen Alu-iMac und bei mir scheppert oder kracht da garnix! auch bei voller Lautstärke !:)
     
  7. idolum

    idolum Pomme au Mors

    Dabei seit:
    23.11.07
    Beiträge:
    856
    Bei mir scheppert auch nichts. "mehr Bässe" eingestellt und Terror EBM laufen. Wirklich "guter" Sound. Die sind sogar so gut, dass ich den Kauf externer Boxen noch nicht für nötig befunden habe.
     
  8. elias1982

    elias1982 Idared

    Dabei seit:
    16.05.08
    Beiträge:
    27
    hmmm seltsam, ich hab halt jetzt iwow deaktiviert, alles auf normal gestellt vom equalizer, jetzt kracht nix mehr - auch bei voller lautstärke, scheint das problem srs iwow gewesen zu sein :)
     

Diese Seite empfehlen