• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

Whatsapp-Fotos werden nicht in Galerie gespeichert

erdbeerli92

Granny Smith
Mitglied seit
17.04.17
Beiträge
13
Hallo Zusammen

Kurze Frage, weiss jemand wie ich das beheben kann?
Zugriff ist natürlich erlaubt und auch in den Whats-app Einstellungen ist der "Haken" drinnen für automatisches Speichern, aber es wird nicht gespeichert. Dazu besteht auch noch das Problem, wenn ich auf ein bekommendes Foto klicke und auf Sichern tippe, kommt immer eine Fehlermeldung, dass es nicht klappt.
Updates werden immer gemacht.

Muss ich das App löschen und dann wieder installieren? Wenn ja, verliere ich alle meine Chats?

Danke für die Hilfe!

erdberrli92
 

charybdis75

Salvatico di Campascio
Mitglied seit
26.02.17
Beiträge
424
Hast Du in WA unter Einstellungen -> Chats den Haken bei "in Aufnahmen speichern" aktiviert?
 

charybdis75

Salvatico di Campascio
Mitglied seit
26.02.17
Beiträge
424
Okay - dann würde ich einmal in den Einstellungen des iPhone die Bildfreigabe für WhatsApp sperren, WhatsApp komplett schließen (Doppelklick auf Homebutton, App mit Wisch nach oben beenden), dann die Freigabe erneut erteilen.

Vielleicht hat sich das System auch nur verschluckt.

Auch ein erzwungener Neustart könnte helfen. Hierfür den Home-Button und den Sperrbutton solange gemeinsam drücken, bis das Apple-Symbol auf dem Schirm erscheint.

Dann das Speichern noch einmal probieren.

Hat es denn früher geklappt?
 

erdbeerli92

Granny Smith
Mitglied seit
17.04.17
Beiträge
13
Und ja, früher hat es ohne Probleme geklappt. Nach einem Update ging es nicht mehr. Ist aber auch länger seither.
 

erdbeerli92

Granny Smith
Mitglied seit
17.04.17
Beiträge
13
So, jetzt habe ich alles versucht, was du vorgeschlagen hast.
Leider nicht geklappt.
Hab auch das App gelöscht und wieder neu installiert. Leider auch nichts gebracht. Weder manuelles speichern klappt nicht noch automatisches...
Apple anrufen und fragen wird wohl auch nicht gross nützen oder?
 

charybdis75

Salvatico di Campascio
Mitglied seit
26.02.17
Beiträge
424
Apple hat damit leider nichts zu tun ...

Was hast Du denn in WhatsApp unter Einstellungen -> Daten- und Speichernutzung eingestellt? Vielleicht sind es ja dort die Einstellungen ....
 

charybdis75

Salvatico di Campascio
Mitglied seit
26.02.17
Beiträge
424
Okay

Oder hast Du im iPhone unter Einstellungen -> Allgemein -> Einschränkungen etwas aktiviert?
 

charybdis75

Salvatico di Campascio
Mitglied seit
26.02.17
Beiträge
424
Jetzt wird es tatsächlich kniffelig und ich hab mir noch eine Idee ....

Schau mal bitte in den Einstellungen des iPhone auf der Startseite ganz unten, wo zwischen den einzelnen Apps WhatsApp auftaucht.

Bei mir klappt das ja alles, daher füge ich mal einen Screenshot meiner Einstellungen bei:

 

erdbeerli92

Granny Smith
Mitglied seit
17.04.17
Beiträge
13
Naja, Standort und Mikrofon habe ich gar nicht drinnen. Aber bei mir ist Ein bei den Hintergrundaktualisierung. Ansonsten ist es gleich...
 

erdbeerli92

Granny Smith
Mitglied seit
17.04.17
Beiträge
13
Standort, Mikrofon und Kamera nicht aufgelistet.
Hintergrundaktualisierung ist auf grün
 

charybdis75

Salvatico di Campascio
Mitglied seit
26.02.17
Beiträge
424
Hast Du unter Einstellungen -> Datenschutz Kamera und Fotos für WhatsApp freigegeben?

Denn ich wundert es schon, dass die beiden Funktionen noch nicht einmal bei Dir angezeigt werden .....
 

erdbeerli92

Granny Smith
Mitglied seit
17.04.17
Beiträge
13
Fotos sind freigegeben, bei Kamera wird Whatsapp nicht aufgelistet..
 

charybdis75

Salvatico di Campascio
Mitglied seit
26.02.17
Beiträge
424
Öhhhm - dann bin ich jetzt am Ende meiner Phantasie ....

Allerdings wundert es mich, dass die Funktionen noch nicht einmal aufgeführt sind da tendiere ich tatsächlich in Richtung eines Problems beim iPhone, nicht bei WhatsApp ...

Klappt denn ein Bilderdownload bei iMessage? Kannst Du das irgendwie testen?
 

erdbeerli92

Granny Smith
Mitglied seit
17.04.17
Beiträge
13
Ja das klappt...
Habe jetzt mal die Funktionen freigegeben, aber hat sich noch nichts geändert...