WEP-Schlüssel - Problem mit Internetverbindung

Pju

Empire
Mitglied seit
31.01.09
Beiträge
89
Hallo alle zusammen,
ich habe gestern einen Mac gekauft, aber bekomm das mit der Internetverbindung nicht hin..
Ich hab Funkinternet, DSL, Anbieter T-Online blabla.. (kenn mich da nicht so aus)

Der Mac macht die Diagnose, dass ich Airport verwenden muss, logisch, weil er ja vom Router die Signale empfangen will. Das Netzwerk findet er auch, aber ich muss ein Wep-Kennwort oder Wep 40/128-Bit Hex oderWep 40/128-Bit ASCII eingeben. Wenn ich bei meinem XP-PC die Internetverbindung trenne, muss ich genau diesen WEP-Schlüssel eingeben, um ins Internet zu kommen. Die Kennfolge weiß ich auch und es funktioniert. Der Mac hingegen, nimmt den Schlüssel nicht an, wenn ich ihn dort eingebe..

Ich hab alle drei Arten von Wep-Schlüsseln ausprobiert, aber er macht nichts. (Wenn ich in die Routereinstellungen auf dem PC gehe, dann steht dort, dass es eine 128-Bit Hexadezimale Verschlüsselung ist.) Aber wie gesagt, er nimmt die Kennfolgen nicht an. Weiß jemand, was ich falsch mache?

Liebe Grüße Pju
 

apedance

Friedberger Bohnapfel
Mitglied seit
09.01.08
Beiträge
530
Englische Tastatur? -> falsche Zeichen?
 

Pju

Empire
Mitglied seit
31.01.09
Beiträge
89
Hmm nicht, dass ich wüsste.. Ich hab den hier in Deutschland gekauft und auch eine deutsche Tastatur bekommen. Sie unterscheidet sich eigentlich nur, dass ich dort kein "~" Machen kann. Mein WEP-Schlüssel besteht auch nur aus Zahlen und die sind doch auf jeder Tastatur gleich, wenn man Shift nicht drückt o,o
 

apedance

Friedberger Bohnapfel
Mitglied seit
09.01.08
Beiträge
530
Stimmt. WEP...

Kann dein Router WPA2?
 

QuickMik

deaktivierter Benutzer
Mitglied seit
30.12.05
Beiträge
5.193
vergiß den WEP schlüssel. das mögen die intel mac´s oft nicht.
stell auf WPA2-PSK um.

HTH
mike
 

James Grieve

Holländischer Prinz
Mitglied seit
15.04.07
Beiträge
1.866
WPA wäre die bessere Wahl.
Aber probier mal am Mac vor dem WEP-Schlüssel ein $ (Dollarzeichen) und dann direkt den WEP-Schlüssel einzugeben.
 

apedance

Friedberger Bohnapfel
Mitglied seit
09.01.08
Beiträge
530
WEP Schlüssel lassen sich binnen 20 Minuten knacken!

Küss den Mac!
 

schnuffelschaf

Melrose
Mitglied seit
28.03.07
Beiträge
2.481
Korrekt - bevor Du WEP verwendest, kannst Du das Netz auch gleich ganz offen lassen. Ist genauso (un)sicher ;)

Du solltest definitiv schnellstmöglich auf WPA/WPA2 umstellen. Falls der Router das nicht können sollte, ist evtl. ein Firmware-Update notwendig.
 

Pju

Empire
Mitglied seit
31.01.09
Beiträge
89
Vielen Dank für eure Antworten. Ich habe einen Bekannten gefragt, der das auch alles bei uns eingerichtet hat und er hat mir Daten gegeben, die auf WPA basieren. Ich war natürlich verwirrt, weil ich nunmal WEP habe. Jedenfalls hab ich das dann mal auf WPA umkonfiguriert. Klappt einwandfrei auf meinem PC, aber leider nimmt der Mac auch diesen neukonfigurierten Schlüssel nicht an..
 

vino

Gala
Mitglied seit
28.05.08
Beiträge
49
Du sagst du hast Zeug von T-Online und so. Kanns sein dass auch der Router selber von T-Online ist bzw. ein Router ist, bei dem man MAC-Adressen (also MAC, nicht Mac) freigeben kann und sperren kann? Dann müsstest du eventuell erst die MAC-Adresse deines Macs rausfinden und die im Router freigeben, ansonsten funktioniert nix.
 

Pju

Empire
Mitglied seit
31.01.09
Beiträge
89
Hab in den Konfigurationen geguckt, es wird nichts rausgefiltert, also müsse er ihn eigentlich akzeptieren o,o
 

schnuffelschaf

Melrose
Mitglied seit
28.03.07
Beiträge
2.481
Ich wiederhole mich ungern, aber nochmal der Hinweis: Ist die Firmware des Routers halbwegs aktuell?
 

sunmymoon

Erdapfel
Mitglied seit
03.02.09
Beiträge
2
Hallo, ich habe meinen iMac über Wireless USB mit dem WLAN verbunden. laut ping Datei hat er Verbindung zum Netz. Kann aber trotzdem meinen browser nicht öffnen. Könnt ihr mir helfen???
 

glühwürmchen

Erdapfel
Mitglied seit
25.01.10
Beiträge
3
Ich, bzw. mein Freund hat das gleiche Problem. Wir wohnen in einem Haus, aber ich habe mit meinem MacBook selbst auf dem Dachboden und auch draussen Empfang. Den Empfang hat mein Freund auch, da seht nur immer, dass das Passwort falsch ist. Bei uns besteht das auch Zahlen und Buchstaben. Haben schon den Assistenten und so weiter ausprobiert, nichts funktioniert. Nachdem das Passwort (angeblich - es wird wirklich immer richtig eingegeben) eingegeben wurde, switcht die Begründung immer von Zeitlimit überschritten bis Passwort ungültig... HAt jemand das gleiche Problem und eine Lösung gefunden?

Achja, das meiste von euren Vorschlägen haben wir schon ausprobiert, die Firmware sollte laut meiner Mitbewohner noch recht aktuell sein..
 

James Grieve

Holländischer Prinz
Mitglied seit
15.04.07
Beiträge
1.866
Was spricht dagegen, einen WPA-Schlüssel zu benutzen?
 

glühwürmchen

Erdapfel
Mitglied seit
25.01.10
Beiträge
3
ich bin geplaettet. mehr als das! mein freund hat gerade das dollarzeichen vor das passwort gesetzt und es funktioniert! wir haben uns nichtmal ansatzweise vorstellen koennen, das sowas 'bloedes' funktioniert.. gibts da ne erklaerung fuer? er hat uebrigens das schwarze macbook. wir wohnen hier schon ueber n halbes jahr und er hatte nie internet.. danke an euch!! :)
 

James Grieve

Holländischer Prinz
Mitglied seit
15.04.07
Beiträge
1.866
Ich dachte, das hättet ihr schon vorher ausprobiert??? Aber gut, hauptsache, es funktioniert =)

Warum das so ist, weiß ich auch nicht genau. Soll wohl an der Kommunikation zwischen einigen Routern und OS X liegen...