1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Welches Java kann ich für Leopard nehmen?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Katjusha, 02.12.07.

  1. Katjusha

    Katjusha Granny Smith

    Dabei seit:
    02.12.07
    Beiträge:
    13
    Hallo,
    bin Mac-Anfänger und muss schnell mal Java installieren.
    Hab bis jetzt mit drei Java-Versionen probiert:
    Java for Mac OS X 10.4, Release 5 (Universal)

    J2SE 5.0 Release 4 (Intel)

    Java 1.3.1 and 1.4.2 Release 2

    Keines davon läuft, ich bekomme Meldungen, der Art: "nur für MacOS 10.4" oder "Dieses Volume ist nicht für dieses Update geeignet"
    Könnte mir jemand vielleicht ein Link schicken, unter dessen ich eine funktionierende Java-Version für Mac OS 10.5.1 finde?

    Vielen Dank
     
  2. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Wenn ich mich nicht sehr stark irre, ist Java bei Apple immer schon dabei... du brauchst also nichts zu installieren.

    Siehe hierzu: "/Programme/Dienstprogramme/Java" auf deiner Festplatte.


    MfG Xardas
     
  3. Katjusha

    Katjusha Granny Smith

    Dabei seit:
    02.12.07
    Beiträge:
    13
    Stimmt, Danke!
     
  4. ruelpsnase

    ruelpsnase Tokyo Rose

    Dabei seit:
    07.07.07
    Beiträge:
    71
    Terminal öffnen und "java -version" eingeben. Kommt beim aktuellen Tigerchen:

    java version "1.5.0_07"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-164)
    Java HotSpot(TM) Client VM (build 1.5.0_07-87, mixed mode, sharing)

    Java ist beim Mac OS eingebaut. Hat alles so seine Vor- und Nachteile.

    Wenn Du was nicht eingebautes haben willst (also das eingebaute bleibt nach wie vor, man kann das neue aber per Setzen der Umgebungsvariablen "JAVA_HOME" pauschal benutzbar machen), dann suche einfach 'mal nach "soylatte" (z. B. hier: http://lists.apple.com/archives/java-dev/2007/Nov/msg00588.html). GIbt's in 32- und 64Bit und ist momentan Version 1.6. Auf meinem Tigerchen läuft's jedenfall.
     

Diese Seite empfehlen