Welcher Router ist am besten geeignet?

Dieses Thema im Forum "Netzwerk" wurde erstellt von xenon85, 20.08.18.

  1. xenon85

    xenon85 Meraner

    Dabei seit:
    10.12.09
    Beiträge:
    225
    Hallo zusammen,

    Ich habe folgende Situation bei mir zu Hause.
    Ich bin Kunde von „Deutsche Glasfaser“ mit einem Up und Download von jeweils 200Mbit/s.

    Diese Werte habe ich direkt hinter dem Glasfasermodem gemessen, um nun das Internet im Haus zu „verteilen“ sitzt hinter dem Glasfasermodem eine damals top aktuelle Fritzbox 7490 und „verteilt das Internet über einen Gigabitswitch und WLAN im gesamten Haus.

    Leider bekomme ich an jeder Stelle hinter der Fritzbox nur maximal 100Mbit raus.

    Jetzt hab ich herausgefunden das Wohl der LAN Port der Box nur diese Geschwindigkeit verarbeiten kann.

    Ich bin mit Fritz zufrieden, aber irgendwie nicht breit einen neuen Router von AVM zu kaufen.

    Daher meine Frage, gibts es einen vergleichbares Gerät was das Internet in Haus mit den anliegenden 200Mbit/s „verteilt“?

    Danke für Konstruktive Antworten.
     
  2. smoe

    smoe Manks Küchenapfel

    Dabei seit:
    13.04.09
    Beiträge:
    11.329
    Du kannst in der Fritzbox die Geschwindigkeit der Ports einstellen. Evtl steht der Port auf 100Mbit/s?

    Heimnetz -> Netzwerk -> Netzwerkeinstellungen
    (Erweiterte Ansicht muss evtl aktiv sein)

    Gegebenenfalls auch mal die Firmware updaten.
     
  3. xenon85

    xenon85 Meraner

    Dabei seit:
    10.12.09
    Beiträge:
    225
    Alles schon erledigt. Der Port gibt nicht mehr her.

    AVM hat wohl bei der Entwicklung der Box nicht an solche Geschwindigkeiten gedacht.
     
  4. hotrs

    hotrs Gloster

    Dabei seit:
    12.09.17
    Beiträge:
    62
    Das ist so nicht korrekt, bei der FRITZ!Box 7490 sind alle Ports Gigabit-LAN fähig, siehe auch https://avm.de/produkte/fritzbox/fritzbox-7490/technische-daten/. Wie smoe schon schrieb müssen diese aber dementsprechend konfiguriert werden, siehe auch https://avm.de/service/fritzbox/fri...dungen-werden-nur-mit-100-Mbit-s-hergestellt/.

    Alte / unpassende LAN-Kabel können übrigens ebenfalls ein Grund sein, warum auf 100 Mbit zurückgestuft wird. Bei WLAN gibt es noch unzählige andere Faktoren, die die Geschwindigkeit beeinflussen.


    Gruß
     
    Advokat und floriano gefällt das.
  5. smoe

    smoe Manks Küchenapfel

    Dabei seit:
    13.04.09
    Beiträge:
    11.329
    Um zur eigentlichen Frage zurückzukommen. Die Fritzbox 7590 wäre meine Empfehlung. Ist ein solides Allround-Produkt für den Heimgebrauch. Wenn du unbedingt keine Fritzbox kaufen willst gibt es auch brauchbare Produkte von TP-Link, Asus oder Linksys, die ich nur deswegen nicht empfehle weil der Support mit Updates dort immer ein wenig ungewiss ist (am ehesten noch die die Linksys Open Source Router). Für die Fritzbox spräche halt zusätzlich, dass du damit schon vertraut bist und zufrieden warst.
     
  6. revunix

    revunix Roter Delicious

    Dabei seit:
    08.10.16
    Beiträge:
    90
    So etwas gibt es für unter 40€ in China. ( MI Router 4 ) Habe den Router selbst erst vor ein paar Tagen bei meinen Großeltern eingerichtet alleine schon wegen dem sehr starken WiFi. Denn die dortige EasyBox 901 xDSL bringt es überhaupt nicht.

    Über den LAN Port bekommt man 1GBit raus. Wenn du den MI Router direkt an das Modem hängst sollte die Geschwindigkeit auch so erreicht werden.

    Grüße,
    alex
     
  7. xenon85

    xenon85 Meraner

    Dabei seit:
    10.12.09
    Beiträge:
    225
    Das mag alles stimmen, die Box schafft auch fast 1 Gigabit zwischen den in Geräten in meinem Netzwerk.

    Aber der LAN Port 1 der auf Power Mode (1 Gigabit) schafft als maximale Datenrate nur 100Mbit.

    Und als Kabel ist zwischen den Geräten ein 25cm langes Cat7 Kabel. Daran kann es dann ja nicht liegen.

    Meine eigentliche Frage ist ja ob jemand einen anderen Router benutzt wie den TP link Archer C7 und dieser mehr Datenrate schafft.
     
  8. xenon85

    xenon85 Meraner

    Dabei seit:
    10.12.09
    Beiträge:
    225
    Mich verunsichert schon das Wort sollte.

    Denn sollte nicht auch bei der Fritzbox wenn sie im Powermodus betrieben wird 1Gbit rauskommen?
     
  9. revunix

    revunix Roter Delicious

    Dabei seit:
    08.10.16
    Beiträge:
    90
    Zuhause habe ich eine Fritzbox 4790 und habe den Gbit auf dem LAN. Probiere einfach mal rum, wenn nicht gönnst du dir einfach mal für die paar Euro (Im vergleich zur F.B) den MI Router. Die sind schon ziemlich gut vor allem wenn man WiFi benötigt welches durch dicke Wände muss. Da kann man Frequenzen einstellen die hier sind frei sind, sofern man die Region auf China umstellt.
     
  10. uhansen

    uhansen Eifeler Rambour

    Dabei seit:
    29.09.11
    Beiträge:
    589
    Tja vermutlich werden Dir das noch viele schreiben: Die FritzBox 7490 schafft mit all ihren LAN-Ports problemlos jeweils 1GBit/s.

    Voraussetzung ist,dass der Port unter Heimnetz - Netzwerk im Reiter „Netzwerkeinstellungen“ nicht auf „Green Mode“ mit 100 MBit/s runtergestuft ist.

    Dein Cat7 Kabel schafft das auch. Wenn es Verlegekabel ist, könnte ich mir vorstellen, dass beim Auflegen in der Dose ein Härchen von der Isolierung noch Kontakt zu einer Ader hat. Oder, falls es ein Patchkabel ist, ist der Stecker defekt. Insgesamt geht bei einem Fehler im Kabel oder im Stecker alles sofort runter auf 100 MBit.

    Ob LAN1 in der FritzBox defekt ist, könntest Du einfach ausprobieren, in dem du das Kabel in LAN 2 steckst. Glaube aber nicht, dass der Fehler an der FritzBox liegt (sofern du den Port richtig konfiguriert hast).

    Du kannst Dir natürlich irgendwas Neues kaufen, aber eventuell hast du dann was Neues und den Fehler immer noch.

    EDIt: Ok, du kriegst ja dein Internet vom Glasfasermodem, da muss natürlich das Kabel vom Glasfasermodem zwingend in LAN1. Aber vielleicht testest Du mal die Ports der FritzBox. Müsste man nur ein einfaches Netzwerk konfigurieren, einen Rechner an LAN1, einen an LAN2 und dann per Freigabe Dateien verschieben. OK, ist etwas aufwendiger. Und ich glaube auch nicht, dass es daran liegt...
     
    #10 uhansen, 20.08.18
    Zuletzt bearbeitet: 20.08.18
  11. ottomane

    ottomane Mecklenburger Königsapfel

    Dabei seit:
    24.08.12
    Beiträge:
    9.800
  12. Scotch

    Scotch Wöbers Rambur

    Dabei seit:
    02.12.08
    Beiträge:
    6.525
    Die LAN-Ports der 7490 können alle GbE.

    Klingt so, als wäre deine FB falsch angeschlossen und/oder konfiguriert. Bei (V)DSL wird der entsprechende Port für den WAN-Anschluss benutzt, ansonsten ist LAN1 der WAN-Port. Das Wort "Modem" im Zusammenhang mit "Deutsche Glasfaser" ist irritierend - wenn ich von FTTH ausgehe, installieren die normalerweise einen DSLAM und kein Modem (ein Modem braucht man dabei auch gar nicht mehr - lediglich den PPoE Client). In jedem Fall muss (egal ob DSLAM oder "Modem") die FB dann über LAN1 ans WAN angeschlossen werden. Wenn da tatsächlich noch ein "Modem" vor hängt (wenn du kein FTTH hast und einen 200MBit/s VDSL-Anschluss, oder dein ISP nach dem DSLAM tatsächlich noch eine weitere Box installiert hat), muss die FB zusätzlich als reiner Router konfiguriert werden und im Bridge-Modus betrieben werden.

    Und dann gibt es natürlich noch die Möglichkeit, dass das "Modem" von der Deutschen Glasfaser nur 100MBit/s ausgibt.

    Wie?
     
    #12 Scotch, 22.08.18
    Zuletzt bearbeitet: 22.08.18
    dg2rbf und doc_holleday gefällt das.
  13. tjp

    tjp Russet-Nonpareil

    Dabei seit:
    07.07.04
    Beiträge:
    3.768
    Ist der Port1 wirklich als LAN Port konfiguriert oder ist er im WAN Modus?