1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Welcher Ipod ist mit meinem ibook/OS X kompatibel

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von digio, 22.07.08.

  1. digio

    digio Morgenduft

    Dabei seit:
    07.03.08
    Beiträge:
    166
    Hallo.

    Ich habe ein Ibook G3 mit OS X 10.2.8 und Itunes 6. Welcher Ipod ist dazu kompatibel?
    Ich habe mal eine kompatibilitätsliste gefunden, finde die Seite aber nicht mehr.

    lg digio
     
  2. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    Mit dem aktuellen iTunes kannst du alle iPods einsetzen. Das aktuelle iTunes benötigt allerdings folgendes System : Mac OS X 10.3.9 oder Mac OS X 10.4.9 (oder neuer).
    Möchtest du dir denn einen neuen oder gebrauchten iPod kaufen ?
     
  3. digio

    digio Morgenduft

    Dabei seit:
    07.03.08
    Beiträge:
    166
    Ich habe aber nicht das aktuelle Itunes (7). Ich habe Itunes 6.

    Das ist mir egal.
     
  4. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
  5. Think_Linux

    Think_Linux Golden Delicious

    Dabei seit:
    20.04.08
    Beiträge:
    11
    Ich würde dir empfehlen einen iPod zu kaufen der noch Firewire kompatibel ist , weil das iBook ja noch kein USB 2.0 hat ...
    Also entweder ein iPod 1/2/3/4 Gen. oder einen Mini oder einen Photo.

    Einen von denen würde ich mir aufgrund des fehlenden Usb 2.0 Hub kaufen.
     
  6. digio

    digio Morgenduft

    Dabei seit:
    07.03.08
    Beiträge:
    166
    Ich hätte gern einen Ipod, der Videos abspielen kann.
     
  7. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    Das wird schwierig, da der iPod 5G (der erste der Videos abspielen kann) mindestens Panther braucht damit du damit an deinem iBook arbeiten kannst.
     
  8. digio

    digio Morgenduft

    Dabei seit:
    07.03.08
    Beiträge:
    166
    OK. Ein Systemupdate, könnte ich machen. Wäre 10.4 ok?
    Wenn ich 10.4 hab kann ich ihn nutzen? Oder braucht der USB 2.0?
    Den ipod video finde ich cool.

     
  9. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    Mit 10.4 sollte das gehen (jedenfalls laut der Liste auf apple.com - siehe weiter oben in diesem Thread).
    USB 2.0 wird empfohlen, ist aber nicht zwingend erforderlich. Den iPod Video wirst du aber nurnoch gebraucht bekommen, da der nichtmehr produziert wird.
     
  10. digio

    digio Morgenduft

    Dabei seit:
    07.03.08
    Beiträge:
    166
    OK. Danke.
     

Diese Seite empfehlen