1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Welche OS9 Version wird für SheepShaver benötigt?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von amiga1200, 19.10.06.

  1. amiga1200

    amiga1200 Fuji

    Dabei seit:
    02.09.05
    Beiträge:
    38
    Welche OS9 Version wird für SheepShaver benötigt?
    ich hörte, es muss nicht ältere als OS9.0 sein?


    Wer weiß genaueres ?
     
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Wie soll es eigentlich eine ältere OS9-Version als 9.0 geben?

    Und einfach mal im Web bei SheepShaver nachschauen bringt:
    "SheepShaver runs MacOS 7.5.2 thru MacOS 9.0.4"
    Ist doch eindeutig.
     
  3. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    welche OS-Version letztlich verwendet werden kann, hängt vom eingebundenen ROM-File ab. Nimmt man das ROM-File aus dem Apple-Updater (wie im Netz häufiger und auch hier auf AT beschrieben) kann man lediglich OS 8.6 bis 9.0.4 verwenden, da das ROM für Rechner gedacht ist, die mindestens 8.6 voraussetzen. Um 7.5.2. bis 8.5 zu verwernden braucht es entsprechend ein ROM von einem Mac, der diese OS-Versionen unterstützt.

    Gruß Stefan
     

Diese Seite empfehlen