1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Welche Firmware, 3.1 oder Vorgänger?

Dieses Thema im Forum "iPhone" wurde erstellt von The Flash, 24.09.09.

  1. The Flash

    The Flash Jamba

    Dabei seit:
    09.07.09
    Beiträge:
    58
    Bin jetzt auch endlich ein iPhone Besitzer :)

    Es handelt sich um ein 3G. Nach kritischen Berichten über die neue Firmware (auch in der FAZ). Frage ich mich welche Ich nun drauf machen soll? Das iPhone werde ich auf jeden Fall Jailbreaken und unlocken müssen.

    Stimmt es dass die neue Firmware 3.1 als einen Vorteil eine länger Akkulaufzeit mit sich bringt? (oder war das nur eine subjektive Meinung die ich da gelesen habe)

    Danke :)
     
  2. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    also ich habe noch die vorgaengerversion ..... wirklich beurteilen kann ich 3.1 nicht daher steht mir da kein objektives urteil zu aber zu deiner akku laufzeit frage

    http://www.apfeltalk.de/forum/apple-untersucht-schlechte-t258307.html

    ansonsten viel spass mit dem schoenen stueck
     
  3. hokage

    hokage Schweizer Glockenapfel

    Dabei seit:
    01.08.09
    Beiträge:
    1.372
    wenn du ein 3g hast dann sollte das update auf 3.1 via pwnage tool klappen. threads wie das läuft gibt es hier genug. über 3.1 hört mein einiges positives und einiges negative. an deiner stelle würde ich updaten, denn es ist neuer und neuer ist meistens auch besser.
    wenn du zudem noch die ecid von der 3.0 oder der 3.0.1 firmware hast kannst du zur not immer noch auf die jeweilige firmware wieder downgraden.
    also die entscheidung liegt bei dir :p
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    @hokage: ECID ist nur bei 3GS relevant, dieser Mechanismus existiert beim 3G nicht.
     
  5. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Einziger Punkt, den du beachten mußt: nicht die 3.1 von Apple aufspielen, dann ist der Unlock nicht mehr möglich!!
    Wie oben bereits erwähnt, mußt du eine Custom-FW nehmen (ohne bzw. mit altem Baseband).

    MfG
    MrFX
     

Diese Seite empfehlen