1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[3GS] Weder NAVIGON noch IGO funktionieren - ständig Signalverlust...

Dieses Thema im Forum "Apps für iDevices" wurde erstellt von saker, 04.02.10.

  1. saker

    saker Pferdeapfel

    Dabei seit:
    17.01.10
    Beiträge:
    78
    Hallo liebe Forumuser,

    wie der Threadtitel schon sagt habe ich Probleme mit div. Navisoftware.
    Ich steige in mein Auto, lege mein iPhone in die Halterung und starte Navigon.
    Nach ca. 10 sek. wird auch schon ein GPS-Signal gefunden und es ist eine korrekte Bestimmung.
    Nun fahre ich los und Navigon rührt sich nicht... Es bleibt an der selben Stelle stehen wie zu Anfang als ich noch nicht losgefahren war. Nach mehreren 100 metern wird der Gps balken rot... Dann kommt aber die Stimme und sagt: nach 700 Metern bitte links auf abbiegen auf die A100.
    Das war auch korrekt... Ich kannte ja dn weg zu meinem Zielort. Aber aufdem screen rührte sich nichts..
    Dann kam kurz das Signal für so 10 sek. und schwupps war es denn auch wieder weg; Balken rot.
    Neustart von Navigon hat nicht geholfen. Mit igo genau das gleiche problem.
    Mein auto hat keine besondere Beschichtung der Scheibe.

    Es ist in iPhone 3gs mit 32 gb und FW 3.1.2
    einen satfix mit motion x gps habe ich nach einer anleitung im netz duchgeführt. Hat anscheinend
    nichts gebracht.


    Ich hoffe jemand kann mir helfen und mir sagen wie ich das hinkriege :(
     
  2. MrWombel

    MrWombel Luxemburger Triumph

    Dabei seit:
    29.10.09
    Beiträge:
    509
    Einzige vernünftige Abhilfe, meiner Meinung nach, ist das TomTom Car Kit.
    Damit funktioniert der GPS-Empfang einwandfrei.
     
  3. saker

    saker Pferdeapfel

    Dabei seit:
    17.01.10
    Beiträge:
    78
    Ja, daran dachte ich auch schon. Aber es gibt ja auch User, bei denen es ohne Car Kit funzt. Daher hoffe ich erstmal
    auf eine andere Lösung bevor ich 99.90 € ausgebe:)
    danke für die Antwort
     
  4. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.547
    Die Navigon-App noch einmal komplett neu aus dem Store zu laden (geht ja problemlos, weil: Schon mal bezahlt) und frisch zu installieren, hat auch nichts gebracht?
     
  5. robbygraz

    robbygraz Braeburn

    Dabei seit:
    22.01.08
    Beiträge:
    43
    Wie gut funktioniert bei dir Google Maps während dem Autofahren? Hast du damit ein gutes GPS-Signal?

    Ich selbst hab Navigon letzten Sommer ausführlich getestet und bei mir hat es gut funktioniert (7400 km Roadtrip durch Europa, Auto: VW Passat 2001)
     
  6. saker

    saker Pferdeapfel

    Dabei seit:
    17.01.10
    Beiträge:
    78
    Neuinstallation werde ich versuchen!
    Sage dann bescheid.

    Goole maps findet sofort meinen standort wegen 3G inet anbindung...
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Navigon selbst bietet in den FAQ folgende Lösung an.
     
    Nathea gefällt das.
  8. saker

    saker Pferdeapfel

    Dabei seit:
    17.01.10
    Beiträge:
    78
    Habe ich versucht, bringt leider nicht den gewünschten erfolg.
    Allerdings habe ich nicht im iphone alles zurückgesetzt, ich habs über itunes gemacht.
    Macht das was aus?
     
  9. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Wenn es im Artikel aus den FAQ steht, dann sollte man das machen! Ich gehe jetzt einfach mal davon aus, dass die bei Navigon wissen, was sie schreiben ;)
     

Diese Seite empfehlen