1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Webcam-Treiber für OS X 10.5 ?

Dieses Thema im Forum "Sonstige" wurde erstellt von mightyM, 05.04.08.

  1. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    servus,

    ich hab eine webcam von genius, die Look320S. Die ist eigentlich Mac Kompatibel... zumindest gewesen, noch zu zeiten des Tigers unter 10.4.

    Unter 10.5.2 verweigert sie mir leider ihren Dienst - ebenso die Kamera meines Vaters, der hat eine von SpeedLink und die funzt auch unterm Tiger - nur halt nicht unter Leopard.

    macam schafft da leider keinerlei abhilfe. und die treiber, die's dazu gab, funktionieren leider nicht.

    was kann man da tun? das ist total ärgerlich, weil skypen so unmöglich ist (also videotelefonie).

    wäre super, wenn jemand eine Lösung hat!

    besten dank und viele grüße

    Martin
     
  2. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    ...kann mir nicht vorstellen, das ich der einzige mit dem problem bin??
     
  3. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Kann es sein, daß Du etwas ungeduldig bist? Es ist Samstag Abend und Du erwartest innerhalb von zwei Stunden eine Lösung? Was ist mit Google? Die sind immer für Dich da. :)

    Was sagt der Hersteller der Kamera dazu? Hast Du schon auf deren Webseite nach einer neueren Treiberversion geschaut? Was sind das für Treiber die Du bisher verwendet hast? Auf was für einem Mac? Sind die auch für einen intel Mac geeignet so Du einen solchen verwendest?
    Gruß Pepi
     
  4. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    Ich habe ja einen PPC als auch Intel. Treiber funktionieren unter Leopard bei beiden nicht. Google konnte mir nicht helfen. Laut Hersteller gibts als aktuellste Treiberversion nur eine aus Februar 2007, kompatibel mit 10.4.8 (so stehts zumindest da). Funktionierte aber auch mit der letzten 10.4. Version. Nur halt jetzt beim Leo nimmer.
     
  5. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    Irgendwas scheint jetzt gar nicht mehr zu luppen... fast jedes Programm stürzt ab, wenn ich es starte. habe lediglich versucht, treiber zu installieren. Echt ne tolle Sache, jetzt muss ich den rechner neu aufziehen... hätt ich ja auch bei windows bleiben können.
     
  6. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Nutz einfach die neuste Macam Version die funktioniert bei mir wunderbar mit meiner externen Higoto Simple Cam. Mit der Einführung von Leo wurde Macam nämlich aktualisiert, damit es mit Leo läuft.

    Vanilla-Gorilla
     
  7. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    macam habe ich schon versucht, kamera wird aber nicht unterstützt. funktioniert leider nicht.
     
  8. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Ach so, ich habe verstanden das es mit Macam nicht mehr klappt.

    Hier schon geguckt? :Versiontracker -> Webcam

    Vanilla-Gorilla
     
  9. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    wie gesagt, überwiegt momentan das problem das ich mir ein total unstabiles system gezaubert habe, bei dem alle programme nach belieben abstürzen. leider stürzt auch der uninstaller des sonix-treibers direkt beim start ab, so dass ich wohl keine möglichkeit habe, außer den rechner neu zu installieren.

    danke für den link, aber ich hab so ziemlich alle möglichkeiten durch, die google bietet :(

    doofer leopard!
     
  10. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    habe jetzt durch glück mal den bericht anzeigen lassen können (sonst ist der da immer hängen geblieben). kann jmd mit der info evtl was anfangen?

     
  11. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Dann würde ich mal den Hersteller kontaktieren und fragen wann es eine Leopard taugliche Version des Treibers geben wird.
    Gruß Pepi
     
  12. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    ... grandiose Idee, nur Helfen tuts grad so gar nicht ;)

    Konnte jetzt mal einen Screenshot machen...

    [​IMG]


    Wo finde ich die PlugIns bei OSX, damit ich das teil manuell rausschmeißen kann?
     

Diese Seite empfehlen