1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WD MyBook Studio 1TB -> Dornrößchenschlaf?

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Berla, 03.01.10.

  1. Berla

    Berla Alkmene

    Dabei seit:
    19.08.09
    Beiträge:
    30
    WD MyBook Studio 1TB -> Dornröschenschlaf?

    Hallo Apfeltalker,

    habe mir zu meinem iMac nun ein WD MyBook Studio gegönnt. Angeschlossen ist sie per FW800 und hat auch bisher problemlos die Backups über TC gemacht.

    Jetzt allerdings war ich den halben Tag mal nicht da, und als ich meinen iMac "wiedererweckte" ist alles da, bis auf die MyBook Platte. Diese schläft wohl den Schlaf der Gerechten. Auch das mitgelieferte Programm WDSMARTWARE vermag die Platte nicht zu wecken. Auch im Finder ist sie nicht mehr aufgeführt. Muss ich nun einen Prinzen kommen lassen?

    Ich vermute, dass nach einem Rechner-Neustart oder Kabel ein- und ausstecken die Platte wieder da ist, aber es muss doch auch einen anderen Weg geben, diese wiederzu beleben, oder?

    Viele Grüße
    Berla
     
    #1 Berla, 03.01.10
    Zuletzt bearbeitet: 04.01.10
  2. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Hast du mal ins Festplatten-Dienstprogramm geschaut?
     
  3. Berla

    Berla Alkmene

    Dabei seit:
    19.08.09
    Beiträge:
    30
    Hi, danke für die Antwort. Ja, habe ich schon gemacht, aber auch dort wird sie nicht angezeigt.
     
  4. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Abmelden und wieder anmelden könnte eine Lösung sein.
    Ich hatte vor knapp zwei Jahren auch ein ähnliches Problem (einmal mit LaCie und einmal mit Formac): Es war kein Rankommen an die Platten. Inzwischen habe ich eine neue Formac, bei der geht alles reibungslos.
    Gründe sind mir nicht ersichtlich. Vielleicht was mit dem internen Controller.
     
  5. Berla

    Berla Alkmene

    Dabei seit:
    19.08.09
    Beiträge:
    30
    Hat auch nicht geholfen. Jetzt habe ich sie an- und abgestöpselt ohne Erfolg und auch ein Rechnerstart brachte nix.

    Ich glaub das Dingens ist Defekt. Schöne Bescherung.

    EDIT: Habe jetzt mal den FireWire Port an der Platte gewechselt, nun gehts sie wieder?!?
    Was soll ich denn davon halten?

    Zurückschicken? Vielleicht sollte ich doch lieber eine TimeCapsule nehmen?
     
  6. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    "Sah ein Knab' ein Rösslein steh'n, Rösslein auf der Heide ..." ;)

    aba nich das du dass standart wehrden läst auh niht imm vorraus nih ma iwie.


    Und nun im Ernst.

    In den WD Plattengehäusen soll eine anfällige Elektronik stecken. Was ich im allgemeinen über dieses Produkt so lese lässt diese Schlussfolgerung zu.
     
  7. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Kann ich nicht bestätigen und halte ich auch weiterhin für eine viel zu pauschale Aussage.
     
  8. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Tja dann lies doch mal all die Problemberichte über WDs.

    Den originellsten (ich hab darüber schon geschrieben) las ich vor kurzem hier im Forum:

    "Wenn eine WD nach ein paar Wochen keine Probleme hat ist sie super. Jeder muss so eine haben."

    Oder so ähnlich.
     
  9. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Dann lies doch mal all die Problemberichte über <Produkt nach Wahl> von <Hersteller nach Wahl>. Und du findest garantiert immer was!

    Also für mich ist das kein Argument, denn desto häufiger ein Produkt verkauft wird desto mehr findet man darüber. Und das beispielsweise hier auf AT mehr über halbwegs hübsche Festplatten von WD gesprochen wird als über die krass cool leuchtenden Blinkeplatten eines anderen Herstellers dürfte auch nicht überraschen.

    Ist hier aber auch eigentlich gar nicht Thema und ich wollte das auch nur ein wenig relativieren. Ich jedenfalls habe bis jetzt mit keiner meiner WD Platten Probleme gehabt und sehe deshalb keinen Grund so pauschal etwas zu verurteilen.
     
  10. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Weisst du, ich bin schon seit über 20 Jahren überzeugter Western-Digital Anwender. Obwohl die mal (vor einer Ewigkeit) ihre Platten mit einer getürkten Firmware auslieferten, die tolle (irreale) Benchmarks lieferte. Tempi passati.

    Nur einfach die aktuellen Gehäuse haben so ihre Probleme. Wer es nicht glauben mag hat ja vielleicht Glück. Und wer nicht halt nicht.
     
  11. Berla

    Berla Alkmene

    Dabei seit:
    19.08.09
    Beiträge:
    30
    Nur mal um diesen Thread zu Abschluss zu bringen... bin ziemlich enttäuscht von dem Teil und schicke es zurück an den Applestore. Die Aussetzer kamen immer wieder. zum Glück konnte ich noch in der "Life-Phase" die bereits darauf gespeicherten Daten wieder zurücksichern, auf ne stabile Platte.

    Ich werde wohl doch ne TimeCapsule kaufen müssen.

    Besten Dank,
    Berla
     
  12. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Bei mir werkelt (u. A.) eine Seagate.

    Läuft und läuft und läuft.
     
  13. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Gelöscht weil aus unverständlichen Gründen doppelt.
     

Diese Seite empfehlen