1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

WD my book studio II und timemachine - täglich Probleme

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von paul.mbp, 28.08.09.

  1. paul.mbp

    paul.mbp Holsteiner Cox

    Dabei seit:
    20.06.09
    Beiträge:
    3.150
    irgendwie sollte es ja mit dem mac viel schöner, besser, einfacher sein o_O

    folgendes Problem:

    für mein mbp habe ich mir die wd my book studio II mit 2TB geholt,
    die Platte ist auf RAID1 konfiguriert und hat so effektiv irgendwas um die 900GB

    300GB habe ich als backup partion
    und 600 GB habe ich als daten partion eingestellt

    Problem ist nun das eigentlich jeden 2ten Tag beim Hochfahren des mbp eine Fehlermeldung kommt die mir sagt das die backup platte nicht repariert werden konnte und ich daten sichern + neu formatieren soll... Wieso soll die Platte repariert werden ? Die ist doch neu !

    Angeschlossen ist die Platte per Firewire, abgeklemmt oder ausgeschalten wird sie nicht, lediglich das mbp hochgefahren/ausgschaltet.

    Folgendes sagt mir das Festplatten Dienstprogramm:

    Das Festplatten-Dienstprogramm hat die Überprüfung von „my book backup“ unterbrochen, da der folgende Fehler aufgetreten ist:
    Ungültige Schlüssellänge Das Überprüfen oder Reparieren des Dateisystems ist fehlgeschlagen.

    ist die Platte defekt ? oder mach ich irgendwas falsch ?
     
  2. Dr. Lecter

    Dr. Lecter Idared

    Dabei seit:
    18.08.09
    Beiträge:
    26
    Also ich habe auch 2 Stück der WD My book studio II 2 TB (per Firewire) und mehrfach TM damit genutzt und noch keinerlei Probleme gehabt. Habe allerdings RAID 0 bei beiden.

    Benutze eine als Datenspeicher und klone diese einmal die Woche auf die Zweite (kommt in den Keller-Tresor), zusätzlich eine TC und Mobile Me und Carbonite. Ich fühle mich sicher, oder?

    Aber zum Thema: Ich würde mal komplett neu formatieren und/ oder den WD-Drive Manager probieren (neu partionieren/ Raid ändern?), vielleicht hilft es ja?
     
  3. paul.mbp

    paul.mbp Holsteiner Cox

    Dabei seit:
    20.06.09
    Beiträge:
    3.150
    tja, da hat man so eine Platte als gespiegeltes backup und dann macht die platte probleme :(

    hab sie gelöscht, neu formatiert und partitioniert,
    prüfe ich nun eines der neu partitionierten volumes kommt sporadisch die Fehlermeldung

    volume bitmap muss geringfügig repariert werden

    reparieren klappt dann, aber bei erneuten tests kommen erneut fehler

    kann man da nochwas tun, oder zurück mit dem teil zu amazon ?
     
  4. Dr. Lecter

    Dr. Lecter Idared

    Dabei seit:
    18.08.09
    Beiträge:
    26
    Probier doch mal Raid0 und komplett neu formatieren und dann wieder umstellen auf Raid1, wenn das Alles nicht fruchtet liegt wohl ein Hardwaredefekt vor, Amazon tauscht ja problemlos.

    Ich habe beim Test mal aus Versehen das Teil ausgeschaltet (Powerschalter ist ja da!), und dann zeigt er mir auch Fehler. Aber nach Formatierung war Alles ok.
     
  5. paul.mbp

    paul.mbp Holsteiner Cox

    Dabei seit:
    20.06.09
    Beiträge:
    3.150
    hab jetzt alle möglichen und unmöglichen varianten durch, es kommen immer wieder fehlermeldungen :(

    und fehler bei ner neuen backup-platte kann ja wohl niemand gebrauchen, also geht das teil umgehend zurück zu amazon
     
  6. Dr. Lecter

    Dr. Lecter Idared

    Dabei seit:
    18.08.09
    Beiträge:
    26
    Sowas kommt vor, einfach tauschen...

    Meine Beiden funktionieren einwandfrei und sind doppelt so schnell wie meine interne HD im MBP 2009...
     

Diese Seite empfehlen