1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Warum funktioniert mein WLAN?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von vanPeter, 01.02.08.

  1. vanPeter

    vanPeter Alkmene

    Dabei seit:
    01.06.07
    Beiträge:
    35
    Hallo,

    mein iMac Core2Duo mit Leo 10.5.1 sagt mir folgendes:

    "Das Airport-Dienstprogramm konnte keine Airport Basisstation finden. Vergewissern Sie sich, dass die Basisstation, die Sie konfigurieren möchten, angeschlossen ist und sich in Reichweite Ihres Computers befindet."

    Aber genau dieser Rechner kommuniziert mit dem Internet über Airport :oops:. Warum kann er das, wenn er die Basisstation (das erste UFO) nicht findet?

    Konfiguriert habe ich die Basisstation übrigens mit Tiger 10.4.11 auf meinem Cube. Wenn der jetzt außer Dienst geht, wie kann ich dann noch auf die Basisstation zugreifen?

    Peter
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >"Das Airport-Dienstprogramm konnte keine Airport Basisstation finden. Vergewissern Sie sich, dass

    Es gibt verschiedene "Airport-Dienstprogramme"...

    Das aktuelle, Version 5.2.2, arbeitet nicht mit der silbergrauen Basis zusammen.

    Dazu brauchst du die Vorgängerversion Version 4.2.5 die sich da nennt:
    "AirPort Admin. Dienstprogramm für Graphite und Snow"
     
  3. vanPeter

    vanPeter Alkmene

    Dabei seit:
    01.06.07
    Beiträge:
    35
    Die Antwort kommt etwas verspätet, wegen Fasching (=Karneval, für die Nicht-Bayern): Danke für den Tip!
    Würde die Version 4.2.5 auf meinem iMac Alu denn laufen, und wo bekäme ich sie her?

    Peter
     

Diese Seite empfehlen