1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Warum Fehler 1600 nur bei 2.2.1 und nicht bei 2.2?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von hirsch911, 30.01.09.

  1. hirsch911

    hirsch911 Golden Delicious

    Dabei seit:
    30.01.09
    Beiträge:
    6
    Hallo,

    der Titel sagt ja eigentlich schon alles.

    Will mein 3G mit auf die FW 2.2.1 bringen. Dazu muss ich als yellowsnow Nutzer die aktuelle pwnage 2.2.5 nutzen. Gesagt getan....custom FW ohne Baseband erzeugt. DFU Mode klappt auch.

    Aber jedes Mal wenn ich versuche über "Wiederherstellen" in iTunes diese custom FW zu laden sagt iTunes "Fehler 1600".

    Das Telefon, das MacBook und alles andere an Hardware scheinen ok zu sein, da es mit der "originalen" (nicht bearebiteten ) FW 2.2 einwandfrei so wie oben beschrieben funktioniert.

    Was mache ich falsch???

    Die Standardlösungen für den Fehler 1600 wie diese ipsw Datei aus dem user/lib/iTunes/devices Verzeichnis zu löschen habe ich schon probiert....

    Gruß

    Stephan
     
  2. sailing-away

    sailing-away Weißer Winterglockenapfel

    Dabei seit:
    27.09.07
    Beiträge:
    876
    Bei mir war der selbe Fehler aufgetreten.

    Bei FW 2.2 hat das Wiederherstellen sofort problemlos geklappt, aber bei FW 2.2.1 kam immer Fehler 1600, wobei mein iPhone im DFU Mode war.

    Wenn man das iPhone aber NICHT in den DFU Mode versetzt, sondern einfach normal eingeschaltet lässt und dann auf Wiederherstellen geht, dann funktioniert es. iTunes startet das iPhone dann automatisch neu und der Wiederherstellungsprozess läuft durch.
     
  3. hirsch911

    hirsch911 Golden Delicious

    Dabei seit:
    30.01.09
    Beiträge:
    6
    Na das ist doch mal der Hammer ;) hat 1a funktioniert. Da kommt man ja so gar nicht drauf.

    Vielen Dank ;)
     
  4. sailing-away

    sailing-away Weißer Winterglockenapfel

    Dabei seit:
    27.09.07
    Beiträge:
    876
    Doch, da kommt man drauf, wenn man alles mögliche und unmögliche durchprobiert! ;)
     
  5. sailing-away

    sailing-away Weißer Winterglockenapfel

    Dabei seit:
    27.09.07
    Beiträge:
    876
    Wie ich feststellen musste, funktioniert meine Methode nur bei Geräten, die schon einmal aktiviert waren. Dann muss sich das iPhone offensichtlich nicht zwingend im DFU Mode befinden.

    Aber wenn ein iPhone direkt aus der Packung kommt und bisher noch nicht aktiviert war, erkennt iTunes dieses iPhone nicht und der DFU Mode ist zum Installieren der Firmware zwingend notwendig.

    Und nun? Ich bekomme immer Fehler 1600, wenn sich das iPhone im DFU Mode befindet. Welche Abhilfe gibt es da?
     
  6. hirsch911

    hirsch911 Golden Delicious

    Dabei seit:
    30.01.09
    Beiträge:
    6
    ...also bei mir kam der Fehler nicht, wenn ich dir original 2.2 Restore Datei über "Wiederherstellen" benutzt habe.

    Nur "Wiederherstellen" ohne alt+option ist ja schlecht wegen dem Baseband.....
     

Diese Seite empfehlen