1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Wake-on-LAN-Probleme unter Mac OS X 10.5.3/4 und PPC

Dieses Thema im Forum "macOS & OS X" wurde erstellt von TAdS, 05.07.08.

  1. TAdS

    TAdS Rheinischer Winterrambour

    Dabei seit:
    17.09.04
    Beiträge:
    924
    Hallo.

    Hat jemand von Euch auch folgendes Problem:

    In meinem privaten Kabel-LAN hängen ein MacBook Pro, ein Intel-MacMini und ein PowerBook G4 (letztes Modell).
    Unter den beiden Intels funktioniert WOL ständig und ohne Probleme. Das PPC-PowerBook hat allerdings Schwierigkeiten: es lässt sich drei- oder viermal wecken, dann nicht mehr; nach einem Neustart wiederholt sich das Ganze.
    Das Powerbook hängt an einem LAN-Port einer Airport Extreme N Basisstation mit neuester Firmware. Die LED am Port, die normalerweise leuchtet, wenn das PPC-Book mit aktiviertem WOL schläft, bleibt aus. Die Powermanagement-Einstellungen stimmen allerdings: ein `sudo pmset -g` im Terminal zeigt immer womp=1 ...

    Meines Wissens tritt das Problem ab Mac OS X 10.5.3 auf - und nur mit PowerPC-Rechnern, gerne auch iMacs G5. Liegt hier evtl. ein Bug im Hinblick auf die Zusammenarbeit zwischen Leopard und Netzwerkkarte des PowerBooks vor?

    Wäre für einen Hinweis bzw. evtl. bekannte Lösungsmöglichkeiten oder Infos von ebenso Betroffenen (oder definitv nicht Betroffenen mit PPC) äusserst dankbar!
    :-D
     
  2. TAdS

    TAdS Rheinischer Winterrambour

    Dabei seit:
    17.09.04
    Beiträge:
    924
    Gibts wirklich niemanden mit diesem Problemchen ... ??

    :(
     
  3. Foxx

    Foxx Erdapfel

    Dabei seit:
    01.08.08
    Beiträge:
    1
    Wake on LAN iMAC

    Doch, ich habe auch Probleme damit, aber leider keine Lösung.

    Fehlerbild: Wake on LAN im iMAC aktiviert. LED am Switch zeigt nur physiaklische Verbindung an. Versuche ich meinen iMAC zu wecken, passiert garnichts und er geht noch nicht mal mehr einzuschalten. Muss den PowerKnopf solange drücken bis er komplett ausschaltet, damit ich ihn wieder beleben kann.

    Ich suche weiter, wenn ich was gefunden habe, poste ich es hier....
     
  4. TAdS

    TAdS Rheinischer Winterrambour

    Dabei seit:
    17.09.04
    Beiträge:
    924
    Oh je, das ist ja ganz krass! Tritt das nur auf, wenn du vorher versuchst hast, den iMac zu wecken? Oder jedesmal, wenn du versuchst, ihn aus dem Ruhezustand zu wecken?
     
  5. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Bei mir bleiben die Rechner beim Versuch sie in den Feierabend zu schicken auch völlig unbeeindruckt :(
    Gibt es denn einen anderen Weg? - Also einen, der ebenfalls ein einfaches Handling verspricht, ohne Terminal etc. Eventuell etwas für den Automator?
     

Diese Seite empfehlen