1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Während des Upgrades von 10.2 auf 10.3 Fehlermeldung/Abbruch.Jetzt spinnt der Finder

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Alex001, 17.03.07.

  1. Alex001

    Alex001 Gast

    Hallo,

    Ich hoffe ihr könnt mir helfen, denn ich habe ein ziemliches Problem.Ich habe für eine Bekannte gestern "versucht" ihr Mac OS von Jaguar 10.2.8 auf Panther 10.3 upzugraden.Dazu standen/steht die erworbene Retail Version des Mac OS 10.3 in Form von 3 CD's zu Verfügung.
    Der Mac ist ein IBook G3 mit 800MHz und 512MB RAM + DVD LW soweit ich weiss.Dürfte also passen.
    Jetzt zum eigentlichen Geschehen:
    CD1 der Installations CD eingelegt.Reboot und schon war ich nach drücken von C im Installationsmenü.
    Dort habe ich die Installationsoption " Mac OS X aktualisieren" ausgewählt.Das war wichtig, da alle Dokumente u.a. persönlihe Files und Ordner erhalten bleiben sollten/sollen.
    Dann begann die Installation.Diese lief auch bis zur zweiten CD sehr gut durch.Später jedoch schaute ich zwischendurch mal wieder auf das Display und musste lesen, das dort stand " Fehler bei der Installation / Installation abgebrochen" (oder so ähnlich).
    Da ich zu Beginn der Installation das Log-Fenster mit geöffnet habe, konnte ich noch sehen um was es sich genauer handelt.Dort stand beim Installationspunkt Schriftarten/Sprachen(kann auch sein das es zusätzliche Sprachen hieß) "Fehler beim lesen des Pakets.Das Pakets ist beschädigt und kann nicht gelesen werden"
    Nun blieb mir nicht weiter übrig als die Installation zu beenden (es war auch keine weitere Option möglich).Es folgte ein reboot und das Betriebssystem wurde geladen.Doch statt des erwarteten Schreibtischs/Desktops wie er unter 10.2.9 zu sehen war, war alles leer.OS 10.3 führte auch gleich ein Software-Update auf die aktuelle 10.3.9 durch.
    Neustart war nötig und beim erneuten hochfahren und kompletten Laden war der Schreibtisch immer noch leer und jetzt kommt das was mich beunruhigt.Der Finder lädt und lädt sich immer wieder neu.Wie eine Art Endlosschleife.Die Finder-Leiste (oben) verschwindet und kommt wieder, verschwindet, kommt wieder.Ohne Ende.Das Dock ist auch zu sehen.
    Alle vorigen bzw alten Dokumente und persönlichen Ordner aus 10.2 sind noch vorhanden.Das ist auch gut so.Das konnte ich sehen, als ich über Safari ein Datei auswählen wollte.(um halt zu sehen ob noch alles da ist)

    Wie gesagt, der Finder lädt sich ohne Ende neu.Somit kann ich auf die Volume nicht zugreifen und komme auch an nichts ran.
    Der Schreibtisch ist völlig leer.
    Was kann ich tun?
    Was hatte die Fehlermeldung und der Abbruch des Upgrades zu bedeuten?
    Kann es sein das der alte Benutzer(und auch Admin) in 10.2 der jetzt unter 10.3 der gleiche ist nicht richtig "geladen" wurde?
    Ich hoffe ihr könnt mir weiterhelfen, meine Bekannte ist am verzweifeln.Ich ebenso!
     
  2. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Hi,

    das klingt nach einem bisher recht stressigen Samstag. ;) Jedenfalls erstmal "Willkommen bei Apfeltalk".

    Zu Deinem Problem: was mich ein bißchen stutzig macht ist der beim Upgrade aufgetauchte "Lesefehler". Der deutet entweder auf ein Problem mit dem Datenträger oder dem Laufwerk hin (vielleicht reicht es in diesem Fall schon, die Installations CDs mal gründlich zu säubern. Laufwerke sind da manchmal empfindlich).

    Bevor Du irgend etwas anderes unternimmst: sind die Daten von der Festplatte irgendwo gesichert? Wenn nicht, dann wäre es jetzt an der Zeit, das nötigste zu sichern. Das kann nie verkehrt sein.

    Ansonsten würde ich versuchen, das Upgrade nochmals durchzuführen, auch auf die Gefahr hin, dass es keine Verbesserung gibt. Aber ob Dir das jetzt eine Hilfe ist...

    Das ständige "Finder-Neustart" Programm ist hier bei Apfeltalk schon mal behandelt worden. In der Suche müsstest Du Lösungen dazu finden.

    Aber zunächst würde ich noch einen "Upgradeversuch" wagen.

    Sollte das ein doofer Vorschlag sein, so sollte mich ein Apfeltalker schnellstmöglich korrigieren. ;)

    Viel Glück und viele Grüße,

    kabra
     
  3. Alex001

    Alex001 Gast

    Fast, denn ich habe gestern Abend damit begonnen.Aber nicht minder stressig :-D.

    Die wichtigsten Daten habe ich vor dem Upgrade auf einen Speicherstick geschoben.
    Zur Fehlermeldung während der Installation habe ich mal gegoogelt, und das hier gefunden:
    http://209.85.129.104/search?q=cach...esen+des+pakets"+mac&hl=de&ct=clnk&cd=1&gl=de

    Scheint ja vieleicht damit zusammenzuhängen?

    Eine erneute Installation bzw Upgrade ist mir auch schon in den Sinn gekommen.Habe es auch schon fast gemacht, nur wird mir gemeldet das schon die aktuellste Version installiert ist (als die auf der CD..ist ja auch logisch).Mac OS X aktualisieren ist nicht anwählbar.
    Aus diesem Grund habe ich als Installationsoption auch nur noch
    "Archivieren und installieren" (incl "Benutzer und Netzwerkeinstellungen behalten") und "löschen und installieren (was ich allerdings weniger machen möchte)"

    Wenn ich also jetzt "Archivieren und installieren" auswähle und dies auch durchführe, kann ich mir da sicher sein das nicht alles zerschossen wird..mhhhh

    Ich denke auch, das der ständige Finder-Neustart mit der/dem nicht abgeschlossenen Installationsvorgang/Upgrade zusammenhängt?
    Ich werde erstmal hier suchen.

    Vielen Dank erstmal, an Dich.Hat vieleicht noch jemand anders eine Problemlösung?

    Gruß Alex
     
  4. Alex001

    Alex001 Gast

    Noch eine kleine Anmerkung.
    Das Dock ist zu sehen und funktioniert.Ist jedoch ohne die unter 10.2 installierten Icons.
    Internet funktioniert auch.
     

Diese Seite empfehlen