1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

w2207 unter vista(bootcamp) keine hdmi unterstützung

Dieses Thema im Forum "Displays" wurde erstellt von StrangeDeath, 25.03.08.

  1. StrangeDeath

    StrangeDeath Jonagold

    Dabei seit:
    02.01.08
    Beiträge:
    22
    nAbend.
    Nachdem ich nun endlich mein HDMI/DVI Kabel bekommen habe, funktionierte alles perfekt mit dem w2207h. Zumindest unter OS X. Monitor an, Kabel dran, fertig, sofort erkannt, alles gut. Deswegen liebe ich meinen MAC! :)
    Nunja, nun zocke ich ab un zu ganz gerne. Und so hab ich auch Vista via Bootcamp auf meinem MBP. Der Monitor hat auch hier via VGA funktioniert. Das Bild war allerdings alles andere als gut. Also HDMI Kabel dran und los. Dachte ich.... Der Monitor wird nur als nicht plug and play monitor, mit ner max. auflösung von 1024*768 angesprochen. Treiber installiert usw hab ich, aber immer das gleiche Problem. Sogar die Sysmtemsteuerung hat ihn mittlerweile(nachdem ich die Treiber von Hand installiert habe) erkannt, es bleibt aber immernoch bei der niedrigen Auflösung.


    Also dachte ich mir, neues Gerät, mal fix beim Service melden. Hp bietet nen online chat support, den ich auch genutzt hab. Die nette Dame(oder der Computer, wie auch immer) hat mich freundlich darauf hingewiesen, dass dies nicht hp`S problem sei, sondern apple´s und ich mich doch bitte an den apple support wenden solle? BITTE? der HP Monitor funzt nicht richtig, und dass soll Apples Problem sein?

    Naja ich werd morgen jedenfalls den HP Support, ev. sogar den MS Support und zuletzt Apple anrufen. Auch wenn ich bei all dem wenig Hoffnung hab.

    Was sagt ihr dazu? Hat jemand ne Idee, wie ich mein Problem gelöst bekommen?
    Hat jemand ein ähnliches Problem?

    Danke im Voraus

    mfg
     
  2. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Nö, nach kurzem googlen scheint das wie üblich ein Windows-Problem zu sein.
     
  3. StrangeDeath

    StrangeDeath Jonagold

    Dabei seit:
    02.01.08
    Beiträge:
    22
    @Anindo
    Google kann ich auch benutzen, und hab ich auch ausführlich getan, nur leider beschreibt dein link an anderes häufiges problem, aber nicht meins. Mein Monitor bleibt nicht schwarz, die Auflösung lässt sich nur nicht höher als 1024*768 setzen. Nachdem ich heut mit HP telefoniert hab, sagten die mir es läge an den nvidia treibern, kann ich mir zwar nicht vorstellen, aber ok.
    Hat jemand Erfahrungen mit den Laptopvideo2go oder Omega Treibern für die 8600m GT?

    mfg
     
  4. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Da kann ich nicht zustimmen, es liegt eher an euren neueren MBPs ;) Gut, wohl eher an nVidias bzw. AMD/ATIs schlechter Treiberunterstützung. Mein "altes" mit der Radeon X1600 steuert meinen TFT ohne Probleme über den DVI-HDMI-Adapter an. Unter XP und Vista.

    Vielleicht "ein wenig" offtopic, aber wieso baut HP einen Monitor nur mit HDMI und ohne DVI-Eingang? HDMI unterstützt bei weitem nicht alle Auflösungen, die möglich wären... z.B. 1366x768 nicht. Und auch manche geringere nicht, die manchmal noch von alten Spielen genutzt werden.


    MfG Xardas
     
  5. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Schon klar, aber Ursache und Lösungsansätze deuten in die gleiche Richtung.
     
  6. StrangeDeath

    StrangeDeath Jonagold

    Dabei seit:
    02.01.08
    Beiträge:
    22
    Mein Problem ist behoben. Nachdem mich die nette Apple Hotline auf nen Link im Apple Forum hingewiesen hat, der mich zu neuen funktionieren Treibern geführt hat.

    Danke für eure Mühen.


    mfg
     

Diese Seite empfehlen