1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

W-lan Reichweite erhöhen oder zweites W-lan-Netz?

Dieses Thema im Forum "Kaufberatung" wurde erstellt von gerbro, 20.01.10.

  1. gerbro

    gerbro Becks Apfel (Emstaler Champagner)

    Dabei seit:
    08.11.09
    Beiträge:
    332
    Hallo,

    bei meinen Eltern im Haus gibt es folgendes Problem:
    Das bestehede W-lan-Netz wird von einem Gerät erzeugt, dass gleichzeitig das Modem ist und damit fest im Keller steht. Das Problem: Das Haus hat mehrere Etagen, ganz oben ist kein W-lan-Netz mehr. Da wird es aber benötigt. Durch bereits vorhandene Kabel liegt aber ein Netzwerkkabel-Anschluss vor.
    Nun stehen folgende Möglichkeiten zur Debatte / die sind mir bekannt:

    1. Zweites W-lan-Netz: Ein zweites W-lan-Netz, seperat vom ersten. Die Notebooks müssen dann einfach automatisch (sollte ja bei allen gehen) autom. mit dem richtigen verbinden. Evtl. kann man es auch mittig im Haus platzieren, sodass es auch unten die Räume abdeckt

    2. W-lan-Responder (oder so?!): Kenne mich da nicht aus. Soweit ich weiß, empfängt das Gerät das W-lan-Netz und "verstärkt" es, bzw. erzeugt eins mit gleichen Werten (Frequenz, Daten usw..). Das müsste dann ja noch in Reichweite des 1. W-lans stehen. Habe aber auch gehört, dass das die Geschwindigkeiten enorm verzögert. Stimmt das?

    3. W-lan-Verstärker im Keller / W-lan-Antenne(?): Ein Gerät, dass direkt am W-lan-Router steht und das Signal einfach verstärkt.

    Nun meine Fragen: Funktionieren überhaupt alle Lösungen? Was ist das sinnvollste / kommt etwas gar nicht in Frage? Kann vielleicht jemand ein Gerät empfehlen?

    Danke & Gruß
    gerb

    PS: Ist das ein Forum-Bug, dass manche Beiträge, insb. meine eigenen, immer so schmal angezeigt werden? (Etwa halbe Breite des vorhandenen Platzes, d.h. unheimlich viele Zeilenumbrüche..) - hm, jetzt wird's mal wieder korrekt angezeigt.. Sehr komisch.
     
  2. wellknownasmax

    wellknownasmax Friedberger Bohnapfel

    Dabei seit:
    08.01.08
    Beiträge:
    539
    Ich würde über die bestehende Kabelverbindung einen weiteren AccessPoint im oberen Geschoss installieren.
    W-Lan Repeater schränken die Bandbreite weiter ein und da du eine Kabelverbindung in den Keller liegen hast würde ich o.g. Lösung empfehlen.
    Ich habe gute Erfahrungen mit Wlan Routern bzw. AccessPoints von "TP-Link" aus der Bucht gemacht, die sind gut und günstig.

    Eine weitere Möglichkeit wäre das komplette Modem über die bestehende Kabelverbindung im Obergeschoss zu installieren.
     
  3. gerbro

    gerbro Becks Apfel (Emstaler Champagner)

    Dabei seit:
    08.11.09
    Beiträge:
    332
    Hallo,

    super, dann fällt schon mal eine Variante raus :)
    Mit Geräten von TP habe ich persönlich auch schon sehr gute Erfahrungen gemacht.

    Dann wäre noch die Variante mit einer besseren/anderen/verstärkenden Antenne. Was ist davon zu halten?

    Gruß & Danke
     
  4. gangstervsfox

    gangstervsfox Morgenduft

    Dabei seit:
    06.01.10
    Beiträge:
    166
    wenn dein internet eine Geschwindigkeit von 27Mbit nicht übersteigt dann nimm einfach einen einfachen Wlan Router und nutze ihn als Repeater also verstärker...hat den vorteil weniger kabelsalat zu haben....

    wie wellknownasmax schon sagte pro Repeater halbiert sich die Bandbreite was bei "normalen" dsl egal ist :oops: bei Kabel kommts auf deine Leitung an

    ach wo wir das Thema gerade haben....ich habe ein Alice 3231 Wlanroutermodemgedöns und das Wlan netz von dem ding ist arg bescheiden nun wollte ich aus dem Medion Md40900 einen Repeater machen...dadurch bin ich gezwungen WEP als Verschlüsselung zu nehmen was nicht weiter schlimm ist allerdings sagt mir der Medion Router bei 128bit Verschlüsselung 26 zeichen und der Alice Router bei gleichen 128bit sagt mir genau 10 zeichen :/

    daher klappt das nicht jmd Vorschläge?
     
  5. wellknownasmax

    wellknownasmax Friedberger Bohnapfel

    Dabei seit:
    08.01.08
    Beiträge:
    539
    @gangstervsfox
    Versuch mal die Firmware auf den neusten Stand zu bringen, vielleicht bringt dich das weiter…

    @gerbro
    Bessere, bzw. Antennen mit einem höheren Gewinn (z.B. +7dBi) sind nicht immer zu empfehlen, da es häufig auf die baulichen Bedingungen ankommt.
    Des weiteren gibt es zahlreiche Unterschiede bei den Antennen. Abstrahlwinkel etc.

    Ich habe vor einiger Zeit diesen Router samt Antennen bei meinen Eltern auf dem Dachboden installiert und das Ergebnis war überraschend gut:
    [Empfang im kompletten Haus (EG, 1OG, 1,5OG) & Garten, im Keller bzw. Unterkeller nur in der Nähe von Fenstern]
    [​IMG]

    Wende dich mal an die Jungs von www.vallstedt-networks.de
    Dort gibt es kompetente Hilfe in Sachen W-Lan
     
    #5 wellknownasmax, 21.01.10
    Zuletzt bearbeitet: 21.01.10
  6. gangstervsfox

    gangstervsfox Morgenduft

    Dabei seit:
    06.01.10
    Beiträge:
    166
    die Firmware is die aktuellste für den md :/
     
  7. wellknownasmax

    wellknownasmax Friedberger Bohnapfel

    Dabei seit:
    08.01.08
    Beiträge:
    539
    Das ist natürlich schlecht…
    Du könntest eventuell D-Lan nutzen um die beiden Geräte über eine Kabelverbindung zu verbinden und den Medion Router als Access-Point nutzen.
     
  8. Puschel33

    Puschel33 Gloster

    Dabei seit:
    10.02.10
    Beiträge:
    64
    Hallo vielleicht könnt Ihr mir helfen!!
    Ich habe einen Antennenverstärker gekauft da ich in der Reichweite (am Urlaubsort) Wlan habe aber eben nur sehr schwach. Nun habe ich gehört das dieses Problem von einem Alfa Network gelöst werden würde. Ich bekomme diese Antenne aber nicht zum laufen, was mache ich nur falsch?? Im Programm steht immer: Please enalble the wlan card! Ja aber wlan ist aktiviert. LG Puschel
     
  9. wellknownasmax

    wellknownasmax Friedberger Bohnapfel

    Dabei seit:
    08.01.08
    Beiträge:
    539
    Was genau benutzt du? Einen Antennenverstärker? Welcher Mac? Welche Antenne etc.
     
  10. Puschel33

    Puschel33 Gloster

    Dabei seit:
    10.02.10
    Beiträge:
    64
    Hi sorry für die späte Antwort Ich benutze einen Alfa Network AWUS036H Macbook Snow Leopard. Aber durch einen Support von Alfa läuft es jetzt!!
     

Diese Seite empfehlen