1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

W-Lan Problem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von timteichert, 05.10.08.

  1. timteichert

    timteichert Golden Delicious

    Dabei seit:
    05.10.08
    Beiträge:
    6
    Hallo, ich hab seit ca. einem jahr mein macbook, aber seit wir den internet anbieter gewechselt haben setzt mein w-lan ständig aus. aber das nur wenn meine schwester ihren pc im nebenzimmer anmacht, sonst klappt es gut. und am schreibtisch klappt es komischer weise auch immer. aber sobald ich zb auf meinen sessel gehe setzt es aller 2-3 minuten aus und ich muss mich neu einwählen. Störempfindlichkeit ist auch aktiviert.
    ps: bei diesem beitrag hat es zweimal ausgesetzt
    danke für hilfe
    tim
     
  2. mavger

    mavger Ribston Pepping

    Dabei seit:
    27.07.08
    Beiträge:
    297
    Hallo,

    ich glaube ein paar mehr Info´s wären gut? Was für ein Router welche Verschlüsselung etc.? Das es an den Providerwechsel liegt schließe ich mal aus, da das WLan eigentlich nichts mit dem Provider zu tun hat.

    Hat sich evtl. baulich etwas verändert oder sind irgendwelche neuen Elektrogeräte hinzugekommen und es handelt sich nur um ein Zufall mit dem Providerwechsel?

    Evtl. hilft es auch den Kanal der WLan-Übertragung im Router zu ändern, oder du probierts es mal ohne Verschlüsselung um zu sehen ob das Problem aus diesem Bereich kommt!

    Gruß

    mav_ger
     
  3. Christian Blum

    Christian Blum Graue Herbstrenette

    Dabei seit:
    04.11.07
    Beiträge:
    8.175
    Hi!

    Sehr geil, das gleiche Problem habe ich auch.

    Habe alle Router-Firmwares durch, alle Verschlüsselungen und 2 Leopard-Reinstallationen.

    Ich teste grade, ob es wirklich an einem WLAN-Empfänger in der Nähe liegt.

    Mein Airport hat nur dann Disconnects, wenn ich in der Nähe (3-4M) einen anderen PC mit WLAN bediene. Sollten die nächsten 2 Stunden ohne Aussetzer bleiben, bin ich mir dessen sicher und gehe morgen früh zum APS um mir ne neue AirPort-Karte setzen zu lassen.


    Schön zu wissen, dass ich nicht alleine bin.
     
  4. Sofa Rutscher

    Sofa Rutscher Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    19.11.04
    Beiträge:
    252
    wenn es ein zyxtel wlan dingsbums ist liegt es daran.
    mehr infos nächstes mal bitte .
     
  5. Christian Blum

    Christian Blum Graue Herbstrenette

    Dabei seit:
    04.11.07
    Beiträge:
    8.175
    Router W700V
    WLan: D-Link Dongle (DWA140) und/oder Realtek-OnBoard
     
  6. Christian Blum

    Christian Blum Graue Herbstrenette

    Dabei seit:
    04.11.07
    Beiträge:
    8.175
    Habe meinen Router jetzt gegen einen W701V tauschen können und das Problem scheint weg zu sein.

    Bei mir scheint es also ein defekter WLAN-Chip im alten Router gewesen zu sein.
     
  7. timteichert

    timteichert Golden Delicious

    Dabei seit:
    05.10.08
    Beiträge:
    6
    also am w-lan empfänger kann es ja nicht liegen denn wenn der rechner neben an aus ist funktioniert es.
    router ist von t-mobile, keine ahnung welches modell. (er ist schwarz silber falls es hiflt:-D)
    wie finde ich die verschlüsselung raus? alls was mit internet und alles zutun hat macht mein bruder...
    grüße tim
     
  8. Christian Blum

    Christian Blum Graue Herbstrenette

    Dabei seit:
    04.11.07
    Beiträge:
    8.175
    Dann frag deinen Bruder :D
     
  9. timteichert

    timteichert Golden Delicious

    Dabei seit:
    05.10.08
    Beiträge:
    6
    hab ich schon, er kann mir auch nich weiterhelfen...
     

Diese Seite empfehlen