1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

W-Lan Problem mit Macbook

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Dave16, 13.10.08.

  1. Dave16

    Dave16 Golden Delicious

    Dabei seit:
    25.09.08
    Beiträge:
    7
    Hallo zusammen!

    Hab schon gesucht, aber bin noch nicht 100% fündig geworden!
    Das Problem ist, dass wir heute unser AON-W-Lan Modem bekommen haben!
    Unten am Rechner angeschlossen. Dort mit Kabel!

    Dann hab ich das W-Lan eingerichtet auf Port G-> MacBook kompatibel.
    Dann rauf ins Zimmer, W-Lan verbinden (Passwort) und er bringt den Fehler: Beim Anmelden mit dem Airport Netzwerk xxx ist ein Fehler aufgetreten!

    Was mich wundert: das iPhone und die PSP kommen mit Passwort ohne weiters rein!

    Liegt da was am MacBook was man einstellen muss, oder am Modem?

    lg Dave
     
  2. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Hat das Passwort ü,ä,ö,ß mit inbegriffen?
     
  3. Dave16

    Dave16 Golden Delicious

    Dabei seit:
    25.09.08
    Beiträge:
    7
    Nein, Passwort enthält keiner Umlaute oder andere Sonderzeichen.

    Liegt das am MacBook oder am Modem?

    lg
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    ich glaube die Art der Verschlüsselung ist bei WEP auf eine unübliche Variante voreingestellt. wenn Du bei deinem WLAN ne andere Verschlüselugsstärke nutzt oder in Hex eingibst mußt du das MBP ein wenig überreden den Modus zu wechseln.

    airport update sollte auch frisch sein.
     
  5. Dave16

    Dave16 Golden Delicious

    Dabei seit:
    25.09.08
    Beiträge:
    7
    Software mäßig ist es am neuesten Stand!

    Wie würde das evt. funktionieren mit dem "überreden"?
     
  6. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    im airport menue unter schutz findest du 6 optionen. da mußt du die passende aktivieren je nach art des schutzes den dein Router hat. bei mir ist es nicht die voreingestellte option gewesen.
     
  7. Dave16

    Dave16 Golden Delicious

    Dabei seit:
    25.09.08
    Beiträge:
    7
    Meinst du das Airport Diensptogramm?also des Assistenten?
    Oder ein anderes Menü?
    Zur Vervollstädnigung: hab Tiger!

    Hab grad in einem Assistenten das Passwort eingegeben und es wurde als falsch identifiziert wobei es iPhone und PSP ohne Probleme angenommen hab,und ich ha es jetzt 4 mal eingegeben (gaaanz langsam...:))


    lg
     
  8. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    ich kenne leider tiger nicht weil ich erst letzte woche neu eingestiegen bin von windows. kenne also nur leopard. und bei mir geht die einwahl über ne time capsule. da gibt es auch ein airport diagnose programm. wenn das bei mir spinnt weil ich gerade irgend etwas an der configuration geändert habe dann steck ich meist erst mal ein ethernet kabel rein und bring das mit dem diagnose programm ans laufen. wenn er dann alles sortiert hat und alle lämpchen grün sind zieh ich ihm den stecker und lass in auf airport betrieb umschwenken. da gibt es dann wie gesagt schuzmechanismen von denen du die für dein WLAN Router definierte art auswähle mußt. optionen sind kein schutz, WEP 40 bit WEP 128 bit ASCII, WEP 128 bit Hex, WPA und WPA2 wenn ich mich nicht irre. außerdem kann es sein, daß ein WLAN auch die Mac adresse des Rechners gegen ein interne liste checkt. wenn das bei dir eingestellt ist mußt du das am Router abstellen und ihn erst mal die Mac adresse erfassen lassen. kann ich mir aber nicht vorstellen weil deine anderen geräte ja funzen.
     
  9. Dave16

    Dave16 Golden Delicious

    Dabei seit:
    25.09.08
    Beiträge:
    7
    ok danke...das werd ich mal probieren...mal schaun ob sich was ändert....werd das auch auf dem Router testen!

    lg
     

Diese Seite empfehlen