1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

w-lan problem in australien!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von malibu77, 08.01.08.

  1. malibu77

    malibu77 Gast

    also, ist mein erster beitrag hier im forum, hab ich grade beim googeln entdeckt. und zwar bin ich relativ frischer apple-benutzer, also ziemlich nichtwissend in der technik:). zu hause war mein mac immer automatisch im w-lan, musste also nix zusaetzliches verstellen, der hat mir immer das grade vorhandene netz angeboten und ich habe es bejaht.
    und jetzt hab ich den laptop mit nach australien genommen. mein freund hat hier sein internet installiert, mit w-lan und mein laptop macht nix, empfaengt kein signal. hab es auch mit diesem assistenten versucht, eine verbindung hinzukriegen, aber es klappt nich.
    hat irgendwer 'nen tip, was ich wo verstellen muss, dass ich den ins internet bekommen? vielleicht auch auf dem pc, vielleicht muss der wlan zulassen? also fragen ueber fragen.
    situation nochmal genau: pc hat ein wireless broadband modem angeschlossen, steht hier auf dem tisch, mit 2 antennen, und mein apple mac laptop soll darueber auch ins internet, waere super!
    bin fuer jeden ratschlag willkommen!
    danke und cheers aus down under,
    sina
     
  2. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Da du auf der Südhalbkugel bist, lenkt die Corioliskraft das Signal um deine Antenne herum...
    Nein, war nur ein Spaß! Herzlich willkommen bei AT!!

    Zu deinem Problem:

    Erkennt dein Laptop überhaupt ein WLan oder scheitert es erst beim Verbinden?
    Dieses "wireless broadband modem" von dem du sprichst ist quasi eine Art Route, oder?
    Ist dieser denn richtig konfiguriert? Kann es sein, dass eine Verschlüsselung aktiviert ist oder dass, das Anmelden anderer Computer direkt unterbunden wird.
    Ich würde mir mal die Konfiguration des Routers anschauen um herauszufinden, ob der dich irgendwie aussperrt.
     
  3. malibu77

    malibu77 Gast

    danke fuer die nachricht. hab jetzt mal ein bisschen auf dem pc geforscht und was angeklickt, was anderen computern erlaubt auch aufs internet zuzugreifen. mhm...geholfen hats nich. hab jetzt mit dem laptop ein netzwerk gefunden, also er hat eins angezeigt und ich habe mich verbunden, er zeigt auch ein signal, is so mittelstark. weiss bloss nich ob das mein netzwerk is, komischer name. aber ich komme nicht ins internet! obwohl er ne verbindung anzeigt. kann das jetzt sein, dass irgend ne firewall irgendwas abblockt. ich werd hier noch wahnsinnig, echt zum kompliziert hier, wenn man so gar keinen plan von IP und PPP DNS und was weiss ich hat.

    wo gucke ich denn nach was? muss ich mit airport verbinden oder firewire, ethernet oder pptp?
    hilfe...
     
  4. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Mit Airport das wäre de W-Lan verbindung.
    Falls du in Netzwerkskabel hast probiers mal mit diesem.
    Weißt du ob das Signal WPA oder WEP verschlüsselt ist?
     
  5. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Am einfachsten über Ethernet.
    Kabel einstecken, vom Router in den Mac und läuft (meist).
    Ansonsten auf den Apfel> Umgebung da auf Automatisch, dann sollte er surfen.
     
    #5 G5_Dual, 09.01.08
    Zuletzt bearbeitet: 23.08.08
  6. malibu77

    malibu77 Gast

    oh mann, es klappt immer noch nicht. hab kein kabel, muss eins kaufen gehn. aber ich haett ja so gern wireless, damit ich den laptop im ganzen haus benutzen kann, grummel.
    hab das mit der umgebung und automatisch gemacht, ist dann auch in diesem komischen netztwerk, aber wenn ich mozilla firefox anmache, geht da nix!
    hopfen und malz sind hier verloren glaub ich...:-[
     
  7. DonVeli

    DonVeli James Grieve

    Dabei seit:
    15.10.06
    Beiträge:
    137
    evt. liegts an firefox und du musst an den proxys was ändern ?? war bei mir auch mal so ...
     

Diese Seite empfehlen