1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

W-Lan eigenwillig

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von vieser, 19.01.09.

  1. vieser

    vieser Macoun

    Dabei seit:
    03.06.08
    Beiträge:
    122
    Hallo,

    ich habe folgendes Problem:

    Ich kann mich mit meinem MBP in mein W-Lan nur teilweise einloggen. Wenn ich mich einloggen kann, komme ich nicht ins Internet. Es gibt aber auch Tage bzw. Stunden, in denen alles wunderbar funktioniert. Woran kann dies liegen? Mit meinem iPhone bzw. dem MB meiner Freundin funktioniert es immer wunderbar?

    Das W-Lan wird mit einer Fritz!Box 7170 mit aktueller Firmware betrieben (WPA). Es sind oftmals 10-20 W-Lans in der Umgebung. Am Kanal kanns nicht liegen, da ich auf Automaisch versucht habe, und verschiedene Kanäle durchgegangen bin. Der Router steht unter dem Schreibtisch.

    Habt ihr vielleicht eine Lösung?
     
  2. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    poste mal die Ausgabe (Terminal) von:

    ipconfig getpacket en1
     
  3. vieser

    vieser Macoun

    Dabei seit:
    03.06.08
    Beiträge:
    122
    op = BOOTREPLY
    htype = 1
    flags = 0
    hlen = 6
    hops = 0
    xid = 1144719651
    secs = 2
    ciaddr = 0.0.0.0
    yiaddr = 192.168.178.54
    siaddr = 192.168.178.1
    giaddr = 0.0.0.0
    chaddr = 0:23:6c:8a:70:da
    sname =
    file =
    options:
    Options count is 10
    dhcp_message_type (uint8): ACK 0x5
    server_identifier (ip): 192.168.178.1
    lease_time (uint32): 0xd2f00
    renewal_t1_time_value (uint32): 0x69780
    rebinding_t2_time_value (uint32): 0xb8920
    subnet_mask (ip): 255.255.255.0
    router (ip_mult): {192.168.178.1}
    domain_name_server (ip_mult): {192.168.178.1}
    broadcast_address (ip): 192.168.178.255
    end (none):

    was kann man denn daraus lesen?
     
  4. mich75

    mich75 Erdapfel

    Dabei seit:
    27.07.08
    Beiträge:
    4
    Hallo,

    ich habe seit kurzem exakt das selbe Problem. Verbinden funktioniert nur noch sporadisch, dann teilweise kein Internetzugriff. Mit dem iPhone gehts ohne Probleme (Internetverbindung ist demnach vorhanden). Ich benutze auch ein MBP mit Airport extreme, WPA2 Verschlüsselung.
    Kann da jemand helfen?

    Danke+Grüße,
    Michael
     
  5. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Ok, das WLAN funktioniert, per DHCP kommen alle Daten. Ich vermute mal das ein Ping auf IP-Adressen, sowohl der Fritzbox (192.168.178.1) als auch auf externe, sprich ohne DNS funktioniert...
    Sollte das funktionieren, könnte ein DNS-Problem vorliegen.
    Da die Fritzbox als DNS-Forwarder aktuell gelegentlich Probleme macht, bietet es sich an, testweise den DNS des ISP fest einzutragen.
     

Diese Seite empfehlen