1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

VPN-Verbindung mit IPSecuritas zu Netgear FVS338

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bernd_h_schulz, 14.10.08.

  1. bernd_h_schulz

    bernd_h_schulz Golden Delicious

    Dabei seit:
    14.10.08
    Beiträge:
    6
    Hallo,
    folgende Ausgangssituation:
    2 Netzwerke (Büros), Büro1 mit Netgear FVS338 und 2 WinXP mit Remotefreigabe,
    Büro2 mit 1 WinXP und Netgear VPN-Client, sowie 1 Macbook mit Leopard und IPSecuritas,
    Der Win-Client kann auf die PCś in Büro1 zugreifen, jedoch funktioniert die Verbindung mit dem Macbook nicht. In der Logdatei des Routers ist folgendes zu lesen:
    Code:
    2008-10-14 18:23:06: INFO:  Remote configuration for identifier "fvs_remote.com" found
    2008-10-14 18:23:06: INFO:  Received request for new phase 1 negotiation: 87.173.15.54[500]<=>87.163.191.221[62270]
    2008-10-14 18:23:06: INFO:  Beginning Aggressive mode.
    2008-10-14 18:23:06: INFO:  Received unknown Vendor ID
    2008-10-14 18:23:06: INFO:  Received unknown Vendor ID
    2008-10-14 18:23:07: INFO:  10.100.200.1 IP address is assigned to remote peer 87.163.191.221[62270]
    2008-10-14 18:23:07: INFO:  ISAKMP-SA established for 87.173.15.54[500]-87.163.191.221[62270] with spi:8bcf43f3224ff1cc:6b8544e5cee52de5
    2008-10-14 18:23:07: INFO:  Sending Informational Exchange: notify payload[INITIAL-CONTACT]
    2008-10-14 18:23:07: INFO:  Responding to new phase 2 negotiation: 87.173.15.54[0]<=>87.163.191.221[0]
    2008-10-14 18:23:07: ERROR:  Failed to get IPsec SA configuration for: 10.100.200.1/32<->192.168.111.112/32 from fvs_remote.com
    2008-10-14 18:23:12: INFO:  Responding to new phase 2 negotiation: 87.173.15.54[0]<=>87.163.191.221[0]
    
    Scheinbar sind die Einstellungen zur Verbindung noch nicht korrekt.
    Wer hat hier schon Erfahrungen und kann helfen?

    Danke Bernd
     
  2. Katagia

    Katagia Zuccalmaglios Renette

    Dabei seit:
    18.02.07
    Beiträge:
    260
    Hatte so ähnliche Probleme mit meiner Fritzbox. Damals war VPN nicht so erhältlich wie ich es wollte und ich musste es selbst einbauen. Damals bekam ich ähnliche Fehlermeldungen.
    Mit der neuen Laborversion und eingebautem OpenVPN waren die Meldungen weg.
    Ich habe mich bei der Konfiguration strikt an die Anleitung von AVM gehalten, die sogar für Mac verfügbar ist.
     

Diese Seite empfehlen