1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VPN-Problem

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von ains71, 21.03.08.

  1. ains71

    ains71 Macoun

    Dabei seit:
    14.01.07
    Beiträge:
    123
    Hallo Leute!
    Schon lange benutze ich den Cisco VPN Client, um mich via Internet bei meinem Arbeitgeber ins Netzwerk einzuklinken (mittels IPSec). Bisher geschah dies über ein Bürger-WLAN mittel Buffalo Router. Es hat bis er auch in verschiedenen anderen WLANs funktioniert (Familie, Freunde etc.). Jetzt ist mein Wohngebiet mit DSL versorgt worden und ich bin Kunde von o2dsl. Wenn ich jedoch im "DSL-WLAN" an meinem Surf & Phone Router angemeldet bin, kriege ich keine VPN-Verbindung mehr. Im Log vom Cisco Client finde ich folgende Meldungen:

    40 14:09:25.119 03/21/2008 Sev=Info/4 IKE/0x43000014 RECEIVING <<< ISAKMP OAK MM (SA, VID(Frag)) from 141.35.213.200
    41 14:09:25.457 03/21/2008 Sev=Info/6 IKE/0x43000001 IOS Vendor ID Contruction successful
    42 14:09:25.457 03/21/2008 Sev=Info/4 IKE/0x43000013 SENDING >>> ISAKMP OAK MM (KE, NON, VID(?), VID(Unity)) to 141.35.213.200
    43 14:09:25.775 03/21/2008 Sev=Info/5 IKE/0x4300002F Received ISAKMP packet: peer = 141.35.213.200
    44 14:09:25.776 03/21/2008 Sev=Info/4 IKE/0x43000014 RECEIVING <<< ISAKMP OAK MM (KE, NON, CERT_REQ, CERT_REQ, VID(Unity), VID(Xauth), VID(?), VID(?)) from 141.35.213.200
    45 14:09:25.776 03/21/2008 Sev=Info/5 IKE/0x43000001 Peer is a Cisco-Unity compliant peer
    46 14:09:25.776 03/21/2008 Sev=Info/5 IKE/0x43000001 Peer supports XAUTH
    47 14:09:25.776 03/21/2008 Sev=Info/5 IKE/0x43000001 Peer supports DWR Code and DWR Text
    48 14:09:26.338 03/21/2008 Sev=Info/4 IKE/0x43000013 SENDING >>> ISAKMP OAK MM *(ID, CERT, CERT_REQ, SIG, NOTIFY:STATUS_INITIAL_CONTACT) to 141.35.213.200
    49 14:09:31.670 03/21/2008 Sev=Info/4 IKE/0x43000021 Retransmitting last packet!
    50 14:09:31.670 03/21/2008 Sev=Info/4 IKE/0x43000013 SENDING >>> ISAKMP OAK MM *(Retransmission) to 141.35.213.200
    51 14:09:36.670 03/21/2008 Sev=Info/4 IKE/0x43000021 Retransmitting last packet!
    52 14:09:36.670 03/21/2008 Sev=Info/4 IKE/0x43000013 SENDING >>> ISAKMP OAK MM *(Retransmission) to 141.35.213.200
    53 14:09:41.670 03/21/2008 Sev=Info/4 IKE/0x43000021 Retransmitting last packet!
    54 14:09:41.670 03/21/2008 Sev=Info/4 IKE/0x43000013 SENDING >>> ISAKMP OAK MM *(Retransmission) to 141.35.213.200
    55 14:09:46.671 03/21/2008 Sev=Info/4 IKE/0x43000017 Marking IKE SA for deletion (I_Cookie=7C0E0638CB6EDA35 R_Cookie=63C53C0252B097C1) reason = DEL_REASON_PEER_NOT_RESPONDING
    56 14:09:46.671 03/21/2008 Sev=Info/4 IKE/0x43000013 SENDING >>> ISAKMP OAK INFO *(HASH, DWR) to 141.35.213.200
    57 14:09:47.670 03/21/2008 Sev=Info/4 IKE/0x4300004B Discarding IKE SA negotiation (I_Cookie=7C0E0638CB6EDA35 R_Cookie=63C53C0252B097C1) reason = DEL_REASON_PEER_NOT_RESPONDING


    Da das Problem nur auftritt, wenn ich an dem O2-Router hänge, muss die Ursache wohl dort liegen. Habe mal probeweise die Firewall im Router deaktiviert, aber das brachte keinen Unterschied!
    Vielleicht hat ja jemand eine Idee oder schon mal ein ähnliches Problem gehabt???

    Gruß & Dank
    Oli
     

Diese Seite empfehlen