1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VPN ohne Cisco Client mit 10.4.6

Dieses Thema im Forum "macOS & OS X" wurde erstellt von juancarlos, 11.04.06.

  1. juancarlos

    juancarlos Golden Delicious

    Dabei seit:
    27.02.06
    Beiträge:
    6
    Gemäß der Berichte, die ich bisher gelesen habe zu der neuesten Version von Mac OS X, sollen jetzt Cisco VPNs besser unterstützt werden.

    Brauche ich immer noch den VPN Cisco Client oder ist es jetzt möglich mit Bordmitteln sich zu verbinden?

    bis dann ...
     
  2. Danyow

    Danyow Gast

    Hi!

    Sollte mit Bordmitteln möglich sein:
    - "Internet Verbindung" öffnen und VPN als Verbindung auswählen.
    - unter "Konfiguration" "Konfigurationen bearbeiten..." auswählen, da hast Du dann auch die Möglichkeit Zertifikate (und bei IPSec Gruppennamen) auszuwählen.

    Einfach mal a bissle rumprobieren.

    HTH

    D
     
  3. juancarlos

    juancarlos Golden Delicious

    Dabei seit:
    27.02.06
    Beiträge:
    6
    Hi,

    ok, ich habe ja schon folgendes versucht:

    Ausgangspunkt ist eine pcf Datei. Ich habe sie sensiblen Werte mal mit "blabla" verändert.

    [main]

    Description=Blabla
    Host=Blabla
    AuthType=1
    GroupName=blabla
    GroupPwd=
    enc_GroupPwd=blabla
    EnableISPConnect=0
    ISPConnectType=0
    ISPConnect=
    ISPCommand=
    Username=blabla
    SaveUserPassword=0
    UserPassword=
    enc_UserPassword=
    NTDomain=
    EnableBackup=0
    BackupServer=
    EnableMSLogon=1
    MSLogonType=0
    EnableNat=1
    TunnelingMode=0
    TcpTunnelingPort=10000
    CertStore=0
    CertName=
    CertPath=
    CertSubjectName=
    CertSerialHash=blabla
    SendCertChain=0
    VerifyCertDN=
    DHGroup=2
    ForceKeepAlives=0
    PeerTimeout=90
    EnableLocalLAN=1
    EnableSplitDNS=1
    ISPPhonebook=




    Wenn ich versuche mit diesen Daten eine VPN-Verbindung aufzubauen, klappt es nicht.

    Ich habe bei der L2TP Verbidung unter "Identifizierung" "Kennwort" und "Schlüssel" ("Shared Secret") ausgesucht. Den Gruppennamen habe ich auch eingetragen.

    Wie ich Zertificate hier einordne, weiss ich nicht. Ich habe nur eine *.pcf Datei mit den o.g. Werten
     
  4. turncoat

    turncoat Uelzener Rambour

    Dabei seit:
    18.02.06
    Beiträge:
    374
    Ich habe auch sofort nach „Auslieferung“ von 10.4.6 mit der Internet-Verbindung rumprobiert, dabei ists aber auch geblieben.

    Man kann nach wie vor keine Verbindung zu Cisco-VPN-Netzwerken aufbauen. Meist weisst die Cisco-Hardware schon alle Loginversuche zurück, bevor man überhaupt irgendwas senden kann.

    Leider.
     
  5. apfelandi

    apfelandi Jamba

    Dabei seit:
    04.04.06
    Beiträge:
    58
  6. juancarlos

    juancarlos Golden Delicious

    Dabei seit:
    27.02.06
    Beiträge:
    6
    OK, Danke erstmal.

    Ich hatte halt gehofft, dass es geht. Was nach den release notes so klang, als würde es funktionieren.

    bis dann ...
     
  7. Danyow

    Danyow Gast

    Das ist dann auch genau das Problem:
    Es ist ja schön, daß Du das Zertifikat auf Deinem Rechner hast, nur solange Du es nirgends einliest, hat das den selben Effekt auf die Anmeldung am VPN wie der sprichwörtlich fallende chinesische Reissack...

    Versuche mal, das Zertifikat zuerst für die Rechner-Identifizierung und wenn das nicht funktioniert für die Benutzer-Identifizierung auszuwählen.
    Und poste mal das Ergebnis.

    Grüßle,

    D

    P.S:
    Wenn Du Zugriff auf ein Uni-Netz suchst, wäre ein Link zur Seite eures Rechenzentrums übrigens SEEEEEEEEEEHHHHHR hilfreich ;)
    Ansonsten:
    Admin stressen - dazu is er/sie ja da *grins*
     
  8. juancarlos

    juancarlos Golden Delicious

    Dabei seit:
    27.02.06
    Beiträge:
    6
    Hi,

    Ok, wenn ich dies versuche, öffnet sich ein Dialogfenster, bei dem ich Zertifikate auswählen kann. An derStelle wiß ich nicht weiter. Was nun?

    Bei dieser Variante bekomme ich die folgende Meldng:

    "Sie können sich nicht über ein Zertifikat identifizieren, da Ihr Schlüsselbund keine passenden Zertifikate enthält. Verwenden Sie das Programm „Schlüsselbund“, um die entspechenden Zertifikate in Ihren Schlüsselbund zu importieren. Falls Sie die zur Identifizierung erforderlichen Zertifikate nicht haben, wenden Sie sich an Ihren Netzwerk-Administrator.
    Und poste mal das Ergebnis."



    Weiß Du, was ich da machen kann?o_O

    bis dann ...
     
  9. .
     
    #9 Steppenwolf, 26.04.06
    Zuletzt von einem Moderator bearbeitet: 19.12.07
  10. apfelandi

    apfelandi Jamba

    Dabei seit:
    04.04.06
    Beiträge:
    58
    Noch genauer erklärt, wie unter dem von Dir genannten Link beschrieben, gehts doch gar nicht?! Sinnvoll wäre natürlich, wenn Du mal ne genaue Problembeschreibung abgibst.

    Gruß
    Andi
     
  11. .
     
    #11 Steppenwolf, 27.04.06
    Zuletzt von einem Moderator bearbeitet: 19.12.07

Diese Seite empfehlen