1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VPN mit 2 x AVM

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von musterschieber, 08.08.07.

  1. Ist es schon einmal jemandem gelungen ein VPN aufzusetzen, dessen eines Ende ein 10.4 Server hinter einer AVM Fritz Box ist (7050) und dessen anderes ein OS X Client Netz hinter einer weiteren AVM Fritz Box (7170)? Das Ganze sollte nach Möglichkeit über das L2TP laufen, beide Netze haben unterschiedliche Adressbereiche. Nach mehreren Tagen Bastelei ist es mir noch nicht gelungen auch nur ein sauberes Handshake zu erzielen.
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Hast Du auf der Fritzbox beim Server die notwendigen Ports und Protokolle entsprechend weitergeleitet? Ist der Server und dessen Firewall korrekt konfiguriert?
    Gruß Pepi
     
  3. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Genau an diesem Thema häng ich auch. Ich bekomm zwar angezeigt, das die Verbindung bis zum Server hergestellt wird (also 1. Router tut)

    Sun Aug 19 18:09:50 2007 : PPTP incoming call in progress from '217.226.66.171'...
    Sun Aug 19 18:09:50 2007 : PPTP connection established.
    Sun Aug 19 18:09:50 2007 : using link 0
    Sun Aug 19 18:09:50 2007 : Using interface ppp0
    Sun Aug 19 18:09:50 2007 : Connect: ppp0 <--> socket[34:17]
    Sun Aug 19 18:09:50 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:09:50 2007 : rcvd [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3a6e4924> <pcomp> <accomp>]
    Sun Aug 19 18:09:50 2007 : lcp_reqci: returning CONFACK.
    Sun Aug 19 18:09:50 2007 : sent [LCP ConfAck id=0x1 <asyncmap 0x0> <magic 0x3a6e4924> <pcomp> <accomp>]
    Sun Aug 19 18:09:53 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:09:56 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:09:59 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:10:02 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:10:05 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:10:08 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:10:11 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:10:14 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:10:17 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth chap MS-v2> <magic 0x48bc83b1> <pcomp> <accomp>]
    Sun Aug 19 18:10:20 2007 : LCP: timeout sending Config-Requests
    Sun Aug 19 18:10:20 2007 : Connection terminated.
    Sun Aug 19 18:10:20 2007 : PPTP disconnecting...
    Sun Aug 19 18:10:20 2007 : PPTP disconnected
    2007-08-19 18:10:20 CEST --> Client with address = 192.168.101.206 has hungup


    Aber eine Verbindung, die ich nutzen könnte, gibts nicht.
    Mein LAN hat 192.168.100.x und für VPN habe ich x.101. definiert.
    An Ports habe ich
    UDP/TCP 500
    UDP 1701
    TCP 1723
    TCP 4500 weitergeleitet.
    Also für ne schöne Step-by-Step Anleitung wär ich da auch schon dankbar.
     
  4. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Jetzt hab´ ich noch was gelesen:
    "Falls GRE in der Liste der unterstuetzten Protokolle nicht auftaucht, versuche es mit dem IP-Protokoll Nr. 47."

    Was isn das ? :eek:
     
  5. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Uh, ich schieb nochmal.
     

Diese Seite empfehlen