1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VPN MAC --> Windows SBS2003

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bavaglino, 03.09.07.

  1. bavaglino

    bavaglino Gast

    Hallo zusammen. Ich habe heute den ganzen Tag vergeblich versucht eine VPN Verbindung von meinem Mac auf unseren Windows Server im Büro herzustellen.

    Auf dem Windows Server ist Routing & RAS aktiviert und läuft (so denke ich) und beim Mac benutze ich das normale "Internetverbindungen" VPN Tool. Server hat nur eine Netzwerkkarte. IP Adressbereich von Office Netzwerk und Home Netwerk ist gleich.

    Er kann auch mit unserem Server die Verbindung herstellen, bricht aber dann ab mit der Meldung ich sollte die Einstellungen überprüfen. Hier das Protokoll:

    Mon Sep 3 20:20:57 2007 : PPTP connecting to server 'dyn.dns.org' (281.137.38.163)...
    Mon Sep 3 20:20:58 2007 : PPTP connection established.
    Mon Sep 3 20:20:58 2007 : using link 0
    Mon Sep 3 20:20:58 2007 : Using interface ppp0
    Mon Sep 3 20:20:58 2007 : Connect: ppp0 <--> socket[34:17]
    Mon Sep 3 20:20:58 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:01 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:04 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:07 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:10 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:13 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:16 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:19 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:22 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:25 2007 : sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x5537cad7> <pcomp> <accomp>]
    Mon Sep 3 20:21:28 2007 : LCP: timeout sending Config-Requests
    Mon Sep 3 20:21:28 2007 : Connection terminated.
    Mon Sep 3 20:21:28 2007 : PPTP disconnecting...
    Mon Sep 3 20:21:28 2007 : PPTP disconnected

    Hat jemand Erfahrung damit und kann mir evtl. einen Hinweiß geben woran es liegt. Am router selbst habe ich 1723 TCP, 1701 UDP, 47 UDP, 4500 TCP freigegeben und auf unseren Server umgeleitet. Extra Firewall läuft auf dem Server nicht.

    Jemand eine Idee?
     

Diese Seite empfehlen