1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Vorschau legt PDFs auf dem Schreibtisch ab...?!?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ds089, 15.01.07.

  1. ds089

    ds089 Granny Smith

    Dabei seit:
    15.01.07
    Beiträge:
    14
    Hallo,

    ich habe eine Sache die mich an MaxOsX ziemlich nerft. Wenn ich aus dem Netz irgend ein PDF öffne (direkter Link zum PDF im Firefox angeclickt) öffnet sich dieses PDF mit dem Programm "Vorschau" und wird auf dem Schreibtisch abgelegt.
    Dies führt dazu, dass mein Schreibtisch innnerhalb kürzester Zeit vollgemüllt ist. Ich denke nicht, dass es an Firefox liegt, dort habe ich eingestellt, dass alle Downloads direkt in einen anderen Ordner gespeichert werden sollen.

    Wie kann ich dieses Verhalten ändern? Ich hätte gerne, dass PDF-Dateien auf die ich im Browser clicke NUR GEÖFFNET und nicht fest irgendwo gespeichert werden. Wenn ich dann doch mal eine Datei speichern will, mache ich das manuell (und vergebe einen mir sinnvoll erscheinenden Dateinamen).

    Vielen Dank im Voraus,

    dominik
     
  2. lisemie

    lisemie Riesenboiken

    Dabei seit:
    27.09.06
    Beiträge:
    293
    Hallo,

    in den Einstellungen vom Firefox kannst Du das Speichern abstellen, indem Du bei "Alle Dateien in folgendem Ordner abspeichern" das Pünktchen wegmachst. :-D

    Grüße, lisemie
     

    Anhänge:

  3. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hallo Lisemie,

    leider ist das "Problem" damit nicht behoben.
    Ich habe diese Option immer deaktiviert, gespeichert werden die PDFs aber trotzdem auf dem Desktop. Die Lösung würde mich somit ebenfalls interessieren.

    Gruß
    Nettuser
     
  4. lisemie

    lisemie Riesenboiken

    Dabei seit:
    27.09.06
    Beiträge:
    293
    Oh, da hast Du Recht... Klappt bei mir auch nicht. :eek:

    Weiß es sonst wer?

    Grüße, lisemie
     
  5. frood

    frood Erdapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1
    Hallo,

    ich hab auch das Problem. PDF Dokumente werden mit Acrobat Reader geöffnet, jedoch vorher auf dem Desktop abgelegt und nicht mehr gelöscht. Desktop innerhalb weniger Wochen zugemüllt. Weiß keiner eine Lösung für dieses echt ärgerliche Problem?

    viele Grüße,

    Andreas
     
  6. ds089

    ds089 Granny Smith

    Dabei seit:
    15.01.07
    Beiträge:
    14
    Hallo,

    ich habe jetzt die Lösung für das Problem gefunden: Auch wenn man Firefox als Browwser verwendet wird da irgendwie dann doch SAFARI zwischengeschaltet. Zumindest kann man diese Verhalten im Safari ändern...

    --> Safari öffnen
    --> Einstellungs Popup öffnen ( [Apfel] + [Komma]) oder einfach über das Menü
    --> Karteireiter "Allgemein"
    --> Bei "geladene Dateien sichern" kann man den Ordner angeben wo das hinsoll - bei mir stand da eben Schreibtisch

    Beste Grüße
    dominik
     
  7. repiet

    repiet Querina

    Dabei seit:
    20.02.07
    Beiträge:
    187

Diese Seite empfehlen