1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Von Java 1.4.2 auf Java 1.5 updaten für Eclipse!?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Mickygt, 23.11.06.

  1. Mickygt

    Mickygt Gast

    Hallo,

    habe eine Frage vielleicht könnt Ihr mir Helfen!
    Auf einem powerbook (tiger) von Version Java 1.4.2 auf Java 1.5 updaten, habe dazu J2SE 50 Release4 installiert. Nun habe ich unter
    Dienstprogramme/java/J2SE 5.0
    Java Preferences geöffnet sprich die Java Einstellungen und von J2SE 1.4.2 auf J2SE 5.0 ausgewählt!

    Wenn ich jetzt jedoch Eclipse öffne kann ich unter den Eclipse Einstellungen Java jre nicht 1.5 bzw. 5.0 auswählen sondern nur JVM 1.4.2 oder JVM 1.4.0 Einstellungen bzw. Auswählen!

    Benötige Java 1.5 für Eclipse damit er beim Programmieren die neusten Befehle erkennt!

    Vielleicht kann mir jemand Helfen!
    Bin in dem Bereich Neuling!

    Vielen Dank
    Micky
     
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Hast du auch die Reihenfolge vorgegeben, damit 5.0 oben steht?
    Einfach mit der Maus anfassen und nach oben ziehen.
    Natürlich auch oben einstellen.
     
    #2 G5_Dual, 23.11.06
    Zuletzt bearbeitet: 24.10.07
  3. Mickygt

    Mickygt Gast

    Danke erstmal für die Antwort!

    Also unten bei "Laufzeit-Einstellungen" ist auch J2SE 5.0 über J2SE 1.4.2 genau wie dein Abbild!
    Ganz oben, bei Java applet "Folgende Version verwenden" ist natürlich auch J2SE 5.0 ausgewählt ebenfalls wie dein Abbild!

    ??
     

Diese Seite empfehlen