1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

(VMWare) Win XP auf Mac - VMware Tools

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von freak2k2, 06.11.08.

  1. freak2k2

    freak2k2 Gala

    Dabei seit:
    14.10.08
    Beiträge:
    48
    Hallo,
    ich habe ein kleines Problem mit der Software VMWare bzw. eher mit Windows.
    Um Dateien zwischem Win und Mac OS X hin und herzuschieben muss ich meines wissens VMWare Tools installieren (in VMWare selbst). Wenn ich das nun versuche erscheint immer nach kurzer Zeit folgende Fehlermeldung:

    Auf den Windows Installer Dienst konnte nicht zugegriffen werden. Dies kann auftreten, wenn Windows im abgesichterten Modus ausgeführt wird oder wenn der Windows Installer nicht korrekt installiert wurde.

    Kann mir da jemand weiterhelfen, was kann ich da tun!? Neustart hat bis jetzt noch nichts gebracht...!

    Installiert habe ich Win XP Pro SP 2 und VM Ware 2.0


    Viele Grüße und besten Dank schonmal
     
  2. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.760
    Ist das eine originale XP SP2 CD? wenn es eine OEM ist können schon mal Probleme auftauchen.

    Gruß Schomo
     
  3. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    du kanst auch einfach 3G NTFS bei deinem OS X einbauen. Die Software gibt es kostenlos bei Sourceforge. Dann das Windows auf NTFS konvertieren mit einem kurzen CMD Befehl. Danach kannst du zwischen Windows und OS X alles lesen und schreiben.

    Da du virtuell arbeitest geht das mit 3G. Für Bootcamp user der Hinweis, daß man Paragon nehmen muß wenn man auch noch im FPDP mit NTFS partitionieren will.
     
  4. freak2k2

    freak2k2 Gala

    Dabei seit:
    14.10.08
    Beiträge:
    48
    Also ich benutze eine originale Windows version, aber daran sollte es doch eigentlich nicht scheitern!?

    und wenn ich mit 3G NTFS arbeiten würde, würde das mein problem nicht lösen, da ich in dem virtuellen Windows meine Freigaben auf dem Mac nicht sehe, also ich sehe gar nichts, außer C, da liegen aber eben nur die Windows Dateien drin...!?

    Hilfe ;-(
     
  5. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
  6. freak2k2

    freak2k2 Gala

    Dabei seit:
    14.10.08
    Beiträge:
    48
    Von den Sachen von denen in dem verlinkten Post die Rede ist habe ich nicht den blassesten Schimmer. Außerdem kann ich das irgendwie nicht auf VMWare übertragen.

    Ich versteh's einfach nicht. Auf meinem alten hat das Problemlos geklappt!? Kann es sein dass es daran liegt, dass ich eine VolumeLicense Version installiert habe?!
     
  7. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    aber freigegebene ordner in Windows kennst du doch, oder?

    volume Lizenz sollte gehen. da kann ich mir nicht so recht vorstellen daß das probleme macht . die sind eigentlich total unkompliziert.
     
  8. freak2k2

    freak2k2 Gala

    Dabei seit:
    14.10.08
    Beiträge:
    48
    Ja, den kenne ich. Allerdings kenne ich mich damit nicht wirklich aus...!

    Ich habe nun noch ein anderes Problem, bzw. rührt die fehlgeschlagene Installation wahrscheinlich daher her. Der Windowsinstaller scheint defekt zu sein. Ich habe bereits ein Update aufgespielt. Habe gerade versucht AutoCAD zu installieren, da kam dann auch eine Fehlermeldung, dass nicht auf den Windows Installer zugegriffen werden kann...! Das Problem hatte ich davor noch nie. Was kann ich da denn tun!?
     
  9. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    das könnte mit den Servicepacks oder mit .net zu tun haben. mit SP3 wurde ein anderer installer fällig wenn ich mich nicht irre. und programme, die mit .net entwickelt wurden brauchen auch oft diese software mit jeweiligen Servicepacks und upgrades. am besten ist es bei windows alles schön aktuell zu halten mit microsoft update. tückisch ist es auch immer wenn sprachversionen gemischt werden. da hilft unter umständen nur eine deinstallation oder ein rücksprung auf einen früheren zeitpunkt im system und alles neu installieren.
     
  10. freak2k2

    freak2k2 Gala

    Dabei seit:
    14.10.08
    Beiträge:
    48
    mhm, dann probier ichs einfach mal nach der sp3 installation...

    ... besten dank!
     
  11. Condomi

    Condomi Pomme Etrangle

    Dabei seit:
    13.04.08
    Beiträge:
    911
    Hast du mal versucht den Windows Installer upzudaten, ich meine mich zu erinnern, das es da ein Update gab, das meine Bootcamp Installation auch verlangt hat.
    Version 3.1 ? (Nicht drauffestnageln bitte)
     
  12. freak2k2

    freak2k2 Gala

    Dabei seit:
    14.10.08
    Beiträge:
    48
    mist, klappt immer noch nicht. SP3 installiert und neuesten installer drauf...! klappt nicht...! Drecks Zeug, weiß schon warum ich umgestiegen bin ;)
     
  13. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.773
    naja, wenn windows erst mal vermurkst ist dann geht man besser rückwärts als vorwärts. aber am besten ist es immer noch wenn man einfach die letzte lauffähige konfiguration zurückspielen kann.

    am besten fängst du noch mal von vorne an und machst ne kopie von deiner disk sobald sie läuft.
     
  14. freak2k2

    freak2k2 Gala

    Dabei seit:
    14.10.08
    Beiträge:
    48
    Ich stand ganz am Anfang, hab das System vor 3 Tagen installiert, was anderes hat noch nicht stattgefunden... muss dann wohl was bei der Installation schiefgelaufen sein. Naja, dann werde ich das bei Zeiten nochmals erledigen.

    Besten Dank!
     

Diese Seite empfehlen