1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Vmware Fusion Ubuntu MacBook

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von keamas, 24.01.08.

  1. keamas

    keamas Uelzener Rambour

    Dabei seit:
    15.06.04
    Beiträge:
    365
    Hi ich habe mir Vmware fusion auf mein Macbook installiert und will Ubuntu installieren:
    1. ist es richtig das ich die 32 Bit Version benutzen muss und nicht die 64 Bit ?
    2. Wie bekomme ich hin das ich die 3D desktop effekte benutzen kann ?
    Die vmware Tools habe ich installiert.
     
  2. rafi

    rafi Elstar

    Dabei seit:
    04.01.04
    Beiträge:
    74
    Hallo,

    64bit müssten eigentlich auch funktionieren - fragt sich halt ob sich das lohnt in der VM, weil du der wohl ehh nicht mehr als 4GB RAM zuweist.
    (noch n Link: http://www.apfeltalk.de/forum/noch-mal-langsam-t108195.html)

    Das Problem mit dem 3D Desktop ist, das es VMware unterstützen muss.
    Schau dazu bitte mal hier: http://www.radian.de/?p=54 da wird meine Vermutung bestätigt -> VMware unterstützt es (noch) nicht.

    Gruss
    rafi
     
    #2 rafi, 08.02.08
    Zuletzt bearbeitet: 08.02.08
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Hast Du in den Einstellungen auch die 3D-Beschleunigung eingeschaltet?

    *J*
     
  4. keamas

    keamas Uelzener Rambour

    Dabei seit:
    15.06.04
    Beiträge:
    365
    ja 3D beschleunigung habe ich eingestellt.
     
  5. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Dann weiß ich's auch nicht. Wenn VMware 3D nicht unterstützt (z.B. Win98), dann bleibt diese Option in den Einstellungen auch deaktiviert.

    Ich glaube, das ist dann eher eine Ubuntu-Frage. Soweit ich weiß, ist 3D immer noch per default deaktiviert? Sorry, da kenne ich mich dann nicht so aus.

    *J*
     

Diese Seite empfehlen