1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VMWare Fusion - lahme Performence

Dieses Thema im Forum "Andere Software" wurde erstellt von kevin@mac, 03.12.08.

  1. kevin@mac

    kevin@mac Boskop

    Dabei seit:
    09.02.08
    Beiträge:
    212
    Hallo zusammen,
    habe VMWare Fusion 2 im EInsatz mit Windows XP (896MB Ram, 1 CPU, 30GB Festplatte), sobald XP startet fängt mein MacBook (4GB Ram, 2GHz Core2Duo, 7200rpm Festplatte) an zu ackern, Ram ist fast ausgelastet, CPU-Lüfter dreht auf Hochtouren, sobald ich etwas rechenlastigeres in XP betreibe, läuft OS-X mit unter nur noch stockend, CPU ist aber meist nur zur Hälfte ausgelastet.

    Hat jemand eine Idee, warum VMWare Fusion den Mac so auslastet? Wie habt ihr XP konfiguriert? Habt ihr vllt. einen Tipp für mich, wie ich die Performence wieder steigern kann?

    Danke :)
     
  2. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Wieviel Speicher hast du deinem XP gegeben? Ich würde da nicht über 1 GB gehen. Wie hast du VMware eingestellt, für VM optimiert oder für OS X optimiert?
     
  3. kevin@mac

    kevin@mac Boskop

    Dabei seit:
    09.02.08
    Beiträge:
    212
    Wie oben schon angegeben 896MB Ram sind der XP-VM zugewiesen, optimiert ist VMWare Fusion für OS-X Anwendungen.

    Bei weniger zugewiesenem Ram lahmt XP dermaßen, dass man kaum damit arbeiten kann, ist bei 896MB Ram schon oft der Fall.
     
  4. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Das muss ein neues "Feature" in Fusion 2.0 sein. Ich habe hier ein XP mit 512MB auf meinem alten MacBook (und Fusion 1.1.3) und damit laufen sogar Kundenpräsentationen (unser Produkt mit einer riesigen Datenbank hintendran) recht flüssig!

    *J*
     
  5. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Also ich habe eine VM auf 384 MB stehen und kann auch flüssig damit arbeiten. Ich habe da aber Luna deaktiviert und nutzen nur den Explorer und den IE.

    Was ist denn, wenn du VMware für die VM optimiert ausführst?
     
  6. kevin@mac

    kevin@mac Boskop

    Dabei seit:
    09.02.08
    Beiträge:
    212
    Ich habe jetzt mal auf 512 runtergeregelt, jetzt geht es sogar flüssig (früher in der Version 2.0 nicht). Danke für den Tipp.
     
  7. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    VMWare Tools installieren.
     
  8. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Nützt bei Fusion 2.0 auch nur bedingt. Momentan bin ich wieder komplett zurück auf 1.1.3, weil ich zur 2.0 ein gespaltenes Verhältnis habe. Ist gegenüber der 1.x Version ein CPU-Fresser und 'ne Schnecke! (Im Vergleich auf dem gleichen Rechner mit der gleichen VM).

    *J*
     
  9. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Liegt auch etwas daran, welche Zusatzfeatures man aktiviert hat, wie Ordnersharing etc.
     

Diese Seite empfehlen